magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by gregbartholomew_ at 13:00:02 UTC (full logs).

Meeting summary

  1. Roll call (gregbartholomew_, 13:00:02)
  2. Agenda (gregbartholomew_, 13:00:15)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (gregbartholomew_, 13:00:15)
    2. -- 1/ Last week's stats -- (gregbartholomew_, 13:00:15)
    3. -- 2/ In progress followup -- (gregbartholomew_, 13:00:15)
    4. -- 3/ Finished articles to review -- (gregbartholomew_, 13:00:15)
    5. -- 4/ Articles to edit -- (gregbartholomew_, 13:00:16)
    6. -- 5/ Publishing schedule -- (gregbartholomew_, 13:00:18)
    7. -- 6/ Editor of the Week -- (gregbartholomew_, 13:00:20)
    8. -- 7/ Open floor -- (gregbartholomew_, 13:00:22)

  3. 1/ Last week's stats (gregbartholomew_, 13:00:24)
    1. Week of October 26: 147k pageviews -- owing to release announcements, no supprise. (gregbartholomew_, 13:02:28)

  4. 2/ In progress followup (gregbartholomew_, 13:04:31)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (gregbartholomew_, 13:04:31)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew_, 13:04:31)

  5. 3/ Finished articles to review (gregbartholomew_, 13:09:59)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (gregbartholomew_, 13:09:59)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew_, 13:09:59)
    3. ACTION: gregbartholomew -- follow up on #250 (gregbartholomew_, 13:13:43)
    4. https://fedoramagazine.org/?p=32138&preview=true (gregbartholomew_, 13:14:28)
    5. ACTION: gregbartholomew to update documentation about uploading image to the repo. (gregbartholomew_, 13:23:47)

  6. 4/ Articles to edit (gregbartholomew_, 13:24:13)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (gregbartholomew_, 13:24:13)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew_, 13:24:13)

  7. 5/ Publishing schedule (gregbartholomew_, 13:27:47)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (gregbartholomew_, 13:27:47)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (gregbartholomew_, 13:27:47)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew_, 13:27:47)
    4. AGREED: PUBLISHING SCHEDULE: Fri 06 Nov 2020: #185 LVM shrink and expand logical volumes (image: DONE, edit: jakfrost) -- Mon 09 Nov 2020: #245 Getting started with Stratis (image: DONE, edit: glb) -- Wed 11 Nov 2020: #251 How to stand up F33 on WSL2 (image: bcotton, edit: bcotton) (gregbartholomew_, 13:33:40)

  8. 6/ Editor of the Week (gregbartholomew_, 13:34:09)
    1. jakfrost will be Editor of the Week next week (gregbartholomew_, 13:34:43)

  9. 7/ Open floor (gregbartholomew_, 13:35:00)
    1. ACTION: bcotton to add QA calendar to Magazine meeting agenda docs (bcotton, 13:40:58)
    2. jakfrost and gregbartholomew_ will be the guests at the monthly Fedora Council Video meeting on 12 November (bcotton, 13:44:46)
    3. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton, 13:44:49)


Meeting ended at 13:48:14 UTC (full logs).

Action items

  1. gregbartholomew -- follow up on #250
  2. gregbartholomew to update documentation about uploading image to the repo.
  3. bcotton to add QA calendar to Magazine meeting agenda docs


Action items, by person

  1. bcotton
    1. bcotton to add QA calendar to Magazine meeting agenda docs
  2. gregbartholomew
    1. gregbartholomew -- follow up on #250
    2. gregbartholomew to update documentation about uploading image to the repo.


People present (lines said)

  1. gregbartholomew_ (87)
  2. jakfrost (54)
  3. bcotton (35)
  4. zodbot (10)
  5. misc (1)
  6. cverna (0)
  7. sub_pop (0)
  8. rwaltr (0)
  9. ryanlerch (0)
  10. stickster (0)
  11. asamalik (0)
  12. gregbartholomew (0)


Generated by MeetBot 0.1.4.