council
LOGS
17:00:13 <bcotton_> #startmeeting Council (2020-10-01)
17:00:13 <zodbot> Meeting started Thu Oct  1 17:00:13 2020 UTC.
17:00:13 <zodbot> This meeting is logged and archived in a public location.
17:00:13 <zodbot> The chair is bcotton_. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:13 <zodbot> The meeting name has been set to 'council_(2020-10-01)'
17:00:15 <bcotton_> #meetingname council
17:00:15 <zodbot> The meeting name has been set to 'council'
17:00:16 <bcotton_> #chair bookwar dcantrell jwf riecatnor dgilmore mattdm bcotton pbrobinson asamalik x3mboy
17:00:16 <zodbot> Current chairs: asamalik bcotton bcotton_ bookwar dcantrell dgilmore jwf mattdm pbrobinson riecatnor x3mboy
17:00:18 <bcotton_> #topic Introductions, Welcomes
17:00:24 <x3mboy> .hello2
17:00:25 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:00:34 <bcotton_> welcome, x3mboy!
17:00:34 * pbrobinson o/
17:00:34 <bookwar> .hello2
17:00:35 <zodbot> bookwar: bookwar 'Aleksandra Fedorova' <alpha@bookwar.info>
17:00:40 <bcotton_> hi pbrobinson and bookwar
17:01:06 <pbrobinson> hey bcotton_
17:01:11 <jwf> .hello jflory7
17:01:12 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
17:01:20 <bcotton_> hi jwf!
17:01:36 <jwf> Good $TIME_OF_DAY :)
17:02:22 <x3mboy> Hello everybody
17:02:27 <bcotton_> mattdm and riecatnor will be absent today unless they lied
17:02:31 <dcantrell> .hello2
17:02:32 <zodbot> dcantrell: dcantrell 'David Cantrell' <dcantrell@redhat.com>
17:02:36 <bcotton_> hi dcantrell
17:02:41 <dcantrell> aloha
17:02:44 * bcotton_ takes roll in his head
17:02:55 <bcotton_> i think that's everyone present or accounted for except dgilmore
17:03:34 <bcotton_> i'll go ahead and do the next round of copypasta and then pause a moment to see if he shows up
17:03:48 <bcotton_> #topic Today's agenda
17:03:50 <bcotton_> #info Proposal to List Fedora Amazon Machine Images in the AWS Marketplace as Provided by AWS
17:03:51 <bcotton_> #info Council (virtual) Face-to-Face planning
17:03:53 <bcotton_> #info Your topics here!
17:03:53 <dgilmore> hi
17:03:58 <bcotton_> ohai dgilmore!
17:04:00 <dgilmore> sorry in a meeting running over
17:04:01 <King_InuYasha> aloha!
17:04:09 <bcotton_> welcome King_InuYasha
17:04:12 <x3mboy> !
17:04:15 <dcantrell> aloha!
17:04:28 <x3mboy> I finished the draft of the Content Policy proposal for YT
17:04:36 <x3mboy> You can read
17:04:40 <x3mboy> And discuss
17:04:41 <bcotton_> x3mboy: want me to add that to the agenda?
17:04:41 <jwf> Yes, that would be good to cover today if there is time
17:04:54 <x3mboy> bcotton_, yes, please
17:05:05 <bcotton_> ack
17:05:15 <bcotton_> #topic Proposal to List Fedora Amazon Machine Images in the AWS Marketplace as Provided by AWS
17:05:16 <bcotton_> #link https://pagure.io/Fedora-Council/tickets/issue/332
17:05:26 <bcotton_> davdunc appears to not be here
17:05:47 <King_InuYasha> I don't think he knows about the meeting here
17:06:05 <bcotton_> he does because we talked about it yesterday
17:06:14 <King_InuYasha> ah
17:06:20 <bcotton_> i just pinged him in #fedora-meeting-1 directing him here if he's available
17:06:36 <dgilmore> I think I am mostly okay with it. I know that there were issues with getting there due to the legal agreements needed. I hope that the legal types say this is a good way to get around them
17:07:16 <King_InuYasha> from cloud-wg side, we're okay with it :)
17:07:21 * jwf waves to davdunc
17:07:28 * davdunc waves back!
17:07:34 <bcotton_> davdunc: welcome!
17:07:45 <davdunc> thanks bcotton_
17:07:54 * King_InuYasha waves to davdunc
17:07:58 <davdunc> :D
17:08:03 <bcotton_> davdunc: so i'll admit that i'm not entirely clear what we're being asked for here
17:08:51 <davdunc> so bcotton_ we have historically not been able to deliver images through the AWS Marketplace because there is a requirement to sign a contract.
17:10:07 <davdunc> this would allow me to replicate the images in an AWS internal account  and then present them to the marketplace team's account for security scanning and replication across all regions, including govcloud.
17:11:02 <davdunc> The AWS MP requires a seller of record and this shortcuts that requirement.
17:11:16 * King_InuYasha grumbles at all this legal hoopla
17:11:23 <bookwar> If I understand correctly images will  be built and signed by Fedora, you will only copy them?
17:11:37 <davdunc> that's correct bookwar
17:11:48 <davdunc> no modifications to the image whatsoever.
17:11:57 <King_InuYasha> we sign images?
17:12:01 <King_InuYasha> TIL
17:12:11 <bcotton_> #info Images would be built by Fedora and copied unmodified by AWS
17:12:14 <davdunc> King_InuYasha: S3 really signs the image.
17:12:23 <King_InuYasha> ahhh
17:12:23 <bookwar> then the needs are 1) AWS needs approval for the trademark use and 2) AWS needs Fedora to setup the landing page, where it will be defined how to file issues and where to get support for these images
17:12:33 <bookwar> right?
17:13:11 <davdunc> bookwar: correct. Plus any code used in the replication would be in Pagure for inspection.
17:13:24 <bookwar> sounds awesome :)
17:13:35 <davdunc> so that the process is kind of a reference for anyone building solutions.
17:13:36 <King_InuYasha> cloud-wg agreed on Tuesday to permit this
17:13:42 <bcotton_> is this landing page a fedora-hosted page that the AWS Marketplace links to, or is it conent in AWS?
17:13:46 <King_InuYasha> we'll be adding davdunc to cloud-sig repo and create an aws folder
17:13:51 <King_InuYasha> for that stuff to be stored
17:13:59 <davdunc> There is content in the AWS Marketplace
17:14:01 <bcotton_> #info Cloud-WG agreed on Tuesday to allow this
17:14:34 <King_InuYasha> we'll also be adding an aws tag for issues filed about the AWS image for davdunc to triage
17:14:37 <davdunc> there is a load form where the content is defined. I propose to keep that in the Pagure project.
17:14:40 <bcotton_> #link https://meetbot.fedoraproject.org/sresults/fedora_cloud_meeting.2020-09-29-15.58.log.html#l-202
17:14:47 <davdunc> then the marketing team can manage the content.
17:15:24 <davdunc> so pull requests and tickets for updates on next releases along with version identifiers for the product listings.
17:15:56 <bcotton_> okay, so from the Council's perspective, this is essentially a trademark use request. the rest is getting contributions from the appropriate teams
17:16:20 <jwf> bcotton_: That is what I was thinking too
17:16:31 <davdunc> And we could consider spins as well later, if this is identified as successful.
17:16:46 <bcotton_> that would be awesome :-)
17:16:56 <jwf> Yes!
17:17:08 <bookwar> bcotton: that's the minimum, but we may want to also help to market this effort, ask Mindshare group to look into this or example
17:17:34 <davdunc> I can take that as an action item bookwar
17:17:34 <jwf> That would be a big win for Spins and Labs :) The Spins and Labs community could use a big win like this since it is a (mostly) community-maintained effort
17:17:44 <bcotton_> okay, so i think we'll handle the trademark request in-ticket. we can keep talking if there are additional questions for davdunc, or we can move on to the next topic
17:17:48 <jwf> (thinking ahead if this is successful)
17:17:59 <bcotton_> bookwar: sure. a magazine article would be good, if nothing else
17:18:09 <bookwar> davdunc++
17:18:09 <zodbot> bookwar: Karma for davdunc changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:18:14 <davdunc> bookwar: I am happy to submit an article.
17:18:18 <bcotton_> davdunc++
17:18:39 <bcotton_> davdunc: we might have it go out under mattdm's name, but we can discuss that later :-)
17:18:42 <jwf> We could circulate a Fedora Magazine article in many different channels (announce@, social media, Discourse, Reddit, etc.)
17:18:44 <x3mboy> davdunc++
17:18:44 <zodbot> x3mboy: Karma for davdunc changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:18:54 <bcotton_> "people" write things for mattdm all the time ;-)
17:19:10 <davdunc> yes. I was thinking that was appropriate bcotton_
17:19:17 <jwf> :-)
17:19:45 <davdunc> I'll write a briefing for Matt and he can use it as he see s fit.
17:19:55 <bcotton_> davdunc: sounds good!
17:19:57 <davdunc> Matthew*
17:20:04 <jwf> +1
17:20:27 <bcotton_> anything else for now on this topic?
17:20:36 <davdunc> I think i have my actions.
17:20:43 <davdunc> Mindshare and briefing.
17:20:53 <jwf> davdunc++ for facilitating this work!
17:20:53 <zodbot> jwf: Karma for davdunc changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:21:02 <davdunc> jwf: this is a privilege.
17:21:03 <bcotton_> yep. i'll mark this as a trademark issue and we'll have a vote in ticket
17:21:06 <x3mboy> Guerrilla marketing?
17:21:49 <davdunc> x3mboy: let's work on the load form as a marketing project and make it Fedora awesome.
17:22:07 <x3mboy> +1
17:22:36 <bcotton_> #topic Council (virtual) Face-to-Face planning
17:22:38 <bcotton_> #link https://pagure.io/Fedora-Council/tickets/issue/331
17:23:00 <bcotton_> so, we mentioned this briefly in the last meeting, but normally we'd be meeting somewhere in the next 4-6 weeks, but this is not normal
17:23:11 <bcotton_> so we should figure out when to do it virtually
17:23:58 <bcotton_> one thing that i know some Red Hat teams have done with their internal meetings is to spread them out over a few weeks. since we're not bringing people to a physical location, there's no need to have everyone smushed together (and there may be some value in splitting it out)
17:24:41 <x3mboy> So no in-person meeting?
17:24:46 <bcotton_> so i think ~2 days of total meeting seems appropriate, but we may spread it out
17:24:57 <bcotton_> x3mboy: yeah, unfortunately
17:25:34 <jwf> bcotton_: +1 for spacing out, but there is also some value in keeping the time concentrated together
17:25:44 <jwf> e.g. 2-3 hours on Tuesdays and Thursdays for 2 weeks
17:25:49 <x3mboy> bcotton_, ok. I think 16 hours (2 business days) can be spread in 4 hour in 4 days.
17:25:59 <bcotton_> yeah, that's what i was thinking. (both of you!)
17:26:23 <jwf> Same wavelength :)
17:26:26 <dcantrell> am I the only person getting burned out on these marathon video conference sessions?
17:26:55 <bcotton_> dcantrell: not at all
17:27:11 <jwf> 100% with you
17:27:39 <x3mboy> I love video conference, but I miss people
17:27:41 <x3mboy> :'(
17:27:46 <bcotton_> x3mboy++
17:27:50 <jwf> x3mboy: 100% with that too
17:27:57 <dcantrell> same, but it's also that I'm still at my desk and it's too easy to still do other work
17:28:14 <bcotton_> yeah, i haven't figured out how to solve that problem yet
17:28:15 <dcantrell> having a separate gathering that you physically go to makes it easy to say "ok, for this period of time I am not doing my other work"
17:29:39 <riecatnor> Here!
17:29:50 <jwf> bcotton_: What is the CTA here? A doodle poll for dates?
17:29:53 * riecatnor reading back
17:30:01 <bcotton_> jwf: getting there :-)
17:30:01 <bookwar> dcantrell: try moving from the desk to a different place _inside_ the house, to another room for example, to change the scenery
17:30:05 <jwf> ack
17:30:12 <bookwar> dcantrell: may help to do the mental switch
17:30:21 <x3mboy> dcantrell, I do it like this: Personal laptop, Fedora and personal Stuff. Work laptop, work
17:30:29 <bcotton_> okay so it sounds like we're in general agreement that four blocks spread out across two weeks seems like the least-bad approach
17:30:39 <bcotton_> #action bcotton to start a poll for dates
17:30:42 <dcantrell> bookwar: working from home is already the worst thing in the world.  upstairs is school because everything is terrible, more upstairs are bedrooms and I'm not letting work invade more of my house
17:30:43 <jwf> Desktop build problems :P
17:30:43 <bookwar> bcotton_:  +1
17:31:02 <bcotton_> dcantrell: big mood, as the kids say
17:31:27 <bcotton_> i'd also encourage everyone to make sure you reply to marie's email on council-private today :-)
17:31:48 <jwf> I have a reply in progress
17:32:03 * riecatnor wonders if I am the only one who likes wfh
17:32:20 <riecatnor> I do miss traveling and seeing people a bunch still.
17:32:38 <bcotton_> i love wfh, i hate wfhdap (wfh during a pandemic)
17:32:54 <jwf> riecatnor: It is like a rollercoaster ride for me, there are ups and downs!
17:32:59 <bcotton_> to be fair, i hate many things during a pandemic
17:33:04 <bcotton_> #topic Proposed content policy for YouTube
17:33:05 <bcotton_> #link https://pagure.io/Fedora-Council/tickets/issue/323
17:33:09 <riecatnor> bcotton_, yes, that.
17:33:30 <x3mboy> Oh well, I pretty much copy the magazine guideline and adapt some stuff
17:33:30 <bcotton_> x3mboy has drafted a proposal, if you haven't looked yet
17:34:08 <x3mboy> And add the format requirement and the "Copyrighted material" part
17:34:24 <bcotton_> if nobody has strong objections to it, we can do the Policy Change Policy process next week (or sooner, but i'd like to give time for 1. people to read and provide material feedback and 2. the clock to expire on the other policy proposal in flight)
17:34:40 <riecatnor> seems pretty good
17:35:29 <dcantrell> looks good, though it might be useful to link to some good content sources if the author needs an alternative to copyrighted material
17:35:31 <bcotton_> x3mboy: that's the open source way
17:35:42 <jwf> Do we make it clear anywhere that content uploaded to our YouTube is CC BY?
17:35:57 <jwf> I think we have our channel configured to use CC BY metadata by default
17:36:11 <jwf> I just thought of that since I have been uploading videos to YT all week
17:36:32 <bcotton_> i actually wonder if we should go ahead and make this a general content policy that applies to Magazine, YouTube, etc etc
17:36:43 <bcotton_> but i'm totally fine with keeping the scope narrow for now, too
17:36:44 <jwf> (technically it is implicit because of the FPCA but might be helpful to be explicit here)
17:36:51 <x3mboy> jwf, good catch. I need to make that explicit
17:37:10 <jwf> bcotton_: Yes, I think there is high value in generalizing this
17:37:33 <jwf> Maybe "Trademark Guidelines: FAQ" :P
17:38:33 <bcotton_> i'm not quite sure this is trademark guideline, exactly, since it's more about how we editorialize content
17:38:36 <bcotton_> but yeah, i see what you're saying
17:38:52 <bcotton_> jwf: does youtube let you specify CC BY on content?
17:39:00 <jwf> Yes
17:39:05 <x3mboy> bcotton_, yes, it does
17:39:11 <jwf> CC BY or YouTube Content License, or whatever that is called
17:39:14 <jwf> There are only two options
17:39:22 <jwf> No deviations
17:39:30 <bcotton_> ah okay
17:40:00 <bcotton_> i think i'm remembering wanting to use CC BY-SA on somthing and it not being available
17:40:05 <bcotton_> brains: not super reliable
17:40:09 <jwf> But for the scope of this policy, I like adding an explicit note to x3mboy's draft and moving forward. Maybe we could adapt it to a Council policy later.
17:40:17 <jwf> Depending on how well it works for YouTube and the Magazine
17:40:28 <jwf> Actually, maybe a good question for the Magazine Team at the next video call Council meeting
17:40:31 <x3mboy> Mee too, also, that part is responsability of the uploader, not the creator
17:40:32 <jwf> Since that is coming up anyways
17:40:36 <bcotton_> what do you mean "adapt it to a Council policy"? what is it if not a Council policy?
17:41:08 <jwf> bcotton_: Sorry. I mean, a general Council policy for content versus a YouTube-specific policy
17:41:18 <bcotton_> understood! ok
17:41:35 <bcotton_> yeah, let's proceed with a narrow scope now. easy to expand later :-)
17:42:04 <jwf> +1
17:42:14 <x3mboy> +1
17:42:22 <bcotton_> proposed #agreed We'll let this sit with the Council until Monday and then start the Policy Change Policy process on it
17:42:36 <riecatnor> +1
17:42:52 <x3mboy> +1
17:43:12 <jwf> +1 (x2)
17:43:27 <bookwar> +1
17:43:45 <dcantrell> +1
17:44:09 <bcotton_> #agreed We'll let this sit with the Council until Monday and then start the Policy Change Policy process on it
17:44:24 <bcotton_> x3mboy: do you want to start drafting the CommBlog post announcing the proposal or do you want me to?
17:45:00 <x3mboy> bcotton_, depending on speed. I can't this week, if that can wait to next week, I can do it
17:45:13 <x3mboy> But if we need it this week, so please you do it
17:45:28 <x3mboy> My dog needs surgery and cares
17:45:30 <x3mboy> :'(
17:45:35 <bcotton_> nah, it can wait. it's necessary to start the clock on the community comment period, but there's no rush on this
17:45:37 <bcotton_> :-(
17:45:45 <bcotton_> x3mdog++
17:45:49 <bcotton_> i hope the surgery goes well
17:47:11 <jwf> x3mboy: Hope it all goes well
17:47:47 <x3mboy> Thanks
17:47:55 <bcotton_> #topic Next meeting
17:47:57 <bcotton_> #info The next video meeting is Thursday 8 October featuring Chris Murphy talking about BTRFS
17:47:58 <bcotton_> #info The next regular business meeting is Thursday 15 October
17:48:02 <bcotton_> #topic Do we have anything to announce?
17:48:03 <bcotton_> #info This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities
17:48:09 <bcotton_> #info Fedora 33 Beta was released
17:48:10 <bcotton_> #link https://fedoramagazine.org/announcing-the-release-of-fedora-33-beta/
17:48:21 <bcotton_> #info Community Publishing Platforms policy has a few days left in the community comment period
17:48:22 <bcotton_> #link https://communityblog.fedoraproject.org/council-policy-proposal-community-publishing-platforms/
17:48:37 <bcotton_> #info Fedora Womens Day post coming to Community Blog tomorrow
17:48:49 <bcotton_> #info Release Party post coming to Community Blog on Monday
17:48:53 <bcotton_> anything else?
17:49:35 <x3mboy> Not from me
17:49:51 <riecatnor> bcotton_ is great!
17:49:59 * bcotton_ blushes
17:49:59 <jwf> .thank bcotton
17:49:59 <zodbot> jwf thinks bcotton is awesome and is happy they are helping! (Please also type bcotton++ since that is what gives them a cookie)
17:50:03 <riecatnor> #info bcotton_ is great!
17:50:05 <riecatnor> lol
17:50:09 <jwf> :D
17:50:17 <jwf> Oh, I do have a question
17:50:23 <bcotton_> jwf: go ahead
17:50:47 <jwf> bcotton_: I have a minor change to make to the Community Publishing Platform proposal based on feedback from Rhea. I haven't made it yet but was going to add it today or tomorrow. Does this affect the feedback process?
17:51:33 <bcotton_> jwf: depends on the value of "minor", but in general we haven't said that the text must be unedited
17:51:34 <jwf> #link https://pagure.io/Fedora-Council/council-docs/pull-request/67#comment-132834
17:51:50 <bcotton_> the unstated assumption is that feedback gets incorporated in the process
17:52:00 <jwf> OK. I will make the edit and make a post about the new commit to council-discuss.
17:52:04 <jwf> As an FYI
17:52:17 <bcotton_> jwf++
17:52:28 <jwf> I will get that done today for any final feedback before the window closes
17:52:42 <bcotton_> #topic Dashboard check
17:52:43 <bcotton_> #link https://docs.fedoraproject.org/en-US/project/dashboard/
17:52:49 <riecatnor> oh I have something to add
17:53:05 <bcotton_> #undo
17:53:05 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7fcccb1aec10>
17:53:05 <jwf> #action jwf Add final edit to Community Publishing Platform, announce commit to council-discuss
17:53:06 <bcotton_> #undo
17:53:06 <zodbot> Removing item from minutes: ACTION by jwf at 17:53:05 : jwf Add final edit to Community Publishing Platform, announce commit to council-discuss
17:53:09 <jwf> D'oh
17:53:10 <bcotton_> #undo
17:53:10 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7fcccad13cd0>
17:53:12 <bcotton_> sorry, jwf
17:53:16 <jwf> Jinx!
17:53:23 * jwf holds
17:53:24 <riecatnor> I agree that moderators should precede going to CoC
17:53:25 <bcotton_> go ahead and re-action yourself
17:53:28 <jwf> #action jwf Add final edit to Community Publishing Platform, announce commit to council-discuss
17:53:30 <bcotton_> riecatnor: go ahead with your thing
17:53:52 <riecatnor> But there is a value in us receiving reports that require no action from us at all
17:54:17 <riecatnor> for compound reasons
17:54:29 <riecatnor> and for cross community reasons.
17:54:47 <bcotton_> okay, let's have that conversation in the mailing list thread, then?
17:55:16 <jwf> There is a challenge with scaling that process and what the reporter might be expecting as an outcome to making a report
17:55:28 <bcotton_> #topic Dashboard check
17:55:30 <bcotton_> #link https://docs.fedoraproject.org/en-US/project/dashboard/
17:55:50 <x3mboy> Can we go back a little bit?
17:55:57 <bcotton_> jwf: you raised red on the BLM update. what can council do to help here?
17:56:02 <x3mboy> I have a question regarding the moderators
17:56:23 <jwf> bcotton_: We need to publish it ASAP. I know and appreciate the work being done on this behind the scenes, but we really need to get it out if it is going to go out at all
17:56:26 <bcotton_> x3mboy: we're almost out of time, let's have discussion about the substance of the proposal on the mailing list thread, please
17:56:27 <riecatnor> I have to admit I am burnt out on writing that.
17:56:30 <jwf> Or else it might cause the inverse response we want
17:56:36 <x3mboy> bcotton_, Ok
17:56:42 <riecatnor> After 3 times, and it going back and forth, I don't have it in me any longer.
17:57:09 <riecatnor> I really feel like my first letter was closer to what we want.
17:57:15 <jwf> riecatnor: What could we do to support you on this? I have some capacity to support on this but not sure if this has red tape or not.
17:57:29 <bcotton_> jwf: arguably, the time has passed :/ who did we decide was the group responsible for actually publishing it?
17:57:39 <riecatnor> It just needs to be re-written with you and bookwar feedback
17:57:44 <riecatnor> from the council f2f
17:58:03 <riecatnor> Council, I believe.
17:58:40 <jwf> I don't think it needed a full rewrite, but a small addition maybe. I could help with language. But I am wondering about timeliness and relevance
17:58:42 <bcotton_> riecatnor: am I correct in remembering that D&I was going to give us the text to sign, essentially?
17:59:02 <riecatnor> sort of? I wrote every version so
17:59:07 <riecatnor> lol
17:59:24 <riecatnor> But the Council did not all agree to its contents at the F2F
18:00:06 <jwf> I can take an action to do follow-up work on the letter since riecatnor has done a lot of great work in getting this to where it is already
18:00:26 <bcotton_> i guess it's not clear to me where the action lies that this point. my understanding was that it was with D&I, but this makes it sounds like Council has been the blocker?
18:00:37 <riecatnor> bcotton_, it was with me
18:00:43 <bcotton_> ok
18:01:57 <bcotton_> riecatnor: so are you okay with jwf taking the update action?
18:02:03 <riecatnor> absolutely
18:02:28 <bcotton_> #action jwf to do follow-up edits on the Black Lives Matter letter in D&I #135
18:02:32 <jwf> Thanks bcotton_
18:03:02 <bcotton_> jwf: there's another red area "Team policy and governance" that probably can't be sovled in the minus 2 minutes we have left
18:03:09 <bcotton_> is it an FYI or a request for help?
18:03:13 <jwf> No, but that is low urgency
18:03:25 <jwf> It has been a constant red light I guess, I just put it there
18:03:35 <bcotton_> haha, i know that feeling
18:03:36 <jwf> Can cover later
18:03:44 <jwf> BLM letter was more important
18:03:46 <bcotton_> okay, might be a good mailing list thread
18:03:54 <bcotton_> or we can save some time in the next meeting
18:03:59 <jwf> Yeah. Can revisit once BLM letter is shipped
18:04:07 <bcotton_> but since we're already running over time, are there any OMG OMG OMG things?
18:04:17 <jwf> Not from me
18:04:38 <riecatnor> nope
18:04:39 <bcotton_> okay, thanks everyone
18:04:43 <riecatnor> thank you!
18:04:52 <bcotton_> I'll see your smiling faces next week on the video meeting :-)
18:04:59 <bcotton_> #endmeeting