magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by jakfrost at 12:00:12 UTC (full logs).

Meeting summary

  1. Roll call (jakfrost, 12:00:26)
  2. Agenda (jakfrost, 12:02:29)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (jakfrost, 12:02:44)
    2. -- 1/ Last week's stats -- (jakfrost, 12:02:59)
    3. -- 2/ In progress followup -- (jakfrost, 12:02:59)
    4. -- 3/ Finished articles to review -- (jakfrost, 12:02:59)
    5. -- 4/ Articles to edit -- (jakfrost, 12:02:59)
    6. -- 5/ Publishing schedule -- (jakfrost, 12:02:59)
    7. -- 6/ Editor of the Week -- (jakfrost, 12:03:00)
    8. -- 7/ Open floor -- (jakfrost, 12:03:02)

  3. 1/ Last week's stats (jakfrost, 12:03:12)
    1. Week of <Sept 21>: <70.8>K pageviews -- <COMMENT> (jakfrost, 12:04:39)

  4. 2/ In progress followup (jakfrost, 12:06:04)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (jakfrost, 12:06:17)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (jakfrost, 12:06:17)

  5. 3/ Finished articles to review (jakfrost, 12:24:41)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (jakfrost, 12:24:41)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (jakfrost, 12:24:41)
    3. ACTION: jakfrost to contact author of #238 and add them as writer to card (jakfrost, 12:27:34)

  6. 4/ Articles to edit (jakfrost, 12:32:40)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (jakfrost, 12:32:41)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (jakfrost, 12:32:41)

  7. 5/ Publishing schedule (jakfrost, 12:39:54)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (jakfrost, 12:39:54)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (jakfrost, 12:39:54)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (jakfrost, 12:39:54)
    4. ACTION: stickster do images for web of trust articles (#232/#239) (stickster, 12:40:47)
    5. ACTION: stickster edit/image btrfs snapshot article (#235) (stickster, 12:41:00)
    6. ACTION: jakfrost edit #238/#239 (jakfrost, 12:42:29)
    7. ACCEPTED: PUBLISHING SCHEDULE: (jakfrost, 12:48:18)
    8. AGREED: PUBLISHING SCHEDULE riday Oct. 2, 2020, Web of Trust (jakfrost:edit/stickster:image) -- Friday Oct. 9, 2020, Web of Trust 2 (bcotton:edit/stickster:image) -- (jakfrost, 12:50:29)
    9. AGREED: PUBLISHING SCHEDULE Friday Oct. 2, 2020, Web of Trust (jakfrost:edit/stickster:image) -- Monday Oct. 5, 2020, BTRFS Restore (stickster:edit/stickster:image) -- Friday Oct. 9, 2020, Web of Trust 2 (bcotton:edit/stickster:image) -- (jakfrost, 12:51:38)

  8. 6/ Editor of the Week (jakfrost, 12:52:22)
    1. asamalik will be Editor of the Week next week (jakfrost, 12:52:44)

  9. 7/ Open floor (jakfrost, 12:53:01)


Meeting ended at 12:57:06 UTC (full logs).

Action items

  1. jakfrost to contact author of #238 and add them as writer to card
  2. stickster do images for web of trust articles (#232/#239)
  3. stickster edit/image btrfs snapshot article (#235)
  4. jakfrost edit #238/#239


Action items, by person

  1. jakfrost
    1. jakfrost to contact author of #238 and add them as writer to card
    2. jakfrost edit #238/#239
  2. stickster
    1. stickster do images for web of trust articles (#232/#239)
    2. stickster edit/image btrfs snapshot article (#235)


People present (lines said)

  1. jakfrost (102)
  2. stickster (33)
  3. bcotton (27)
  4. zodbot (11)
  5. asamalik (6)
  6. misc (0)
  7. cverna (0)
  8. sub_pop (0)
  9. rwaltr (0)
  10. ryanlerch (0)
  11. gregbartholomew (0)


Generated by MeetBot 0.1.4.