fedora_iot_working_group_meeting
MINUTES

#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pwhalen at 14:00:23 UTC (full logs).

Meeting summary

  1. roll call (pwhalen, 14:00:23)
  2. 1) ==== Working Group process and admin ==== (pwhalen, 14:04:39)
    1. https://docs.fedoraproject.org/en-US/iot/ (pwhalen, 14:04:39)
    2. getfedora.org has IoT content live with Beta downloads (bcotton, 14:05:33)
    3. Will need to update images once Design provides the assets (bcotton, 14:05:52)
    4. ACTION: bcotton to post to mailing list asking for anything that needs to be preerved from iot.fp.o before it becomes a redirect (bcotton, 14:07:41)
    5. ACTION: pbrobinson to review previous post and cross-reference the two sites (bcotton, 14:07:59)

  3. 2) ==== Fedora 32 status ==== (pwhalen, 14:12:31)
  4. 3) ==== Fedora 33 status ==== (pwhalen, 14:16:45)
    1. Fedora 33 IoT Beta Compose - Fedora-IoT-33-20200925.0 (pwhalen, 14:16:55)
    2. Fedora 33 IoT Test day - Today! (pwhalen, 14:17:15)
    3. http://fedoraproject.org/wiki/Test_Day:2020-09-30_Fedora_33_IoT_Edition (pwhalen, 14:17:15)

  5. 4) ==== Fedora Rawhide status ==== (pwhalen, 14:20:59)
    1. Latest compose available for testing (Fedora-IoT-34-20200928.0) (pwhalen, 14:21:42)
    2. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=34&build=Fedora-IoT-34-20200928.0&groupid=1 (pwhalen, 14:22:03)

  6. 5) ==== Open Floor ==== (pwhalen, 14:23:59)


Meeting ended at 14:27:07 UTC (full logs).

Action items

  1. bcotton to post to mailing list asking for anything that needs to be preerved from iot.fp.o before it becomes a redirect
  2. pbrobinson to review previous post and cross-reference the two sites


Action items, by person

  1. bcotton
    1. bcotton to post to mailing list asking for anything that needs to be preerved from iot.fp.o before it becomes a redirect
  2. pbrobinson
    1. pbrobinson to review previous post and cross-reference the two sites


People present (lines said)

  1. pwhalen (33)
  2. pbrobinson (18)
  3. bcotton (13)
  4. zodbot (8)
  5. tdawson (2)
  6. jsmith (1)
  7. puiterwijk (0)


Generated by MeetBot 0.1.4.