magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by bcotton at 12:00:16 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 12:00:25)
  2. Agenda (bcotton, 12:04:58)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (bcotton, 12:05:04)
    2. -- 1/ Last week's stats -- (bcotton, 12:05:10)
    3. -- 2/ In progress followup -- (bcotton, 12:05:18)
    4. -- 3/ Finished articles to review -- (bcotton, 12:05:22)
    5. -- 4/ Articles to edit -- (bcotton, 12:05:27)
    6. -- 5/ Publishing schedule -- (bcotton, 12:05:31)
    7. -- 6/ Article proposals to clarify / approve -- (bcotton, 12:05:37)
    8. -- 7/ Editor of the Week -- (bcotton, 12:05:42)
    9. -- 8/ Open floor -- (bcotton, 12:05:48)

  3. 1/ Last week's stats (bcotton, 12:06:09)
    1. Week of September 7: 56,578 page views (bcotton, 12:06:41)

  4. 2/ In progress followup (bcotton, 12:07:06)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (bcotton, 12:07:14)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:07:22)
    3. Still working with Lenovo to finalize the announcement post (bcotton, 12:07:42)
    4. bcotton hopes to give mattdm a draft of the F33 Beta post later today (although the release being go is not very encouraging at this point) (bcotton, 12:08:18)
    5. ACTION: bcotton to check with assignee of #185 (bcotton, 12:10:10)

  5. 3/ Finished articles to review (bcotton, 12:14:09)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (bcotton, 12:14:11)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:14:19)

  6. 4/ Articles to edit (bcotton, 12:18:10)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (bcotton, 12:18:22)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:18:30)
    3. ACTION: bcotton to edit dnsmasq article (#233) (bcotton, 12:20:18)
    4. ACTION: jakfrost to edit vagrant article (#231) (bcotton, 12:20:28)

  7. 5/ Publishing schedule (bcotton, 12:20:47)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (bcotton, 12:20:54)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (bcotton, 12:21:02)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (bcotton, 12:21:08)
    4. AGREED: PUBLISHING SCHEDULE: 21 Sep, Installing and running Vagrant using qemu-kvm (edit: (bcotton, 12:25:26)

  8. 6/ Article proposals to clarify / approve (bcotton, 12:30:17)
    1. Review the the article proposals and decide about what's next — a new article spec? more discussion? (bcotton, 12:30:24)
    2. Article proposals in our forum: https://discussion.fedoraproject.org/c/project/Discussion-related-to-Fedora-Magazine (bcotton, 12:30:32)
    3. There are 42 approved article specs waiting to be written (bcotton, 12:30:49)
    4. AGREED: We'll drop step 6 from the editorial meeting (bcotton, 12:32:47)
    5. ACTION: bcotton to remove step 6 from the docs (bcotton, 12:32:56)

  9. 7/ Editor of the Week (bcotton, 12:33:13)
    1. asamalik will be Editor of the Week 20-26 Sept (bcotton, 12:34:22)
    2. https://discussion.fedoraproject.org/t/editor-of-the-week/22472/13 (jakfrost, 12:40:52)
    3. https://lists.fedoraproject.org/archives/list/fedoramagazine-tips@lists.fedoraproject.org/ (stickster, 12:48:23)


Meeting ended at 12:53:41 UTC (full logs).

Action items

  1. bcotton to check with assignee of #185
  2. bcotton to edit dnsmasq article (#233)
  3. jakfrost to edit vagrant article (#231)
  4. bcotton to remove step 6 from the docs


Action items, by person

  1. bcotton
    1. bcotton to check with assignee of #185
    2. bcotton to edit dnsmasq article (#233)
    3. bcotton to remove step 6 from the docs
  2. jakfrost
    1. jakfrost to edit vagrant article (#231)


People present (lines said)

  1. bcotton (115)
  2. jakfrost (31)
  3. asamalik (28)
  4. stickster (25)
  5. zodbot (10)
  6. mhroncok (1)
  7. misc (0)
  8. cverna (0)
  9. rwaltr (0)
  10. ryanlerch (0)
  11. sub_pop (0)
  12. gregbartholomew (0)


Generated by MeetBot 0.1.4.