magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:01:12 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:01:12)
  2. Agenda (asamalik, 12:05:09)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (asamalik, 12:05:09)
    2. -- 1/ Last week's stats -- (asamalik, 12:05:09)
    3. -- 2/ In progress followup -- (asamalik, 12:05:09)
    4. -- 3/ Finished articles to review -- (asamalik, 12:05:09)
    5. -- 4/ Articles to edit -- (asamalik, 12:05:10)
    6. -- 5/ Publishing schedule -- (asamalik, 12:05:10)
    7. -- 6/ Article proposals to clarify / approve -- (asamalik, 12:05:11)
    8. -- 7/ Open floor -- (asamalik, 12:05:11)

  3. 1/ Last week's stats (asamalik, 12:05:21)
    1. Week of 18 May: 73k pageviews -- slightly down from the previous week, but still above average (asamalik, 12:05:29)

  4. 2/ In progress followup (asamalik, 12:08:25)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (asamalik, 12:08:25)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:08:25)

  5. 3/ Finished articles to review (asamalik, 12:10:01)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (asamalik, 12:10:02)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:10:02)

  6. 4/ Articles to edit (asamalik, 12:13:18)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (asamalik, 12:13:18)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:13:18)
    3. ACTION: asamalik edit #156 (asamalik, 12:16:43)
    4. ACTION: stickster image #156 (asamalik, 12:16:52)

  7. 5/ Publishing schedule (asamalik, 12:17:20)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (asamalik, 12:17:21)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (asamalik, 12:17:21)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:17:21)
    4. AGREED: PUBLISHING SCHEDULE: Fri 29 May 2020: #165 Generate an epub file on Fedora (image: DONE, edit: DONE) -- Mon 01 Jun 2020: #156 Use FastAPI to build python microservices (image: DONE, edit: sysoplab (and asamalik helps)) (asamalik, 12:28:00)

  8. 6/ Article proposals to clarify / approve (asamalik, 12:28:12)
    1. Review the the article proposals and decide about what's next — a new article spec? more discussion? (asamalik, 12:28:12)
    2. Article proposals: https://pagure.io/fedora-magazine-proposals/issues (asamalik, 12:28:12)


Meeting ended at 13:00:14 UTC (full logs).

Action items

  1. asamalik edit #156
  2. stickster image #156


Action items, by person

  1. asamalik
    1. asamalik edit #156
  2. stickster
    1. stickster image #156


People present (lines said)

  1. asamalik (97)
  2. stickster (37)
  3. zodbot (16)
  4. sysoplab (11)
  5. bcotton (10)
  6. misc (5)
  7. cverna (5)
  8. sub_pop (0)
  9. rwaltr (0)
  10. ryanlerch (0)
  11. jakfrost (0)
  12. gregbartholomew (0)


Generated by MeetBot 0.1.4.