magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:00:12 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:00:12)
  2. Agenda (asamalik, 12:02:14)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (asamalik, 12:02:20)
    2. -- 1/ Last week's stats -- (asamalik, 12:02:20)
    3. -- 2/ In progress followup -- (asamalik, 12:02:20)
    4. -- 3/ Finished articles to review -- (asamalik, 12:02:20)
    5. -- 4/ Articles to edit -- (asamalik, 12:02:21)
    6. -- 5/ Publishing schedule -- (asamalik, 12:02:21)
    7. -- 6/ Article proposals to clarify / approve -- (asamalik, 12:02:21)
    8. -- 7/ Open floor -- (asamalik, 12:02:22)

  3. 1/ Last week's stats (asamalik, 12:02:30)
    1. Week of 4 May: 93.6k pageviews -- not as high as the release week of course, but still comparatively on the higher side (asamalik, 12:02:50)

  4. 2/ In progress followup (asamalik, 12:05:05)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (asamalik, 12:05:05)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:05:05)

  5. 3/ Finished articles to review (asamalik, 12:11:06)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (asamalik, 12:11:06)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:11:06)
    3. https://fedoramagazine.org/?p=31061 (asamalik, 12:24:05)
    4. https://fedoramagazine.org/?p=31061 (asamalik, 12:31:52)
    5. ACTION: stickster to develop a 'before' and 'after' snapshot for #166 to show editors how to deal with more difficult situations (stickster, 12:48:54)
    6. ACTION: stickster edit/image #166 for Monday (stickster, 12:49:07)
    7. ACTION: bcotton jakfrost Work together on editing approach for Silverblue articles #172 #173 #174 -- and see if we can have something to publish Friday (stickster, 12:53:58)


Meeting ended at 12:56:09 UTC (full logs).

Action items

  1. stickster to develop a 'before' and 'after' snapshot for #166 to show editors how to deal with more difficult situations
  2. stickster edit/image #166 for Monday
  3. bcotton jakfrost Work together on editing approach for Silverblue articles #172 #173 #174 -- and see if we can have something to publish Friday


Action items, by person

  1. bcotton
    1. bcotton jakfrost Work together on editing approach for Silverblue articles #172 #173 #174 -- and see if we can have something to publish Friday
  2. jakfrost
    1. bcotton jakfrost Work together on editing approach for Silverblue articles #172 #173 #174 -- and see if we can have something to publish Friday
  3. stickster
    1. stickster to develop a 'before' and 'after' snapshot for #166 to show editors how to deal with more difficult situations
    2. stickster edit/image #166 for Monday


People present (lines said)

  1. asamalik (56)
  2. stickster (46)
  3. jakfrost (46)
  4. sysoplab (17)
  5. zodbot (10)
  6. bcotton (8)
  7. sdgathman (2)
  8. rwaltr (1)
  9. misc (0)
  10. cverna (0)
  11. sub_pop (0)
  12. ryanlerch (0)
  13. gregbartholomew (0)


Generated by MeetBot 0.1.4.