fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting: Prioritized bugs and issues

Meeting started by bcotton at 15:00:37 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:00:46)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:00:47)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:00:49)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:00:50)

  2. Roll Call (bcotton, 15:00:52)
  3. Nominated bugs (bcotton, 15:05:12)
    1. 1 nominated bugs (bcotton, 15:05:13)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:05:14)

  4. SELinux denials for 'setsched' and 'sys_nice' for various glib-based processes (force glib down a fallback path with performance implications) (bcotton, 15:05:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1795524 (bcotton, 15:05:28)
    2. BZ 1795524 was closed as a duplicate of a closed bug (1811407) fixed by FEDORA-2020-a6cd8de2ed (bcotton, 15:06:08)
    3. AGREED: We will move the ? flag to BZ 1811407 in case it gets reopened (bcotton, 15:10:31)
    4. AGREED: antiduplicate is the word for the bug that a bug is a duplicate of (bcotton, 15:11:38)

  5. Accepted bugs (bcotton, 15:12:03)
    1. 2 accepted bugs (bcotton, 15:12:05)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 15:12:06)

  6. Authentication dialog for samba printer provides no input fields (bcotton, 15:12:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1715900 (bcotton, 15:12:40)
    2. Accepted as a Prioritized Bug on 2020-02-12 (bcotton, 15:12:42)
    3. update FEDORA-2020-a1eacf6355 is a proposed fix, but it's unclear if it fixes the issue (bcotton, 15:12:43)
    4. bcotton sent a call for testing to the QA team last week (bcotton, 15:13:29)
    5. AGREED: If FEDORA-2020-a1eacf6355 isn't confirmed to *NOT* fix this issue by the next meeting, we will close it as fixed (bcotton, 15:18:28)

  7. Multiple packages have broken dependencies due to PostgreSQL 12 (bcotton, 15:18:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1811800 (bcotton, 15:18:59)
    2. Accepted as a Prioritized Bug on 2020-03-11 (bcotton, 15:19:01)
    3. Blocked by BZ 1825327 (bcotton, 15:19:02)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1825327 (bcotton, 15:19:04)
    5. panovotn submitted a pull request to rebuild (2020-04-21), bcotton set needinfo (2020-05-01) (bcotton, 15:19:05)
    6. ACTION: mhroncok to use provenpackager powers to rebuild pgRouting package for f32 (bcotton, 15:26:23)

  8. Next meeting (bcotton, 15:30:37)
    1. We will meet again on 20 May at 1500 UTC in #fedora-meeting (bcotton, 15:30:39)

  9. Open floor (bcotton, 15:31:10)


Meeting ended at 15:32:06 UTC (full logs).

Action items

  1. mhroncok to use provenpackager powers to rebuild pgRouting package for f32


Action items, by person

  1. mhroncok
    1. mhroncok to use provenpackager powers to rebuild pgRouting package for f32


People present (lines said)

  1. bcotton (74)
  2. mhroncok (40)
  3. mattdm (17)
  4. zodbot (9)
  5. sgallagh (2)


Generated by MeetBot 0.1.4.