magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:00:55 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:00:55)
  2. 1/ Last week's stats (asamalik, 12:04:20)
    1. Week of 30 March: 56.5k pageviews -- very slightly lower than last week — it's the lowest number in the past few months, but not by that much. (asamalik, 12:04:54)

  3. 2/ In progress followup (asamalik, 12:11:21)
    1. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:11:27)
    2. https://fedoramagazine.org/?p=30805 (asamalik, 12:32:31)

  4. 5/ Publishing schedule (asamalik, 12:39:15)
    1. AGREED: PUBLISHING SCHEDULE: Fri 10 Apr 2020: #154 Using Fedora to quickly implement REST API with Javascript (image: DONE, edit: asamalik) -- Mon 13 Apr 2020: #155 How to contribute your spare compute power to Folding@home on Fedora (image: DONE, edit: stickster) -- Wed 15 Apr 2020: #108 Fedora - The Origins (image: jakfrost, edit: jakfrost) (asamalik, 12:46:10)

  5. 7/ Open floor (asamalik, 12:46:34)
    1. asamalik is out next week (asamalik, 12:47:02)


Meeting ended at 12:52:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asamalik (66)
  2. jakfrost (39)
  3. stickster (31)
  4. zodbot (11)
  5. rwaltr (1)
  6. misc (0)
  7. cverna (0)
  8. bcotton (0)
  9. sub_pop (0)
  10. ryanlerch (0)
  11. gregbartholomew (0)


Generated by MeetBot 0.1.4.