magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:59:46 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:59:46)
  2. Agenda (asamalik, 13:04:49)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (asamalik, 13:04:51)
    2. -- 1/ Last week's stats -- (asamalik, 13:04:51)
    3. -- 2/ In progress followup -- (asamalik, 13:04:51)
    4. -- 3/ Finished articles to review -- (asamalik, 13:04:51)
    5. -- 4/ Articles to edit -- (asamalik, 13:04:51)
    6. -- 5/ Publishing schedule -- (asamalik, 13:04:51)
    7. -- 6/ Article proposals to clarify / approve -- (asamalik, 13:04:51)
    8. -- 7/ Open floor -- (asamalik, 13:04:52)

  3. 1/ Last week's stats (asamalik, 13:06:36)
    1. Week of 10 Feb: 59K pageviews -- by a very thin margin it's the lowest in the past few months :( (asamalik, 13:06:56)

  4. 2/ In progress followup (asamalik, 13:08:10)
    1. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 13:08:15)
    2. --- #108 Fedora - The Origins --- (asamalik, 13:08:35)

  5. 3/ Finished articles to review (asamalik, 13:15:03)
    1. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 13:15:09)
    2. --- #137 Manage your to Do list on Fedora with Taskwarrior --- (asamalik, 13:15:28)
    3. --- #138 Demonstrating PERL with Tic-Tac-Toe --- (asamalik, 13:25:07)

  6. 4/ Articles to edit (asamalik, 13:27:25)
  7. 5/ Publishing schedule (asamalik, 13:28:32)
    1. https://pagure.io/fedora-magazine-proposals/issue/54 (asamalik, 13:32:05)
    2. AGREED: PUBLISHING SCHEDULE: Fri 21 Feb 2020: #138 Demonstrating PERL with Tic-Tac-Toe (image: asamalik, edit: asamalik) -- Mon 24 Feb 2020: #139 Encrypted backups to free IBM cloud storage (image: asamalik, edit: stickster) -- Wed 26 Feb 2020: #141 Fedora blocker process and how people can contribute to QA (image: asamalik, edit: asamalik) (asamalik, 13:54:32)

  8. 6/ Article proposals to clarify / approve (asamalik, 13:54:42)
    1. Article proposals: https://pagure.io/fedora-magazine-proposals/issues (asamalik, 13:54:47)


Meeting ended at 13:59:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asamalik (89)
  2. stickster (23)
  3. gregbartholomew (21)
  4. rwaltr (17)
  5. bcotton (17)
  6. zodbot (11)
  7. misc (0)
  8. cverna (0)
  9. sub_pop (0)
  10. ryanlerch (0)


Generated by MeetBot 0.1.4.