magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 13:02:06 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 13:02:06)
  2. Agenda (asamalik, 13:04:14)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (asamalik, 13:04:14)
    2. -- 1/ Last week's stats -- (asamalik, 13:04:14)
    3. -- 2/ In progress followup -- (asamalik, 13:04:14)
    4. -- 3/ Finished articles to review -- (asamalik, 13:04:14)
    5. -- 4/ Articles to edit -- (asamalik, 13:04:15)
    6. -- 5/ Publishing schedule -- (asamalik, 13:04:15)
    7. -- 6/ Article proposals to clarify / approve -- (asamalik, 13:04:16)
    8. -- 7/ Open floor -- (asamalik, 13:04:16)

  3. 1/ Last week's stats (asamalik, 13:08:46)
    1. Week of 3 Feb: 63.4K pageviews -- better than the previous two weeks, but below longer-term average (asamalik, 13:10:17)

  4. 2/ In progress followup (asamalik, 13:10:31)
    1. -- #108 Fedora - The Origins -- (asamalik, 13:12:10)
    2. -- #46 How to get a complete virtualization system on Fedora Workstation 30 -- (asamalik, 13:15:04)
    3. ACTION: bcotton to ping jaek on list about #46 (bcotton, 13:18:47)
    4. --- #123 Fedora used at Czech National Library of Technology --- (asamalik, 13:19:06)

  5. 3/ Finished articles to review (asamalik, 13:21:43)
    1. nothing here (asamalik, 13:21:49)

  6. 4/ Articles to edit (asamalik, 13:21:58)
    1. nothing here (asamalik, 13:22:01)

  7. 5/ Publishing schedule (asamalik, 13:22:05)
    1. -- (no card) PHP Development on Fedora with Eclipse -- (asamalik, 13:23:32)
    2. https://fedoramagazine.org/?p=30437&preview=true (asamalik, 13:23:36)
    3. ACTION: asamalik makes an image for #135 (asamalik, 13:31:31)
    4. ACTION: bcotton to edit #135 (bcotton, 13:32:09)
    5. --- #136 https://fedoramagazine.org/?p=30452&preview=true --- (asamalik, 13:32:32)
    6. ACTION: asamalik makes an image for #136 (asamalik, 13:35:01)
    7. ACTION: bcotton to edit #136 (bcotton, 13:35:44)
    8. --- #137 Manage your to Do list on Fedora with Taskwarrior --- (asamalik, 13:37:29)
    9. ACTION: rwaltr to ask the author of #137 about status, potentially offering help (asamalik, 13:46:24)
    10. AGREED: PUBLISHING SCHEDULE: Fri 14 Feb 2020: #135 PHP Development on Fedora with Eclipse (image: asamalik, edit: bcotton) -- Mon 17 Feb 2020: #136 How to get MongoDB Server on Fedora (image: asamalik, edit: bcotton) -- Wed 19 Feb 2020: #123 Fedora used at Czech National Library of Technology (image: DONE, edit: TBD) (asamalik, 13:48:11)

  8. 6/ Article proposals to clarify / approve (asamalik, 13:48:37)
    1. Review the the article proposals and decide about what's next — a new article spec? more discussion? (asamalik, 13:48:37)
    2. Article proposals: https://pagure.io/fedora-magazine-proposals/issues (asamalik, 13:48:37)


Meeting ended at 13:59:17 UTC (full logs).

Action items

  1. bcotton to ping jaek on list about #46
  2. asamalik makes an image for #135
  3. bcotton to edit #135
  4. asamalik makes an image for #136
  5. bcotton to edit #136
  6. rwaltr to ask the author of #137 about status, potentially offering help


Action items, by person

  1. asamalik
    1. asamalik makes an image for #135
    2. asamalik makes an image for #136
  2. bcotton
    1. bcotton to ping jaek on list about #46
    2. bcotton to edit #135
    3. bcotton to edit #136
  3. rwaltr
    1. rwaltr to ask the author of #137 about status, potentially offering help


People present (lines said)

  1. asamalik (96)
  2. bcotton (26)
  3. gregbartholomew (20)
  4. zodbot (10)
  5. rwaltr (9)
  6. misc (0)
  7. cverna (0)
  8. sub_pop (0)
  9. ryanlerch (0)
  10. stickster (0)


Generated by MeetBot 0.1.4.