fedora-qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 16:04:47 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:05:07)
  2. Previous meeting follow-up (adamw, 16:09:44)
    1. "tablepc to rename the [unmount] draft to the final name and add it to the matrix" - this was done, it is now live at https://fedoraproject.org/wiki/QA:Testcase_base_reboot_unmount , and even automated thanks to lruzicka (adamw, 16:11:10)
    2. "adamw to publish sponsor SOP drafts under final names and approve alciregi as a sponsor" - also done, see https://fedoraproject.org/wiki/Category:QA_SOPs (adamw, 16:11:52)

  3. Fedora 32 status (adamw, 16:13:48)
    1. we are seeing various issues in Rawhide right now in both openQA and manual testing; several of them may be related to an SELinux denial on glib2 , https://bugzilla.redhat.com/show_bug.cgi?id=1795524 . we will continue to investigate these bugs and try to get them solved (adamw, 16:24:58)

  4. Desktop validation changes? (adamw, 16:29:43)
    1. https://lists.fedorahosted.org/archives/list/test@lists.fedoraproject.org/message/44O7RKA5RQVL4CHHPG63QOSSXWN3YYJ6/ (lruzicka, 16:44:25)
    2. ACTION: kparal and pwhalen to work on pushing forward desktop validation change proposals (switch ARM blocking desktop to be Workstation aarch64, and KDE or all-desktops app coverage reduction) (adamw, 16:53:08)

  5. Recent proposals (adamw, 16:53:27)
    1. for async blockerbugs: work on the technical side here is progressing, and frantisekz is working on porting the blockerbugs app to be deployable in communishift (infra openshift) (adamw, 16:58:11)
    2. tablepc proposed some changes to https://fedoraproject.org/wiki/QA:Testcase_package_install_remove , he will send a draft of the actual changes soon (adamw, 16:59:53)
    3. ACTION: tablepc to draft up his proposed changes to https://fedoraproject.org/wiki/QA:Testcase_package_install_remove and send them to the list (adamw, 17:00:15)


Meeting ended at 17:01:53 UTC (full logs).

Action items

  1. kparal and pwhalen to work on pushing forward desktop validation change proposals (switch ARM blocking desktop to be Workstation aarch64, and KDE or all-desktops app coverage reduction)
  2. tablepc to draft up his proposed changes to https://fedoraproject.org/wiki/QA:Testcase_package_install_remove and send them to the list


Action items, by person

  1. kparal
    1. kparal and pwhalen to work on pushing forward desktop validation change proposals (switch ARM blocking desktop to be Workstation aarch64, and KDE or all-desktops app coverage reduction)
  2. pwhalen
    1. kparal and pwhalen to work on pushing forward desktop validation change proposals (switch ARM blocking desktop to be Workstation aarch64, and KDE or all-desktops app coverage reduction)
  3. tablepc
    1. tablepc to draft up his proposed changes to https://fedoraproject.org/wiki/QA:Testcase_package_install_remove and send them to the list


People present (lines said)

  1. adamw (100)
  2. cmurf (30)
  3. kparal (30)
  4. tablepc (27)
  5. lruzicka (23)
  6. pwhalen (12)
  7. zodbot (8)
  8. frantisekz (4)
  9. ravindralakal (1)
  10. pbrobinson (1)


Generated by MeetBot 0.1.4.