magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 13:00:15 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 13:00:15)
  2. Agenda (asamalik, 13:02:14)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (asamalik, 13:02:31)
    2. -- 1/ Last week's stats -- (asamalik, 13:02:31)
    3. -- 2/ In progress followup -- (asamalik, 13:02:31)
    4. -- 3/ Finished articles to review -- (asamalik, 13:02:31)
    5. -- 4/ Articles to edit -- (asamalik, 13:02:31)
    6. -- 5/ Publishing schedule -- (asamalik, 13:02:32)
    7. -- 6/ Article proposals to clarify / approve -- (asamalik, 13:02:32)
    8. -- 7/ Open floor -- (asamalik, 13:02:33)

  3. 1/ Last week's stats (asamalik, 13:03:55)
    1. Week of Nov 25: 69.1K pageviews -- Slightly down from the previous week, but still slightly higher than the average before the last release. (asamalik, 13:03:58)

  4. 2/ In progress followup (asamalik, 13:05:08)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (asamalik, 13:05:12)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 13:05:12)
    3. #93Setting up and configuring the sway window manager (asamalik, 13:05:27)
    4. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/93?kanban-status=191 (asamalik, 13:05:31)
    5. #46How to get a complete virtualization system on Fedora Workstation 30 (asamalik, 13:06:40)
    6. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/46?kanban-status=191 (asamalik, 13:06:52)
    7. https://fedoramagazine.org/?p=29700&preview=true (asamalik, 13:07:36)
    8. #108 Fedora - The Origins (asamalik, 13:09:07)
    9. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/108?kanban-status=191 (asamalik, 13:09:12)
    10. https://fedoramagazine.org/?p=29794&preview (stickster, 13:09:59)
    11. https://pagure.io/fedora-magazine-proposals/issue/34 (asamalik, 13:10:00)
    12. #106Using the screen utility (asamalik, 13:12:02)
    13. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/106?kanban-status=191 (asamalik, 13:12:08)

  5. 3/ Finished articles to review (asamalik, 13:14:07)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (asamalik, 13:14:11)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 13:14:11)
    3. #101Build your own cloud with Fedora 30 and nextcloud (asamalik, 13:14:28)
    4. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/101?kanban-status=196 (asamalik, 13:14:33)
    5. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/message/VG4M7VZ276NI73OCE6CRI6SXYHMYKBXK/ (asamalik, 13:16:56)

  6. 4/ Articles to edit (asamalik, 13:21:44)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (asamalik, 13:21:47)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 13:21:47)
    3. #82[3-5] cool terminal pagers (asamalik, 13:22:17)
    4. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/82?kanban-status=192 (asamalik, 13:22:22)
    5. ACTION: stickster edit and image for terminal pagers article (stickster, 13:22:38)
    6. #104 Organizing all those 1s and 0s (asamalik, 13:23:02)
    7. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/104?kanban-status=192 (asamalik, 13:23:11)
    8. https://fedoramagazine.org/?p=29728 (asamalik, 13:23:29)
    9. ACTION: asamalik edit and image #104 Organizing all those 1s and 0s (asamalik, 13:24:13)

  7. 5/ Publishing schedule (asamalik, 13:24:27)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (asamalik, 13:24:34)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (asamalik, 13:24:34)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 13:24:34)
    4. AGREED: PUBLISHING SCHEDULE: Fri 06 Dec 2019: #82 [3-5] cool terminal pagers (stickster edit + image) -- Mon 09 Dec 2019: #104 Organizing all those 1s and 0s (asamalik edit + image) -- Wed 11 Dec 2019: #105 How to rebase to Fedora 31 on Silverblue (asamalik edit) (asamalik, 13:33:13)

  8. 7/ Open floor (asamalik, 13:33:58)
    1. Last year of stats: https://fedoramagazine.org/wp-admin/admin.php?page=stats&view=postviews&summarize&numdays=365 (stickster, 13:35:34)
    2. all time stats: https://fedoramagazine.org/wp-admin/admin.php?page=stats&view=postviews&summarize&numdays=-1 (stickster, 13:47:43)


Meeting ended at 13:57:58 UTC (full logs).

Action items

  1. stickster edit and image for terminal pagers article
  2. asamalik edit and image #104 Organizing all those 1s and 0s


Action items, by person

  1. asamalik
    1. asamalik edit and image #104 Organizing all those 1s and 0s
  2. stickster
    1. stickster edit and image for terminal pagers article


People present (lines said)

  1. asamalik (133)
  2. stickster (44)
  3. cverna (12)
  4. bcotton (9)
  5. zodbot (9)
  6. misc (0)
  7. sub_pop (0)
  8. rwaltr (0)
  9. ryanlerch (0)
  10. gregbartholomew (0)


Generated by MeetBot 0.1.4.