magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 13:00:14 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:00:18)
  2. Agenda (stickster, 13:05:12)
    1. Fedora Magazine has moved to a new Editorial Workflow (stickster, 13:05:27)
    2. Following is the meeting agenda that is a slightly different than before: (stickster, 13:05:36)
    3. -- 1/ Last week's stats -- (stickster, 13:05:42)
    4. -- 2/ Publishing schedule -- (stickster, 13:05:47)
    5. -- 3/ Article proposals to clarify / approve -- (stickster, 13:05:52)
    6. -- 4/ Open floor -- (stickster, 13:05:58)

  3. -- 1/ Last week's stats -- (stickster, 13:06:12)
    1. Week of Nov 11: 82.6K pageviews -- this is quite above average -- we continue to have strong readership for F31 announcements, but also the disk space math article worked very well! (stickster, 13:08:11)

  4. -- 2/ Publishing schedule -- (stickster, 13:11:27)
    1. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/TSIJLQ4SM7ZVXU2EVVI6L6MC3QHU5MZE/ (stickster, 13:11:31)
    2. schedule proposed on list at above URL (stickster, 13:11:39)
    3. ACTION: cverna comment on ticket for Ansible/SSH article to see if help is needed (stickster, 13:16:54)

  5. -- 3/ Article proposals to clarify / approve -- (stickster, 13:17:53)
    1. Card #104 seems ready to edit, it's quite long though and there's a lot of markup weirdness in it (stickster, 13:20:27)

  6. -- 4/ Open floor -- (stickster, 13:33:28)
    1. Holiday preparation (stickster, 13:33:47)
    2. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/PI3BHXDABPH5TA6L2XHNUMLDSWOYF2X2/ (stickster, 13:34:51)
    3. IDEA: For "best of" articles, virtually anyone could write them. We may be able to use site stats to figure out the most popular articles, and there's your top 5 list (stickster, 13:37:17)
    4. IDEA: However, we do need to apply some smarts -- certain articles in that list are "continually popular" articles not published this year. So we need to check each one to be sure (stickster, 13:39:06)
    5. ACTION: stickster figure out a popular-posts list/solution and post results back to list to get the ball rolling (stickster, 13:45:32)


Meeting ended at 13:48:06 UTC (full logs).

Action items

  1. cverna comment on ticket for Ansible/SSH article to see if help is needed
  2. stickster figure out a popular-posts list/solution and post results back to list to get the ball rolling


Action items, by person

  1. cverna
    1. cverna comment on ticket for Ansible/SSH article to see if help is needed
  2. stickster
    1. stickster figure out a popular-posts list/solution and post results back to list to get the ball rolling


People present (lines said)

  1. stickster (80)
  2. cverna (20)
  3. rwaltr (16)
  4. zodbot (10)
  5. ryanlerch (0)
  6. bcotton (0)
  7. asamalik (0)


Generated by MeetBot 0.1.4.