magazine
LOGS
12:00:45 <asamalik> #startmeeting Magazine editorial board
12:00:45 <zodbot> Meeting started Wed Oct 30 12:00:45 2019 UTC.
12:00:45 <zodbot> This meeting is logged and archived in a public location.
12:00:45 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:45 <zodbot> The meeting name has been set to 'magazine_editorial_board'
12:00:46 <asamalik> #meetingname magazine
12:00:46 <asamalik> #topic Roll call
12:00:46 <asamalik> #chair stickster ryanlerch cverna asamalik sub_pop gregbartholomew bcotton misc
12:00:46 <zodbot> The meeting name has been set to 'magazine'
12:00:46 <zodbot> Current chairs: asamalik bcotton cverna gregbartholomew misc ryanlerch stickster sub_pop
12:00:57 <bcotton> .hello2
12:00:58 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
12:00:59 <stickster> .hello pfrields
12:01:06 <asamalik> .hello2
12:01:08 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
12:01:12 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
12:01:54 * asamalik is expecting a package delivery, might disappear randomly for ~4 mins
12:02:34 <asamalik> #topic Agenda
12:02:39 <asamalik> #info Fedora Magazine has moved to a new Editorial Workflow
12:02:39 <asamalik> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
12:02:39 <asamalik> #info Following is the meeting agenda that is a slightly different than before:
12:02:39 <asamalik> #info -- 1/ Last week's stats --
12:02:39 <asamalik> #info -- 2/ In progress followup --
12:02:40 <asamalik> #info -- 3/ Finished articles to review --
12:02:40 <asamalik> #info -- 4/ Articles to edit --
12:02:41 <asamalik> #info -- 5/ Publishing schedule --
12:02:41 <asamalik> #info -- 6/ Article proposals to clarify / approve --
12:02:42 <asamalik> #info -- 7/ Open floor --
12:03:53 <asamalik> #topic 1/ Last week's stats
12:04:30 <asamalik> #info Week of 21 Oct: 63.9K pageviews -- roughly an average, maybe slightly below
12:04:52 * stickster wiggles hand side to side
12:05:00 <asamalik> heh, to compare, this week is already higher — did something happen? :P
12:05:12 <stickster> heh
12:05:41 <stickster> bcotton: I smell fresh baked isos
12:06:01 <bcotton> i love the smell of fresh bits in the morning
12:06:05 <bcotton> hm. no?
12:06:50 <asamalik> #topic 2/ In progress followup
12:06:55 <asamalik> #info Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author?
12:06:55 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:07:21 <bcotton> hey, one thing real quick before we jump into it
12:07:22 <asamalik> wow loads of stuff there
12:07:28 <bcotton> the side bar still says F30
12:07:37 <stickster> bcotton: thanks, fixing!
12:08:33 <asamalik> cool!
12:08:41 <stickster> Should be fixed now
12:09:05 <asamalik> the link still goes to 30 for me
12:09:16 <stickster> BTW, that's fixed in the Widgets -- there's a text widget to replace an image (with the one ryanlerch created for the new release) and the text + link
12:09:33 * asamalik takes a note
12:10:08 <stickster> Try again
12:10:22 <asamalik> magic!
12:10:23 <asamalik> stickster: thanks!
12:10:25 <stickster> I probably forgot to hit one or the other save.
12:11:04 <stickster> OK, back to kanban
12:11:29 <asamalik> yay multiple save buttons
12:11:33 <asamalik> #info #27 Disk space maths: The difference between KiB and KB
12:11:37 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/27?kanban-status=191
12:13:18 <asamalik> looks like bcotton asked for feedback on Monday, I'd give the author a few more days to respond
12:13:29 <asamalik> *asked for edits
12:14:14 <stickster> +1
12:14:22 <asamalik> #info #23 Advanced Ansible to manage Linux workstations with swiss-army
12:14:27 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/23?kanban-status=191
12:14:37 <stickster> #info stickster pinged jwf with no response
12:14:58 <asamalik> yeah, I did that too in the comments
12:15:38 <asamalik> let's give it one more week and then move it back to specs? so we're not reviewing it over and over?
12:15:42 <stickster> asamalik: I can ask in the card whether we should put this away into backlog for time being, so we don't churn on it.
12:15:45 <stickster> *jinx
12:16:03 <bcotton> i'm pretty sure jwf is traveling or recently was, based on his instagram
12:17:22 <stickster> I'll ask in the card and let's see what's up
12:17:34 <asamalik> thanks
12:17:56 <asamalik> #info #82 [3-5] cool terminal pagers
12:18:03 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/82?kanban-status=191
12:18:07 <asamalik> this has no assignee
12:18:51 <stickster> asamalik: Someone on the list said they'd work on this
12:19:15 <stickster> But they said they couldn't receive the invitation from Taiga to join the board, so it couldn't be assigned to them
12:19:28 <asamalik> oh, ok, that makes sense
12:19:42 <asamalik> yeah... I think they need to log in to Taiga first before they can be added...
12:20:22 <stickster> So sending an invitation to an email address doesn't work until they do that?
12:20:39 <asamalik> from my experience, yes
12:21:15 <asamalik> I think logging in creates an account for them in Taiga, and then we can add them
12:21:20 <stickster> Hmm OK
12:21:23 <asamalik> but it doesn't send the emails for some reason
12:22:01 * asamalik is trying to find the article in Wordpress so he can add URL
12:22:20 <asamalik> found it!
12:22:21 <stickster> asamalik: Will logging in via the OpenID Connect button work for this?
12:22:35 <asamalik> stickster: yes
12:22:37 <stickster> asamalik: https://fedoramagazine.org/wp-admin/post.php?post=29502&action=edit
12:22:48 <asamalik> stickster: I'm not sure what's the default login form for
12:22:54 <asamalik> stickster: thanks
12:22:57 * stickster is jotting down a quick email to the author
12:23:26 <asamalik> cool!
12:23:52 <asamalik> I just skipped the F31 article and moved it to scheduled
12:24:05 <stickster> yup
12:24:14 <asamalik> #info #77 Introducing how official Fedora wear is embroidered
12:24:19 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/77?kanban-status=191
12:24:52 <asamalik> I guess this one is the same :)
12:25:14 * asamalik makes a note to check if our docs mention that people need to log into Taiga first before we can add them
12:25:37 <stickster> ^ good ideda
12:25:40 <stickster> er, idea even
12:28:20 <asamalik> I can't find it in Wordpress — maybe the author is writing it on the side somewhere
12:28:59 <asamalik> bcotton: do you remember who the author was? was it kumgabor who proposed it?
12:29:03 <stickster> Yes
12:29:08 <stickster> it's in the pagure issue
12:29:26 <bcotton> yes. last i saw on the mailing list he's working on it but didn't have a draft ready, iirc
12:30:20 <asamalik> tried to add them to the board, but they also need to log in first
12:30:41 <bcotton> yeah, i'm not sure they'll want to be a regular contributor, so it might be worth handling them out of band
12:30:43 <bcotton> or not?
12:31:19 <asamalik> ok, sure, that works, I've added their nick to the comments, so we can see it next time
12:31:34 <bcotton> oh, i see. he asked for access on the mailing list
12:31:35 <bcotton> i'll reply
12:31:43 <asamalik> oh ok, thanks!
12:31:59 <asamalik> #info #49 Cloning Console MAC Addresses To Bypass Unloadable Captive Portals
12:32:02 <stickster> What would help here is probably for our Taiga instance to do more of the right thing, i.e. when you enter a team project that requires auth like ours, it makes you login, and the login in this case automatically uses FAS rather than gives you an option that's not really an option
12:32:07 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/49?kanban-status=191
12:32:20 <stickster> Thanks bcotton
12:32:25 <asamalik> stickster: yes
12:32:46 <stickster> #link https://fedoramagazine.org/wp-admin/post.php?post=29502&action=edit
12:32:58 <stickster> looks ready to edit
12:33:02 <asamalik> stickster: and also the ability to just add anyone from the community, rather than it having a separate account database.. or at least sync it
12:33:32 <bcotton> YESSSSSSSSSSSSSSSSSSS
12:34:35 <asamalik> stickster: that's a link to the "5 cool terminal pagers"
12:35:06 <stickster> oops!
12:35:07 <stickster> #undo
12:35:07 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f93f02f32d0>
12:35:09 <asamalik> I can open an issue in the infra tracker for that taiga stuff
12:35:12 <stickster> #link https://fedoramagazine.org/wp-admin/post.php?post=29537&action=edit
12:35:23 <stickster> I put the right one in the card ;-)
12:36:02 <asamalik> stickster++
12:36:10 <stickster> I can take this one to edit
12:36:35 <asamalik> nice, ok!
12:37:50 <asamalik> so that's all in progress
12:37:59 <asamalik> #topic 3/ Finished articles to review
12:38:05 <stickster> We have more than this according to the list though
12:38:12 <stickster> at least I thought we did
12:38:12 <asamalik> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:38:13 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:38:39 <asamalik> stickster: oh do we?
12:38:41 <asamalik> #undo
12:38:41 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f93e7d2d950>
12:38:42 <asamalik> #undo
12:38:42 <zodbot> Removing item from minutes: INFO by asamalik at 12:38:12 : Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:38:52 <asamalik> #undo
12:38:52 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f93f3306d90>
12:39:22 <asamalik> yep there is the gimp article
12:40:04 <asamalik> #info Edit Images on Fedora Easily With GIMP
12:40:08 <asamalik> #link https://fedoramagazine.org/?p=29557&preview=true
12:40:14 * asamalik creates a card for it
12:42:21 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/97?kanban-status=191
12:42:22 <stickster> I found https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/98?kanban-status=196
12:42:33 <stickster> ^ That's the Firefox article, it never got a card but I just added one
12:42:44 <stickster> Also ready for review/edit
12:43:01 <asamalik> stickster: thanks
12:43:07 <asamalik> this one is also ready to review
12:44:02 <asamalik> I also see people introducing themselves on the list, I have all the emails labeled for review, just had no time yet after vacation
12:44:27 <asamalik> but I think that's all the articles from the list
12:44:41 <asamalik> and all ready for review, so
12:44:42 <asamalik> #topic 3/ Finished articles to review
12:44:47 <asamalik> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback.
12:44:47 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:45:12 <asamalik> #info #48 Tuning your SHELL (BASH) in Workstation and Silverblue
12:45:16 <asamalik> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/48?kanban-status=196
12:46:04 <asamalik> AFK 5 min
12:46:10 <stickster> np Adam
12:47:00 <stickster> This article is ready for review -- George posted about it to the list as well
12:47:17 <stickster> It needs some English language "massage" and a native speaker could help here. bcotton, interested?
12:47:26 <bcotton> stickster: sign me up
12:47:30 <stickster> disco
12:48:56 <stickster> #info #98 Firefox in Fedora 31
12:49:00 <stickster> #link https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/98?kanban-status=196
12:49:31 <stickster> This is the one I just mentioned, also ready for edit. It probably should go out sooner rather than later because people are starting to hop to F31
12:50:01 <asamalik> back!
12:50:53 <asamalik> I'm happy to edit it
12:51:11 <stickster> asamalik: Do you have time to do it today? Might be good to send out tomorrow
12:51:22 <stickster> We have a generic "Firefox" image already in the magazine media library
12:51:26 <asamalik> stickster: sure I can make that happen
12:51:38 <asamalik> stickster: oh cool!
12:51:50 <asamalik> ok I'll get it out tomorrow
12:52:14 <stickster> There's a lot of "we" in it and references to a team. That probably needs to be fixed, because it's not a blog
12:52:30 <asamalik> yep, thanks for pointing it out
12:52:44 <asamalik> I'll get those out :)
12:53:11 <stickster> But it looks like if we do that tomorrow, we could skip Friday, and have two more articles for next Mon + Wed that bcotton and I are editing too
12:53:21 <asamalik> we have 7 mins, let's switch to the schedule?
12:53:23 <stickster> bcotton: I can get mine ready for Monday
12:53:41 <stickster> go 4 it asamalik
12:53:44 <asamalik> sounds good! and I have one in "To Edit" #20 I can get out basocally anytime
12:54:00 <asamalik> #topic 5/ Publishing schedule
12:54:02 <stickster> Oh right -- that was waiting for GA, and now it's here!
12:54:06 <asamalik> #info Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period.
12:54:06 <asamalik> #info If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content.
12:54:06 <asamalik> #link Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
12:54:08 <asamalik> stickster: yep!
12:55:11 <bcotton> i can have #48 ready for wednesday, assuming it doesn't need major edits
12:56:11 <asamalik> bcotton: cool, can you check of it needs an image also?
12:57:04 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Thu 31 Oct, #98 Firefox (asamalik) -- Mon 4 Nov, #49 MAC addresses (stickster) -- Wed 6 Nov, #48 Shell (bcotton:edit/NICK:image)
12:57:21 <bcotton> asamalik: ack
12:57:38 <asamalik> I could do the image
12:57:50 <stickster> yup, or nominate ryanlerch to do one :-)
12:57:54 <stickster> either is fine
12:58:02 <asamalik> that's true!
12:58:27 <asamalik> #action ryanlerch will make an image for #48 Shell for next Wednesday
12:58:33 <asamalik> ryanlerch: thanks! :-D
12:58:51 <asamalik> #proposed #agreed PUBLISHING SCHEDULE: Thu 31 Oct, #98 Firefox (asamalik) -- Mon 4 Nov, #49 MAC addresses (stickster) -- Wed 6 Nov, #48 Shell (bcotton:edit/ryanlerch:image)
12:59:05 <asamalik> and we have 57 seconds left!
13:00:27 <stickster> +1
13:00:34 <stickster> hee hee, not quite under the bar
13:00:50 <stickster> ship it!
13:00:52 <asamalik> #agreed PUBLISHING SCHEDULE: Thu 31 Oct, #98 Firefox (asamalik) -- Mon 4 Nov, #49 MAC addresses (stickster) -- Wed 6 Nov, #48 Shell (bcotton:edit/ryanlerch:image)
13:01:15 <asamalik> all right, thanks for coming!
13:01:17 <asamalik> #endmeeting