magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:00:45 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:00:46)
  2. Agenda (asamalik, 12:02:34)
    1. Fedora Magazine has moved to a new Editorial Workflow (asamalik, 12:02:39)
    2. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (asamalik, 12:02:39)
    3. Following is the meeting agenda that is a slightly different than before: (asamalik, 12:02:39)
    4. -- 1/ Last week's stats -- (asamalik, 12:02:39)
    5. -- 2/ In progress followup -- (asamalik, 12:02:39)
    6. -- 3/ Finished articles to review -- (asamalik, 12:02:40)
    7. -- 4/ Articles to edit -- (asamalik, 12:02:40)
    8. -- 5/ Publishing schedule -- (asamalik, 12:02:41)
    9. -- 6/ Article proposals to clarify / approve -- (asamalik, 12:02:41)
    10. -- 7/ Open floor -- (asamalik, 12:02:42)

  3. 1/ Last week's stats (asamalik, 12:03:53)
    1. Week of 21 Oct: 63.9K pageviews -- roughly an average, maybe slightly below (asamalik, 12:04:30)

  4. 2/ In progress followup (asamalik, 12:06:50)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (asamalik, 12:06:55)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:06:55)
    3. #27 Disk space maths: The difference between KiB and KB (asamalik, 12:11:33)
    4. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/27?kanban-status=191 (asamalik, 12:11:37)
    5. #23 Advanced Ansible to manage Linux workstations with swiss-army (asamalik, 12:14:22)
    6. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/23?kanban-status=191 (asamalik, 12:14:27)
    7. stickster pinged jwf with no response (stickster, 12:14:37)
    8. #82 [3-5] cool terminal pagers (asamalik, 12:17:56)
    9. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/82?kanban-status=191 (asamalik, 12:18:03)
    10. #77 Introducing how official Fedora wear is embroidered (asamalik, 12:24:14)
    11. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/77?kanban-status=191 (asamalik, 12:24:19)
    12. #49 Cloning Console MAC Addresses To Bypass Unloadable Captive Portals (asamalik, 12:31:59)
    13. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/49?kanban-status=191 (asamalik, 12:32:07)
    14. https://fedoramagazine.org/wp-admin/post.php?post=29537&action=edit (stickster, 12:35:12)
    15. Edit Images on Fedora Easily With GIMP (asamalik, 12:40:04)
    16. https://fedoramagazine.org/?p=29557&preview=true (asamalik, 12:40:08)
    17. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/97?kanban-status=191 (asamalik, 12:42:21)

  5. 3/ Finished articles to review (asamalik, 12:44:42)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (asamalik, 12:44:47)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:44:47)
    3. #48 Tuning your SHELL (BASH) in Workstation and Silverblue (asamalik, 12:45:12)
    4. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/48?kanban-status=196 (asamalik, 12:45:16)
    5. #98 Firefox in Fedora 31 (stickster, 12:48:56)
    6. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/98?kanban-status=196 (stickster, 12:49:00)

  6. 5/ Publishing schedule (asamalik, 12:54:00)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (asamalik, 12:54:06)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (asamalik, 12:54:06)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:54:06)
    4. ACTION: ryanlerch will make an image for #48 Shell for next Wednesday (asamalik, 12:58:27)
    5. AGREED: PUBLISHING SCHEDULE: Thu 31 Oct, #98 Firefox (asamalik) -- Mon 4 Nov, #49 MAC addresses (stickster) -- Wed 6 Nov, #48 Shell (bcotton:edit/ryanlerch:image) (asamalik, 13:00:52)


Meeting ended at 13:01:17 UTC (full logs).

Action items

  1. ryanlerch will make an image for #48 Shell for next Wednesday


Action items, by person

  1. ryanlerch
    1. ryanlerch will make an image for #48 Shell for next Wednesday


People present (lines said)

  1. asamalik (120)
  2. stickster (60)
  3. bcotton (15)
  4. zodbot (14)
  5. misc (0)
  6. cverna (0)
  7. sub_pop (0)
  8. ryanlerch (0)
  9. gregbartholomew (0)


Generated by MeetBot 0.1.4.