community_openshift_retrospectiveq&aplanning
MINUTES

#fedora-meeting: Community Openshift retrospective/q&a/planning

Meeting started by nirik at 18:00:08 UTC (full logs).

Meeting summary

  1. retrospective (nirik, 18:07:02)
  2. Current setup (nirik, 18:11:42)
  3. Q&A (nirik, 18:15:45)
    1. ACTION: nirik to look into audit logs (nirik, 18:27:18)
    2. need to deternine heartbeat policy for apps/users to remove unmaintained stuff (nirik, 18:28:01)
    3. ACTION: nirik to make a SOP for adding users, etc. (nirik, 18:28:14)

  4. Upcoming plans (nirik, 18:39:40)
  5. Open Floor (nirik, 18:43:06)


Meeting ended at 18:53:13 UTC (full logs).

Action items

  1. nirik to look into audit logs
  2. nirik to make a SOP for adding users, etc.


Action items, by person

  1. nirik
    1. nirik to look into audit logs
    2. nirik to make a SOP for adding users, etc.


People present (lines said)

  1. nirik (59)
  2. relrod (13)
  3. zodbot (5)
  4. knstn (3)
  5. jlanda (2)
  6. cverna (1)
  7. cyberpear (1)


Generated by MeetBot 0.1.4.