magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:00:06 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:00:06)
  2. Last week's stats (asamalik, 12:05:08)
    1. Week of August 12: > 55.3K pageviews -- quite low, probably caused by the site being down for some people for a while: https://pagure.io/fedora-infrastructure/issue/8109 (asamalik, 12:05:21)

  3. Pending review posts (asamalik, 12:07:49)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (asamalik, 12:07:49)
    2. --- How RPM packages are made --- (asamalik, 12:08:21)
    3. https://fedoramagazine.org/?p=29190&preview=true (asamalik, 12:08:28)
    4. ACTION: asamalik will edit the "How RPM packages are made" article (asamalik, 12:11:18)
    5. --- Managing credentials with KeePassXC --- (asamalik, 12:20:36)
    6. https://fedoramagazine.org/?p=29094&preview=true (asamalik, 12:20:41)
    7. ACTION: ryanlerch to make an image for the "Managing credentials with KeePassXC" (asamalik, 12:28:03)
    8. ACTION: asamalik to edit the "Managing credentials with KeePassXC" (asamalik, 12:29:10)

  4. Drafts to review (asamalik, 12:29:46)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (asamalik, 12:29:46)
    2. --- Advanced Ansible to manage Linux workstations with swiss-army --- (asamalik, 12:31:52)
    3. https://fedoramagazine.org/?p=29156&preview=true (asamalik, 12:31:58)

  5. Pitches to approve (asamalik, 12:34:31)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (asamalik, 12:34:31)
    2. --- Multimedia codecs in Fedora --- (asamalik, 12:35:20)
    3. https://fedoramagazine.org/?p=29166&preview=true (asamalik, 12:35:26)
    4. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/6EE7BW74SDO6B7BS5V52WXUGYWQWKBOG/ (cverna, 12:39:45)

  6. Additional article inputs (asamalik, 12:41:48)
    1. AGREED: PUBLISHING SCHEDULE: Friday 23 Aug, Managing credentials with KeePassXC (asamalik:edit/ryanlerch:image) -- Monday 26 Aug, How RPM packages are made (asamalik) -- Wednesday 28 Aug, ?? (asking on the list) (asamalik, 12:50:07)

  7. All other business (open floor) (asamalik, 12:50:24)


Meeting ended at 12:56:21 UTC (full logs).

Action items

  1. asamalik will edit the "How RPM packages are made" article
  2. ryanlerch to make an image for the "Managing credentials with KeePassXC"
  3. asamalik to edit the "Managing credentials with KeePassXC"


Action items, by person

  1. asamalik
    1. asamalik will edit the "How RPM packages are made" article
    2. asamalik to edit the "Managing credentials with KeePassXC"
  2. ryanlerch
    1. ryanlerch to make an image for the "Managing credentials with KeePassXC"


People present (lines said)

  1. asamalik (73)
  2. cverna (25)
  3. zodbot (11)
  4. SpyTec13 (10)
  5. ryanlerch (10)
  6. sub_pop (0)
  7. stickster (0)


Generated by MeetBot 0.1.4.