fedora_iot_working_group_meeting
MINUTES

#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:00:45 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:00:46)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:04:57)
    1. there's now a IoT bugzilla component (pbrobinson, 14:05:53)
    2. https://bugzilla.redhat.com/buglist.cgi?component=IoT&product=Fedora (pbrobinson, 14:05:58)
    3. ACTION: pbrobinson to add details of this to the docs (pbrobinson, 14:06:43)

  3. 2) ==== Fedora 31 ==== (pbrobinson, 14:11:07)
    1. rawhide composes a generally running OK (pbrobinson, 14:11:43)
    2. mass rebuild is complete and I expect the remainder will be in today's mainline compose (pbrobinson, 14:12:08)

  4. 3) ==== Fedora 30 ==== (pbrobinson, 14:17:17)
    1. latest stable IoT builds are at https://iot.fedoraproject.org (pbrobinson, 14:20:18)

  5. 4) ==== Flock Budapest 2019 ==== (pbrobinson, 14:23:22)
    1. Flock is next week from Thurs until Sun (pbrobinson, 14:23:34)
    2. next week's IoT meeting is cancelled due to Flock (pbrobinson, 14:24:52)

  6. 4) ==== Open Floor ==== (pbrobinson, 14:26:08)


Meeting ended at 14:31:20 UTC (full logs).

Action items

  1. pbrobinson to add details of this to the docs


Action items, by person

  1. pbrobinson
    1. pbrobinson to add details of this to the docs


People present (lines said)

  1. pbrobinson (37)
  2. pwhalen (12)
  3. zodbot (7)
  4. bcotton (4)
  5. satellit (3)
  6. ipcloud (1)


Generated by MeetBot 0.1.4.