fedora_iot_working_group_meeting
MINUTES

#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:01:37 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:01:37)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:05:01)
    1. ACTION: bcotton to start discussion on mailing list about bug tracking (bcotton, 14:13:49)
    2. ACTION: pbrobinson to publish IoT Edition doc to docs.fp.o and send link to list for feedback (pbrobinson, 14:18:07)

  3. 2) ==== Fedora 31 ==== (pbrobinson, 14:19:54)
    1. should have rawhide nightlies RSN, I'm just debugging a (probably) signing issue (pbrobinson, 14:20:23)
    2. ACTION: pbrobinson will send email to the list one the compose is done (pbrobinson, 14:26:30)
    3. ACTION: pwhalen to investigate moving over to ignition and report back (pbrobinson, 14:30:29)

  4. 3) ==== Fedora 30 ==== (pbrobinson, 14:31:45)
    1. Fedora 30 will move over to the stable branch with the next release (pbrobinson, 14:32:16)
    2. that will mean F-29 users will move automatically to F-30 (pbrobinson, 14:32:34)
    3. ACTION: pbrobinson to notify the list before F-30 moves to stable branch which upgrades F-29 users to F-30 (pbrobinson, 14:33:22)

  5. 4) ==== Flock Budapest 2019 ==== (pbrobinson, 14:38:27)
  6. 5) ==== Open Floor ==== (pbrobinson, 14:40:16)


Meeting ended at 14:49:11 UTC (full logs).

Action items

  1. bcotton to start discussion on mailing list about bug tracking
  2. pbrobinson to publish IoT Edition doc to docs.fp.o and send link to list for feedback
  3. pbrobinson will send email to the list one the compose is done
  4. pwhalen to investigate moving over to ignition and report back
  5. pbrobinson to notify the list before F-30 moves to stable branch which upgrades F-29 users to F-30


Action items, by person

  1. bcotton
    1. bcotton to start discussion on mailing list about bug tracking
  2. pbrobinson
    1. pbrobinson to publish IoT Edition doc to docs.fp.o and send link to list for feedback
    2. pbrobinson will send email to the list one the compose is done
    3. pbrobinson to notify the list before F-30 moves to stable branch which upgrades F-29 users to F-30
  3. pwhalen
    1. pwhalen to investigate moving over to ignition and report back


People present (lines said)

  1. pbrobinson (61)
  2. bcotton (20)
  3. pwhalen (13)
  4. zodbot (8)
  5. tdawson (7)
  6. ipcloud (1)


Generated by MeetBot 0.1.4.