magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 12:00:13 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 12:00:23)
  2. Last week's stats (stickster, 12:06:25)
    1. Week of May 13: 68.2K pageviews, back down in the usual range after the release. I believe we had a weird publishing week as well (stickster, 12:07:03)

  3. Special Topic: Magazine infrastructure (stickster, 12:08:34)
    1. https://pagure.io/fedora-infrastructure/issue/7806 (bcotton, 12:12:10)
    2. IDEA: Medium-term plan should be to move FM to wordpress.com (stickster, 12:24:12)
    3. AGREED: Start investigating moving FM to wordpress.com business plan (+1: 3, -1: 0) (stickster, 12:24:51)
    4. ACTION: bcotton investigate wp.com options since comm-blog is also going that way (stickster, 12:25:08)
    5. For those in the peanut gallery, and doing self-hosted, check out the Remi PHP repos -- they work great. (stickster, 12:25:54)
    6. If you're a paid RHEL 7 customer, look to software collections :-) (stickster, 12:26:19)
    7. ACTION: bcotton to create a Taiga board for planning. people can add things i need to investigate (bcotton, 12:26:53)
    8. ACTION: bcotton create a Taiga board for planning (stickster, 12:30:15)

  4. Pending review posts (stickster, 12:31:48)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 12:31:50)
    2. --- Packit --- (stickster, 12:32:44)
    3. https://fedoramagazine.org/?p=27782&preview=1&_ppp=63c109b2cb (stickster, 12:32:46)
    4. ACTION: asamalik edit phracek article and image it for Friday publication (stickster, 12:40:15)

  5. Drafts to review (stickster, 12:40:44)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 12:40:55)
    2. ACTION: asamalik check that Pantheon is ready to use in F30 and if so will write an article for it for next Wednesday (stickster, 12:43:10)
    3. ACTION: stickster write to pyzhang and see if they still want to do the article on Hygon Dhyana (stickster, 12:43:42)

  6. Random pitches to fill content :-) (stickster, 12:46:03)
    1. IDEA: from cverna: GNOME Shell keyboard shortcuts (stickster, 12:46:19)
    2. ACTION: cverna Write "5 GNOME Shell keyboard shortcuts" article for Monday (stickster, 12:49:07)
    3. ACTION: stickster edit/image cverna's keyboard shortcuts article (stickster, 12:49:52)
    4. ACTION: stickster write a "come write for us" article pointing to Starter Pitches (stickster, 12:53:05)

  7. Publishing schedule (stickster, 12:53:25)
    1. AGREED: Fri 2019-05-24: Packit (asamalik) -- Mon 2019-05-27: GNOME Shell keycombos (cverna/stickster) -- Wed 2019-05-29: Pantheon (asamalik) -- Fri 2019-05-31: Writing for FM (stickster) (stickster, 12:56:33)

  8. All other business (open floor) (stickster, 12:56:58)


Meeting ended at 12:59:07 UTC (full logs).

Action items

  1. bcotton investigate wp.com options since comm-blog is also going that way
  2. bcotton to create a Taiga board for planning. people can add things i need to investigate
  3. bcotton create a Taiga board for planning
  4. asamalik edit phracek article and image it for Friday publication
  5. asamalik check that Pantheon is ready to use in F30 and if so will write an article for it for next Wednesday
  6. stickster write to pyzhang and see if they still want to do the article on Hygon Dhyana
  7. cverna Write "5 GNOME Shell keyboard shortcuts" article for Monday
  8. stickster edit/image cverna's keyboard shortcuts article
  9. stickster write a "come write for us" article pointing to Starter Pitches


Action items, by person

  1. asamalik
    1. asamalik edit phracek article and image it for Friday publication
    2. asamalik check that Pantheon is ready to use in F30 and if so will write an article for it for next Wednesday
  2. bcotton
    1. bcotton investigate wp.com options since comm-blog is also going that way
    2. bcotton to create a Taiga board for planning. people can add things i need to investigate
    3. bcotton create a Taiga board for planning
  3. cverna
    1. cverna Write "5 GNOME Shell keyboard shortcuts" article for Monday
    2. stickster edit/image cverna's keyboard shortcuts article
  4. stickster
    1. stickster write to pyzhang and see if they still want to do the article on Hygon Dhyana
    2. stickster edit/image cverna's keyboard shortcuts article
    3. stickster write a "come write for us" article pointing to Starter Pitches


People present (lines said)

  1. stickster (99)
  2. cverna (36)
  3. bcotton (35)
  4. asamalik (31)
  5. zodbot (18)
  6. cyberpear (1)


Generated by MeetBot 0.1.4.