fedora_iot_working_group_meeting
MINUTES

#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:04:49 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:04:49)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:06:59)
    1. https://pagure.io/fedora-websites/issue/946 (bcotton, 14:08:46)
    2. https://pagure.io/design/issue/601 (bcotton, 14:09:03)
    3. https://pagure.io/design/issue/596 (bcotton, 14:09:19)
    4. ACTION: bcotton to follow up on open website and design tickets (bcotton, 14:16:19)

  3. 2) ==== Fedora 30 ==== (pbrobinson, 14:25:11)
    1. a refreshed F-30 and F-29 IoT releases were pushed with fixes for latest HW security issues (pbrobinson, 14:26:09)

  4. 3) ==== Fedora 31 planning ==== (pbrobinson, 14:32:21)
  5. 4) ==== Open Floor ==== (pbrobinson, 14:45:07)
    1. https://teams.fedoraproject.org/project/fedora-iot/us/43 (tdawson, 14:47:15)


Meeting ended at 14:57:55 UTC (full logs).

Action items

  1. bcotton to follow up on open website and design tickets


Action items, by person

  1. bcotton
    1. bcotton to follow up on open website and design tickets


People present (lines said)

  1. pbrobinson (59)
  2. tdawson (21)
  3. bcotton (18)
  4. zodbot (7)
  5. jsmith (6)
  6. pwhalen (5)


Generated by MeetBot 0.1.4.