fedora_iot_working_group_meeting
MINUTES

#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:00:46 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:00:46)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:03:59)
    1. next week's (8th May 2019) meeting is cancelled (pbrobinson, 14:05:48)
    2. ACTION: pbrobinson to work out what's needed to close artwork and stickers bits out (pbrobinson, 14:09:18)

  3. 2) ==== Fedora 30 ==== (pbrobinson, 14:09:20)
    1. ACTION: pbrobinson to get the iot.fedoraproject.org site updated (pbrobinson, 14:10:12)
    2. ACTION: pwhalen to further test the initial-setup and file bugs as necessary (pbrobinson, 14:20:36)
    3. next f-30 release aimed for late may/early june (pbrobinson, 14:22:20)

  4. 3) ==== Fedora 29 release 2 status ==== (pbrobinson, 14:23:24)
    1. please test f29 -> f30 rebases and report any issues (pbrobinson, 14:26:34)
    2. if anyone sees any updates needed for docs also file a bug/PR here https://pagure.io/fedora-iot/iot-docs/issues (pbrobinson, 14:27:14)

  5. 4) ==== Fedora 31 planning ==== (pbrobinson, 14:29:54)
    1. f31 planning for IoT will go in https://teams.fedoraproject.org/project/fedora-iot/kanban (pbrobinson, 14:31:23)

  6. 5) ==== Open Floor ==== (pbrobinson, 14:39:18)


Meeting ended at 14:53:13 UTC (full logs).

Action items

  1. pbrobinson to work out what's needed to close artwork and stickers bits out
  2. pbrobinson to get the iot.fedoraproject.org site updated
  3. pwhalen to further test the initial-setup and file bugs as necessary


Action items, by person

  1. pbrobinson
    1. pbrobinson to work out what's needed to close artwork and stickers bits out
    2. pbrobinson to get the iot.fedoraproject.org site updated
  2. pwhalen
    1. pwhalen to further test the initial-setup and file bugs as necessary


People present (lines said)

  1. pbrobinson (53)
  2. pwhalen (20)
  3. lauber (14)
  4. tdawson (8)
  5. zodbot (7)
  6. bcotton (7)
  7. jsmith (1)


Generated by MeetBot 0.1.4.