fedora_prioritized_bugs_and_issues
LOGS
15:00:25 <bcotton> #startmeeting Prioritized bugs and issues
15:00:25 <zodbot> Meeting started Wed Apr 24 15:00:25 2019 UTC.
15:00:25 <zodbot> This meeting is logged and archived in a public location.
15:00:25 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:25 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
15:00:26 <bcotton> #meetingname Fedora Prioritized bugs and issues
15:00:26 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:00:37 <bcotton> #topic Purpose of this meeting
15:00:38 <bcotton> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
15:00:44 <bcotton> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
15:00:45 <bcotton> #link https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process
15:00:49 <bcotton> #topic Roll Call
15:01:33 <mattdm> hello!
15:01:43 <bcotton> why mattdm, it's so nice to see you again :-)
15:01:44 <bcotton> #chair mattdm
15:01:44 <zodbot> Current chairs: bcotton mattdm
15:02:46 <mattdm> yep :)
15:02:59 <bcotton> we'll wait a moment to see if anyone else shows up
15:04:18 <bcotton> okay, that's moment enough
15:04:22 <mattdm> :)
15:04:25 <bcotton> #topic Nominated bugs
15:04:27 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=nowords&list_id=9195844&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords
15:04:28 <bcotton> #info 0 nominated bugs
15:04:30 <bcotton> yay
15:04:34 <mattdm> yay
15:04:36 <bcotton> #topic Accepted bugs
15:04:38 <mattdm> I guess :)
15:04:38 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=allwords&list_id=9195442&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords
15:04:39 <bcotton> #info 2 accepted bugs
15:04:48 <bcotton> #topic Plymouth doesn't echo LUKS keypresses or show boot progress with amdgpu+LUKS
15:04:49 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1490490
15:04:51 <bcotton> #info Bug filed upstream
15:04:54 <bcotton> #link https://bugs.freedesktop.org/show_bug.cgi?id=109282
15:04:55 <bcotton> #info A test build is available which addresses at least part of the problem
15:05:14 <bcotton> #info The requester is NEEDINFO'ed but there have been no updates
15:06:23 <mattdm> I haven't seen any other reports of this
15:06:31 <bcotton> i'm not sure there's much more to say about this. it's only been a few weeks since I NEEDINFO'ed, but I'll send them an email
15:06:45 <mattdm> sounds good. next? :)
15:06:47 <bcotton> upstream has several people chiming in, it looks like, but they don't have the skills to test
15:06:54 <bcotton> #topic Custom UEFI layout with /boot/efi on second disk fails: is_valid_stage1_device not called on disks after the first
15:06:56 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1168118
15:06:58 <bcotton> #info No movement since accepted on 26 February
15:07:49 <mattdm> hmmm that one doesn't have a comment about accepted as prioritized in the bug history that i see
15:08:46 <mattdm> this makes me think maybe we didn't take any action previously (like talk to anaconda team)
15:08:50 <bcotton> ah yes. some jerk set the triaged keyword but didn't make a comment about it. i'll have to have a stern talk with him
15:09:35 <bcotton> #action bcotton to leave a comment saying this was accepted
15:09:47 <bcotton> then we can follow up next time if nobody has...done anything about it
15:09:48 <mattdm> hah
15:09:56 <mattdm> excellent!
15:10:00 <mattdm> *claps hands*
15:10:03 <mattdm> everything is solved!
15:10:09 <bcotton> hooray!
15:10:21 <bcotton> #topic Next meeting
15:10:23 <bcotton> #info We will skip the next meeting due to Red Hat Summit
15:10:24 <bcotton> #info We will meet again on 22 May at 1500 UTC in #fedora-meeting
15:10:30 <mattdm> thanks bcotton1
15:10:53 <bcotton> i assume you dont' have any other business for this meeting, mattdm?
15:12:07 <bcotton> that's a "no"
15:12:09 <bcotton> #endmeeting