magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 20:01:20 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 20:01:36)
  2. Last week's stats (asamalik, 20:04:50)
    1. Week of Apr 3: 63.1K pageviews -- little down again, but not too bad (asamalik, 20:04:50)

  3. Pending review posts (asamalik, 20:07:15)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (asamalik, 20:07:15)

  4. Drafts to review (asamalik, 20:07:34)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (asamalik, 20:07:34)
    2. --- InitRAMFS, Dracut, and the Dracut Emergency Shell --- (asamalik, 20:08:43)
    3. https://fedoramagazine.org/?p=27098&preview=true (asamalik, 20:08:49)
    4. ACTION: ryanlerch to make an image for the InitRAMFS, Dracut, and the Dracut Emergency Shell article (asamalik, 20:13:31)
    5. ACTION: linuxmodder to edit the InitRAMFS, Dracut, and the Dracut Emergency Shell article (asamalik, 20:14:01)
    6. --- Kubernetes on Fedora IoT with k3s --- (asamalik, 20:16:03)
    7. https://fedoramagazine.org/?p=25824&preview=true (asamalik, 20:16:08)
    8. https://k3s.io/ (ryanlerch, 20:17:58)
    9. https://raw.githubusercontent.com/rancher/k3s/master/install.sh :S (cverna, 20:21:05)
    10. ACTION: asamalik to ask autor of the Kubernetes on Fedora IoT with k3s article if it can be ready for next wednesday (asamalik, 20:31:08)
    11. --- Managing Partitions with sgdisk --- (asamalik, 20:32:20)
    12. https://fedoramagazine.org/?p=27025&preview=true (asamalik, 20:32:25)
    13. ACTION: asamalik to edit + image the Managing Partitions with sgdisk article (asamalik, 20:35:33)
    14. --- FFSend available for Fedora --- (asamalik, 20:36:22)
    15. https://fedoramagazine.org/?p=25821&preview=true (asamalik, 20:36:27)
    16. we're +1, let's give the author time to finish it (as they mention on the list) (asamalik, 20:43:46)
    17. --- Managing RAID arrays with mdadm --- (asamalik, 20:45:06)
    18. https://fedoramagazine.org/?p=27034&preview=true (asamalik, 20:45:10)
    19. we're +1, want to leave it for next week since there's already one about managing disks (asamalik, 20:48:39)
    20. ACTION: ryanlerch will do an image for Managing RAID arrays with mdadm (asamalik, 20:49:48)
    21. --- Joe Doss: How Do You Fedora? --- (asamalik, 20:49:59)
    22. https://fedoramagazine.org/?p=27043&preview=true (asamalik, 20:50:06)

  5. Publishing schedule (asamalik, 20:52:57)
    1. AGREED: PUBLISHING SCHEDULE: Friday 5 Apr, Command line quick tips: Cutting content out of files (already scheduled) -- Monday 8 Apr, InitRAMFS, Dracut, and the Dracut Emergency Shell (linuxmodder:edit/ryanlerch:image) -- Werdnesday 10 Apr, Managing Partitions with sgdisk (asamalik:edit/asamalik:image) (asamalik, 20:59:46)

  6. All other business (open floor) (asamalik, 21:00:19)


Meeting ended at 21:01:56 UTC (full logs).

Action items

  1. ryanlerch to make an image for the InitRAMFS, Dracut, and the Dracut Emergency Shell article
  2. linuxmodder to edit the InitRAMFS, Dracut, and the Dracut Emergency Shell article
  3. asamalik to ask autor of the Kubernetes on Fedora IoT with k3s article if it can be ready for next wednesday
  4. asamalik to edit + image the Managing Partitions with sgdisk article
  5. ryanlerch will do an image for Managing RAID arrays with mdadm


Action items, by person

  1. asamalik
    1. asamalik to ask autor of the Kubernetes on Fedora IoT with k3s article if it can be ready for next wednesday
    2. asamalik to edit + image the Managing Partitions with sgdisk article
  2. linuxmodder
    1. linuxmodder to edit the InitRAMFS, Dracut, and the Dracut Emergency Shell article
  3. ryanlerch
    1. ryanlerch to make an image for the InitRAMFS, Dracut, and the Dracut Emergency Shell article
    2. ryanlerch will do an image for Managing RAID arrays with mdadm


People present (lines said)

  1. asamalik (88)
  2. wa1em (35)
  3. ryanlerch (20)
  4. cverna (19)
  5. jakfrost (15)
  6. zodbot (10)
  7. linuxmodder (4)


Generated by MeetBot 0.1.4.