magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:28 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:33)
  2. Last week's stats (stickster, 20:05:23)
    1. Week of March 11: just under 62K pageviews, slightly down again :-( but not by very much (stickster, 20:05:58)
    2. the SEO plugin and some other plugins like EditFlow are upgraded and *FIXED* on Magazine now (stickster, 20:11:17)

  3. Pending review posts (stickster, 20:15:34)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 20:15:40)
    2. --- Change Silverblue to a gaming station --- (stickster, 20:15:49)
    3. https://fedoramagazine.org/play-windows-games-steam-play-proton/ (stickster, 20:18:34)
    4. ACTION: stickster edit the Silverblue gaming article and do image for Friday publication (stickster, 20:19:00)
    5. --- Silverblue upgrade to F30 Beta --- (stickster, 20:23:05)
    6. ACTION: gregbartholomew_ enter pitch for Stadia article to hold onto for later launch by Google (stickster, 20:23:35)
    7. https://fedoramagazine.org/?p=25628&preview=1&_ppp=a37e3797ab (stickster, 20:23:55)
    8. stickster already edited this and provided an image :-) (stickster, 20:24:06)

  4. Drafts to review (stickster, 20:25:04)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft (stickster, 20:25:08)
    2. --- BorgBackup on Silverblue F29 --- (stickster, 20:25:29)
    3. https://fedoramagazine.org/?p=25674&preview=1&_ppp=1c17cbe74b (stickster, 20:25:32)
    4. ACTION: ryanlerch edit the BorgBackup article and do an image, date TBD (stickster, 20:31:57)
    5. --- kernel command line args --- (stickster, 20:32:46)
    6. https://fedoramagazine.org/?p=25616&preview=1&_ppp=25bd9608ef (stickster, 20:32:47)
    7. IDEA: We should break from routine and talk about F30 Beta announcement (stickster, 20:40:04)
    8. AGREED: bcotton can handle F30 Beta announcement, ryanlerch doing image ahead of time, stickster will be around to help publish (stickster, 20:51:27)

  5. Pitch to review (stickster, 20:52:05)
    1. --- RAID1 mirroring --- (stickster, 20:52:12)
    2. f30 beta article https://fedoramagazine.org/wp-admin/post.php?post=25789&action=edit (ryanlerch, 20:54:31)
    3. AGREED: Pitch on software RAID mirroring approved, go forth and conquer! (stickster, 21:00:44)

  6. Publishing schedule (stickster, 21:02:14)
    1. AGREED: Fri 2018-03-22: Silverblue-gaming (stickster edit, ryanlerch image) -- Mon 2019-03-25: BorgBackup (ryanlerch edit/image) -- Tue 2019-03-26: F30 Beta announcement (stickster/ryanlerc/TBA) -- Wed 2019-03-27: Silverblue F30 Beta (done, schedule based on Beta) OR kernel command line (jakfrost edit/ryanlerch image) (stickster, 21:07:31)


Meeting ended at 21:07:54 UTC (full logs).

Action items

  1. stickster edit the Silverblue gaming article and do image for Friday publication
  2. gregbartholomew_ enter pitch for Stadia article to hold onto for later launch by Google
  3. ryanlerch edit the BorgBackup article and do an image, date TBD


Action items, by person

  1. gregbartholomew_
    1. gregbartholomew_ enter pitch for Stadia article to hold onto for later launch by Google
  2. ryanlerch
    1. ryanlerch edit the BorgBackup article and do an image, date TBD
  3. stickster
    1. stickster edit the Silverblue gaming article and do image for Friday publication


People present (lines said)

  1. stickster (111)
  2. ryanlerch (28)
  3. jakfrost (26)
  4. asamalik (25)
  5. zodbot (18)
  6. gregbartholomew_ (18)
  7. cverna (12)
  8. bcotton (11)


Generated by MeetBot 0.1.4.