magazine
LOGS
21:00:45 <stickster> #startmeeting Magazine editorial board
21:00:45 <zodbot> Meeting started Wed Feb 27 21:00:45 2019 UTC.
21:00:45 <zodbot> This meeting is logged and archived in a public location.
21:00:45 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:45 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:48 <stickster> #meetingname magazine
21:00:48 <zodbot> The meeting name has been set to 'magazine'
21:00:51 <stickster> #topic Roll call
21:00:53 <stickster> .hello pfrields
21:00:54 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:01:18 <stickster> #chair asamalik cverna ryanlerch sub_pop[m]
21:01:18 <zodbot> Current chairs: asamalik cverna ryanlerch stickster sub_pop[m]
21:01:22 <ryanlerch> .hello ryanlerch
21:01:24 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:01:30 <stickster> #info asamalik is on PTO and may not be able to attend tonight his time.
21:01:30 <ryanlerch> morning stickster!
21:01:42 <stickster> o/ ryanlerch, hope you're having a good morning thus far :-)
21:02:04 <ryanlerch> stickster: yeah! puppy is walked, coffee is being consumed!
21:02:06 <jakfrost> .hello jakfrost
21:02:07 <zodbot> jakfrost: jakfrost 'Steven Snow' <s40w5s@gmail.com>
21:02:19 <ryanlerch> cant get much better than that!
21:02:34 <stickster> #chair jakfrost
21:02:34 <zodbot> Current chairs: asamalik cverna jakfrost ryanlerch stickster sub_pop[m]
21:02:52 <stickster> Well, let's go ahead, it may just be us today
21:03:01 <stickster> #topic Last week's stats
21:03:33 <stickster> #info Week of Feb 18: 66.2K pageviews, in line with usual decent week, neither amazing nor deficient :-)
21:04:10 <stickster> 261.9K pageviews for February so far, which is respectable
21:04:28 <ryanlerch> short month too, so looking good!
21:04:38 <stickster> #info stickster failed to get an article post-reviewed and will do so tonight and push for tomorrow, before end of month :-)
21:05:18 <stickster> #topic Pending review posts
21:05:21 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
21:05:57 <stickster> #info --- JDK mission control ---
21:05:59 <stickster> #link https://fedoramagazine.org/?p=24753
21:06:23 <stickster> #info This is the one stickster didn't have time to finish polishing after jakfrost edit, and was doing so right before the meeting
21:06:41 <jakfrost> Thank you stickster
21:07:48 <stickster> #action stickster finish spit-polish on JDK Mission Control article and schedule for 2019-02-28
21:08:03 <stickster> np jakfrost -- the article looks quite good! Mostly all I've done is a couple format tweaks.
21:08:30 <stickster> ryanlerch: thanks for the image :-)
21:08:33 <jakfrost> I checked with the author on the changes I made. They were only for clarity and flow.
21:08:47 <jakfrost> Nice image ryanlerch
21:08:57 <stickster> well done jakfrost -- collaboration ftw
21:09:10 <stickster> #info --- F30 supplemental wallpapers ---
21:09:13 <stickster> #link https://fedoramagazine.org/wp-admin/post.php?post=25368&action=edit
21:09:59 <stickster> wheeeee! it's that time again :-)  I'm OK to take this one for editing/image as penance, if no one else feels strongly
21:10:13 <stickster> I can have it ready to push Friday to start off March :-)
21:10:33 <stickster> except Ryan stole it :-D
21:10:42 <stickster> Oh, I published the wrong link :-D
21:10:57 <stickster> #undo
21:10:57 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7fc40fe89e10>
21:10:59 <stickster> #link https://fedoramagazine.org/?p=25368&preview=true
21:11:02 <ryanlerch> i'm out of it now!
21:11:05 <ryanlerch> sorry!
21:11:09 <stickster> no worries, it was my bad
21:11:46 <stickster> #action stickster edit, image, and schedule F30 supplemental wallpapers post
21:11:56 <ryanlerch> stickster++
21:12:05 <ryanlerch> jakfrost++ FOR EARLIER TOO
21:12:09 <jakfrost> Go stickster!
21:12:11 <stickster> jakfrost++
21:12:11 <ryanlerch> oops capslock, sorry
21:12:15 <stickster> #info --- Start Fedora installation from GRUB ---
21:12:17 <stickster> #link https://fedoramagazine.org/?p=25356&preview=true
21:13:29 <stickster> ooooo! new stuff! shiny.
21:14:32 <stickster> Anyone interested in taking this on for next week?
21:15:17 <stickster> It looks reasonably correct AFAICT but could stand to be tested on a VM
21:15:22 <jakfrost> I can have a go at editing it
21:15:39 <stickster> for example, telling people "cross your fingers" is not what I'd call confident advice :-D
21:15:44 <ryanlerch> i can do the image for it!
21:16:34 <stickster> jakfrost++ wish I had more cookies to give 🍪 🍪 🍪 🍪
21:16:34 <stickster> #action jakfrost edit installation via GRUB article
21:16:44 <stickster> #action ryanlerch do image for installation via GRUB article
21:16:44 <jakfrost> I blew coffee out my nose over that stickster
21:16:47 <stickster> lol
21:17:03 <stickster> ☕ 👃
21:17:24 <stickster> That's pretty much it for pending review :-)
21:17:27 <jakfrost> All I can smell is coffee
21:17:31 <ryanlerch> lolz
21:17:36 <stickster> not so bad then :-D
21:17:43 <stickster> #topic Drafts to review
21:17:45 <stickster> #link https://fedoramagazine.org/?p=25106&preview=true
21:17:47 <stickster> #undo
21:17:47 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7fc426336ed0>
21:17:49 <jakfrost> Meh, could be worse
21:17:53 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
21:18:13 <stickster> #info --- C# Fundamentals: data types + variables ---
21:18:15 <stickster> #link https://fedoramagazine.org/?p=25106&preview=true
21:19:56 <stickster> This was worked on today but I'm not sure whether it's done yet.
21:20:10 <stickster> I don't see a note on the list about it so I'll assume there's more to do unless we hear back
21:20:20 <ryanlerch> stickster: good idea!
21:20:45 <jakfrost> Agreed
21:20:53 <stickster> It looks like it's at least close, which is great
21:21:31 <stickster> Here's the sad part, there's nothing else newer waiting to be reviewed :-(
21:21:38 <stickster> content does seem to come in waves :-D
21:22:24 <jakfrost> I thought there were some comments from people suggesting articles (for others) to write.
21:23:31 <stickster> jakfrost: can you call them up and give a URL? we can definitely go through some and pick out ideas
21:23:45 <stickster> oh wait, duh. I have the comment queue in front of me :-D
21:24:14 <jakfrost> At the magazine feedback page https://fedoramagazine.org/wp-admin/edit.php?post_type=feedback
21:25:26 <stickster> Ohhh the feedback queue
21:26:11 <stickster> I see a loooooong comment asking about backup software -- ISTR we have a miniseries about dejadup
21:26:29 <jakfrost> Some were maybe not relevant but there was one specific to Silverblue
21:26:53 <jakfrost> Deja-Dup and Silverblue is a no go
21:27:27 <stickster> SQUEEEE a request for Fedora Silverblue for dummies!
21:27:33 <jakfrost> But yeah a backup demand is pending out there from the comments I have run across.
21:27:33 <stickster> Oh wait, no go? how come?
21:28:02 <stickster> we already have https://docs.fedoraproject.org/en-US/fedora-silverblue/installation-guide/ for Silverblue
21:28:15 <ryanlerch> stickster: i can try the silverblue one maybe
21:28:40 <ryanlerch> not for this week though, will involve some research and learning on my part
21:28:42 <jakfrost> Deja-Dup doesn't run as a flatpak currently
21:28:44 <stickster> ryanlerch: Is it worth doing something with the installation guide above already existing? Can that be streamlined more?
21:29:56 <jakfrost> There is maybe a way to use borgbackup layered on Silverblue
21:30:58 <ryanlerch> stickster: oh, that doc will be a good start
21:31:00 <stickster> I don't even know that one
21:31:10 <stickster> jakfrost: But +1 if you want to go for it
21:31:32 <ryanlerch> just want to get across a bit more of the "why"
21:32:19 <ryanlerch> at wuick glance to me, it silverblue seems restrictive, but not clear what the benefits are really
21:32:49 <stickster> ryanlerch: Yeah -- one of the key selling points is still very strong -- painless rollback if something doesn't work
21:33:03 <stickster> as opposed to "broken, but you get to keep all the pieces"
21:33:25 <stickster> I'm almost certain you can still install other RPMs and flatpaks on top
21:33:45 <ryanlerch> we also basically have to point people to flathub it seems too
21:33:54 <ryanlerch> https://docs.fedoraproject.org/en-US/fedora-silverblue/silverblue-guide/#_using_flatpaks_flathub
21:33:58 <stickster> I bet this installation guide could be cut down by assuming the person is going to only run Silverblue (not dual boot) and just take defaults for as much as possible
21:34:16 <stickster> Then link back to the docs/installation guide for anything more complex
21:34:34 <ryanlerch> okies, i'll take this one
21:34:43 <ryanlerch> it might turn into a multi-part
21:34:57 <ryanlerch> but def a WIP
21:35:59 <jakfrost> Silverblue uses rpm-ostree to alloy layering of rpm's on top of the immutable OS which provides the core components of the Fedora OS.
21:36:48 <stickster> right
21:36:57 <stickster> Someone also asked for an article about VPN with Wireguard
21:37:05 <stickster> (Wireguard is FOSS according to a quick Google search)
21:37:33 <stickster> It's packaged in rpmfusion free, hmm
21:38:12 <stickster> What else can we pull together for Wednesday?
21:38:54 <ryanlerch> stickster: i can try to find a desktop / workstation thing to pull together
21:38:59 <smooge> side note. we are in a fedora update/outage and zodbot might go away during the meeting
21:39:06 <stickster> smooge: uh oh
21:39:12 <stickster> I recommend we wrap up then
21:39:18 <stickster> smooge: can you give us 2 minutes to do that?
21:39:19 <ryanlerch> an app review / roundup
21:39:27 <smooge> will do so
21:39:29 <ryanlerch> or extension thing
21:39:35 <stickster> thanks for the heads-up smooge !!!
21:39:39 <jakfrost> Okay, I'll check into the borgbackup thing on Silverblue
21:39:49 <ryanlerch> see you soon, zodbot
21:39:51 <stickster> #idea ryanlerch will try to pull together an app review/roundup or something else to fill in Wednesday
21:40:06 <stickster> #idea jakfrost will try borgbackup on Silverblue to seed an article
21:40:10 <stickster> #topic Publishin schedule
21:40:19 <ryanlerch> stickster: will look at it today and post to the list with details
21:41:29 <stickster> #proposed #agreed Thu Feb 28, JDK Mission Control (ready); Fri Mar 1, F30 wallpaper (stickster) -- Mon Mar 4, install from GRUB (jakfrost edit, ryanlerch image) -- Wed Mar 6, TBA (ryanlerch)
21:41:46 <stickster> ^ Look good?
21:42:02 <ryanlerch> +1
21:42:25 <stickster> #agreed Thu Feb 28, JDK Mission Control (ready); Fri Mar 1, F30 wallpaper (stickster) -- Mon Mar 4, install from GRUB (jakfrost edit, ryanlerch image) -- Wed Mar 6, TBA (ryanlerch)
21:42:32 <stickster> OK, let's call it so smooge  can do his thing!
21:42:35 <stickster> #endmeeting