magazine_editorial_board
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by ryanlerch at 21:05:05 UTC (full logs).

Meeting summary

  1. Roll Call (ryanlerch, 21:05:11)
  2. Last week's stats (cverna, 21:11:00)
    1. Week of Jan 28: > 84K pageviews -- up from previous week (cverna, 21:13:09)

  3. Schedule for next week (cverna, 21:14:16)
    1. https://fedoramagazine.org/?p=24910 (cverna, 21:19:40)
    2. AGREED: SCHEDULE: Fri Feb 08, HTPC (edit/image:ryanlerch) -- Mon Feb 11, Deploy Django app on Openshift (edit: asamlick image: ryanlerch) -- Wed Feb 13, Gnome Builder flatpak (edit: cverna, image: ryanlerch) (cverna, 21:23:44)


Meeting ended at 21:26:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cverna (33)
  2. ryanlerch (33)
  3. zodbot (12)
  4. jakfrost (3)


Generated by MeetBot 0.1.4.