epel
MINUTES

#fedora-meeting: Fedora/CentOS EPEL meeting

Meeting started by smooge at 18:01:05 UTC (full logs).

Meeting summary

  1. Approve unretiring golang so it can be built and replace deprecated el7 golang https://pagure.io/epel/issue/49 (smooge, 18:05:35)
    1. AGREED: As golang is deprecated from RHEL7 extras, we approve the golang sig to unretire it in epel-7 branch. (smooge, 18:19:24)

  2. Django update (smooge, 18:20:15)
    1. https://pagure.io/epel/issue/48 (smooge, 18:20:18)
    2. AGREED: Django update as outlined in ticket 48 (smooge, 18:24:14)

  3. CentOS 7.6 status for people wanting to know (smooge, 18:26:26)
  4. Open Floor (smooge, 18:40:28)


Meeting ended at 18:46:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (62)
  2. avij (18)
  3. Evolution (14)
  4. pgreco (12)
  5. bstinson (10)
  6. nirik (8)
  7. zodbot (8)


Generated by MeetBot 0.1.4.