magazine
LOGS
20:00:29 <stickster> #startmeeting Magazine editorial board
20:00:29 <zodbot> Meeting started Wed Oct 31 20:00:29 2018 UTC.
20:00:29 <zodbot> This meeting is logged and archived in a public location.
20:00:29 <zodbot> The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:29 <zodbot> The meeting name has been set to 'magazine_editorial_board'
20:00:32 <stickster> #meetingname magazine
20:00:32 <zodbot> The meeting name has been set to 'magazine'
20:00:35 <stickster> #topic Roll call
20:00:38 <stickster> .hello pfrields
20:00:39 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
20:01:06 <stickster> #chair ryanlerch cverna asamalik
20:01:06 <zodbot> Current chairs: asamalik cverna ryanlerch stickster
20:01:15 * asamalik waves
20:01:18 <asamalik> .hello2
20:01:19 <cverna> o/
20:01:20 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
20:01:32 <asamalik> yay today an hour earlier! \o/
20:02:04 <stickster> wow, cool asamalik... sorry it's only for a week :-(
20:02:45 <asamalik> yeah I know
20:02:53 * asamalik loves timezones and DST
20:03:32 <asamalik> we should write an article about weird timezones :D
20:03:32 <cverna> there are plans to drop daylight saving in Europe :)
20:03:38 <asamalik> which would be so irrelevant to Fedora, never mind :)
20:03:53 <asamalik> cverna: I heard!
20:03:57 <stickster> HA
20:04:11 * stickster still hoping we will see ryanlerch shortly
20:04:22 <stickster> #topic Last week's stats
20:04:59 <stickster> #info Week of October 22: > 66.6K pageviews -- up from previous week and not bad
20:05:08 <stickster> This week I expect... well, more :-)
20:05:29 <asamalik> that's a hell of a pageviews!
20:05:31 <stickster> One way everyone can help is RT'ing announcements and articles ;-)
20:05:35 <cverna> we are getting close to the 3M views over the year
20:05:35 <stickster> hahaha
20:06:21 <stickster> Indeed. I expect we'll cross it in the next week. We might be able to hit our 3.5M pageview target if we plan and execute well!
20:06:54 <stickster> #topic Pending review posts
20:07:00 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
20:07:22 <stickster> #info --- VS Code live share ---
20:07:49 <stickster> cverna: what do we want to do with this one? ISTR you said it had a problem, in that you discovered the plugin wasn't FOSS
20:08:19 <cverna> yes :( the actual plugin is not open source
20:08:40 <stickster> We sometimes have articles about non-FOSS... such as Steam games, Chrome, etc. But this one also ties into a non-FOSS service and it's not clear whether, if you add that, does it weigh too much on non-open/free
20:08:41 <cverna> I meant to ask if they have plan to open source it or not
20:09:30 <stickster> Is there any option to use it with other backends? Or your own server, or direct point to point?
20:09:34 <asamalik> on the other hand, you can run it on Fedora to potentially make Fedora better if you're a contributor :)
20:09:56 <cverna> stickster: yes I cover it at the end of the article
20:10:09 <cverna> stickster: but I could expend a little bit more on that
20:10:23 <stickster> asamalik: yeah. It's a tough call here. We've clearly said that just because it's not open, doesn't mean we can't cover it, as long as we're not pre-empting good FOSS choices
20:11:19 <cverna> we can expect the M$ comment anyway so maybe that's fine :P
20:11:42 <cverna> s/comment/comments/
20:11:59 <asamalik> stickster: very good point
20:12:29 <cverna> We can keep it there for another week, and I ll try to find out if there are plans to open source it or not
20:12:34 <stickster> cverna: is this a popular plugin? is it possible to tell?
20:13:13 <cverna> form the extension stored installed 2,889,136 times
20:13:16 <stickster> Hey, my delivery arrived! AFK for just a couple minutes, I have to sign for it
20:13:34 <cverna> so it is pretty popular
20:13:41 <cverna> np
20:13:43 <Southern_Gentlem> stickster we ae seeing more and more people with it in #fedora but when asked no one give a good reason why
20:14:35 <asamalik> isn't it this one? https://github.com/MicrosoftDocs/live-share
20:14:41 <Southern_Gentlem> maybe ask the .net group
20:14:47 <stickster> OK, I'm back
20:15:11 <cverna> asamalik: yes, only the docs are available on github
20:15:24 <asamalik> ah I just see it, you're right cverna
20:15:30 <stickster> Southern_Gentlem: at some point, when something has a high install rate, it's like a network effect. People think, "This must be good," and they get it.
20:15:31 <asamalik> they tricked me!
20:15:43 <Southern_Gentlem> stickster, yep
20:15:45 <stickster> OTOH if it sucked it seems like it wouldn't have got critical mass
20:16:03 <stickster> I like the fact that you can use it with direct connection, that's cool
20:16:28 <stickster> cverna: I think this is OK to go forward, but I'm 100% OK with your idea -- see about open sourcing, and add info based on that
20:17:21 <cverna> I ll try to get an answers as soon as possible and update the article with the extra info
20:17:27 <stickster> cverna: You might want to mention gobby05, which we could always consider covering in a later article
20:17:58 <stickster> It's not hard to run that service either, although there's no VS Code on either end, just a rudimentary editor :-(
20:18:17 <stickster> cverna++
20:18:17 <zodbot> stickster: Karma for cverna changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:18:38 <stickster> #agreed cverna will get more info on open sourcing, add that, and we'll go from there; also consider adding info about gobby05
20:18:47 <cverna> yes it is pretty unique at the moment, I think the github editor atom has something similar but I did not try it
20:18:51 <stickster> #info --- Selenium ---
20:19:03 <stickster> #link https://fedoramagazine.org/?p=22962&preview=1&_ppp=8f14107c87
20:19:46 <cverna> nice to see more and more podman in the articles :)
20:20:01 <stickster> Indeed cverna! I looked over this earlier and other than a light edit and an image, it's practically ready to go
20:20:50 <stickster> proposed #agreed Add selenium article to publishing schedule
20:21:03 <asamalik> I like it, although I'd change the Dockerfile there to be based on Fedora
20:21:22 <asamalik> now it says "FROM python"
20:21:45 <asamalik> and yes I love it's using podman!
20:21:51 <stickster> oh, good point asamalik -- can you put that editorial comment in?
20:22:14 <asamalik> stickster: definitely, is there something for it in wordpress?
20:22:31 <stickster> asamalik: yes -- under the article's editor, you should find the editorial comment form
20:22:38 <stickster> it will email the author too I think
20:23:08 <stickster> #action asamalik add editorial comment about basing Dockerfile on Fedora
20:23:14 <stickster> 28 should be OK if they're skittish ;-)
20:23:24 <stickster> but would be nice if it can be tested good on 29
20:23:51 <stickster> We can set this up for late next week
20:24:14 <stickster> #info --- ML model ---
20:24:17 <stickster> #link https://fedoramagazine.org/?p=22888&preview=1&_ppp=63d278247b
20:24:36 <stickster> This also looks really good and practically ready. And their dockerfile is on Fedora 28 ;-)
20:25:11 * asamalik learned about editorial comments, and might even read them next time he edits something!
20:25:16 <asamalik> stickster: done
20:25:22 <stickster> asamalik++
20:25:23 <zodbot> stickster: Karma for asamalik changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:25:31 <stickster> I'm all about the COOKIES!
20:25:35 <cverna> asamalik++
20:25:35 <zodbot> cverna: Karma for asamalik changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:25:39 <cverna> stickster++
20:25:42 <zodbot> cverna: Karma for pfrields changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:25:47 <asamalik> cookies++
20:25:58 <cverna> \o/ new cookie jar
20:26:00 <stickster> #proposed #agreed add ML model article to publishing schedule
20:26:17 <cverna> oh and ryanlerch++ for the upgrade article :)
20:26:17 <zodbot> cverna: Karma for ryanlerch changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:26:27 <asamalik> +1
20:26:29 <stickster> If we get this out to socials with cool hashtags, it can drive some traffic to the Magazine to see the latest Fedora 29 release, too ;-)
20:26:44 <cverna> +1
20:26:52 <asamalik> hashtags++
20:26:53 <stickster> #agreed add ML model article to publishing schedule
20:27:25 <stickster> #topic Drafts to review
20:27:38 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
20:27:47 <stickster> #info --- NEST simulator ---
20:27:52 <stickster> #link https://fedoramagazine.org/?p=22859&preview=1&_ppp=4f01713e66
20:28:04 <stickster> Oh, this looks cool too! So much good dev stuff this week.
20:28:54 <cverna> yeah I agreed to edit this one last week if I remember correctly
20:29:08 <cverna> I can still do it
20:29:15 <stickster> cverna: there's a bit of featured image included, but either Ryan or I can spruce it up.
20:29:22 <stickster> Maybe we should try for Friday cverna?
20:29:32 <cverna> works for me
20:29:50 <stickster> #agreed cverna to edit NEST article and we can publish Fri 2018-Nov-02
20:29:59 <stickster> #action cverna edit NEST article
20:30:07 <asamalik> cverna++
20:30:07 <zodbot> asamalik: Karma for cverna changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:30:08 <stickster> #nick ryanlerch
20:30:17 <stickster> #action stickster or ryanlerch do image for NEST article
20:31:34 <stickster> #info --- 15 years of Fedora ---
20:31:40 <stickster> #link https://fedoramagazine.org/?p=21118&preview=1&_ppp=292ed7ee0b
20:32:13 <stickster> This is ready to go and just needs an image
20:32:20 <stickster> I'm going to unilaterally assign that to ryanlerch  :-)
20:32:31 <stickster> #action ryanlerch do image for 15 years of Fedora so it can go out Nov-06
20:33:28 <asamalik> nice!
20:33:35 <stickster> I think we have enough that we are going to be able to cover next week just fine
20:33:47 <Southern_Gentlem> stickster, i have the group image from fudcon blacksburg if needed
20:34:26 <stickster> Southern_Gentlem: neat -- drop link here and we'll let Ryan figure it out ;-D
20:34:58 <stickster> Since that article is about the tech, we might hold the group image for something like the people/idea-centric article that sub_pop was still working on
20:35:17 * stickster would love to get a collage of FUDCon/Flock pictures for that
20:35:55 <stickster> asamalik: Are you interested to do one of the command line quick tip articles? That way we can cover next week in spades
20:36:07 * stickster thinking, for Monday
20:36:42 <asamalik> stickster: sure!
20:37:03 <stickster> asamalik: You can find them in the "Pitch" status bin
20:37:11 <stickster> asamalik: take your pick! Or do your own, we trust you ;-)
20:37:27 <stickster> #action asamalik Write a CLI quick tip article for us to publish on Monday
20:37:38 <stickster> asamalik: let me know which you pick tomorrow, and I'll have an image ready for it in time
20:37:49 <asamalik> stickster: deal!
20:38:21 <stickster> #action stickster do image for CLI quick tip article and publish
20:38:25 <stickster> OK, that takes us to...
20:38:57 <stickster> #topic Pitches to approve
20:39:10 * cverna just added a Pitch
20:39:12 <stickster> #info --- Cloning console MAC address  ---
20:39:33 <stickster> #link https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/GX7X5FSN4Y74A4RVZEWXJ6OPEIDBCWBD/
20:39:47 <stickster> This is a neat hack :-D
20:40:26 <stickster> Votes?
20:40:27 <asamalik> hahaha cool idea
20:40:32 <cverna> +1 :)
20:40:45 <cverna> #link https://fedoramagazine.org/?p=22833&preview=true
20:40:56 <cverna> this is the actual pitch ^^
20:41:00 <asamalik> +11:11:11:11:11:11
20:41:58 <cverna> lol
20:44:30 <stickster> +1 here
20:45:26 <stickster> #agreed MAC address pitch goes forward
20:46:14 <stickster> #action stickster email author/list (DONE)
20:46:31 <stickster> #info --- Develop cloud native apps ---
20:46:44 <stickster> #link https://fedoramagazine.org/?p=23093&preview=1&_ppp=1f7039ec29
20:46:57 <stickster> ZOMG SO MUCH +1!!!!!!!!!
20:47:12 <stickster> cverna++++++
20:47:19 <stickster> asamalik: ^ check that out!
20:47:26 <cverna> This will be a big one to write but I guess interesting
20:47:41 * asamalik feels like stickster is OK with that pitch
20:47:44 <asamalik> I love it!
20:47:53 <stickster> #agreed cloud native app series approved
20:47:58 <stickster> that was easy
20:48:11 <stickster> go forth and conquer ClΓ©ment!
20:48:14 <cverna> yeah now just need to write it
20:48:18 <cverna> :P
20:48:22 <stickster> haha, bad punctuation made that funny.
20:48:24 <asamalik> we could even mention Pagure as a git repo of choice in there :D
20:48:38 * stickster watches as ClΓ©ment gets mugged
20:48:57 <cverna> :P
20:49:07 <stickster> #topic Publishing schedule
20:49:35 <cverna> asamalik: pagure does not have great support for openshift :( we should work on that when time allow
20:51:16 <asamalik> cverna: ah, never mind then :)
20:51:34 <stickster> #proposed #agreed PUBLISHING SCHEDULE: Fri Nov 02, Machine learning (stickster) -- Mon Nov 05, CLI article (asamalik:write/stickster:edit+image) -- Tue Nov 06, 15 years (ryanlerch:image) -- Wed Nov 07 or Thu Nov 08, Selenium (cverna:edit/ryanlerch:image) -- Fri Nov 09, TBD
20:51:46 <stickster> cverna: we certainly should.
20:51:53 <stickster> ^^ said with gravitas!
20:52:28 <asamalik> +1 schedule!
20:52:36 <asamalik> +1 openshift and pagure!
20:52:43 <stickster> indeed, +1 both here
20:52:46 <cverna> I talk with pingou, I think the best would be to have pagure use a similar webhook format as github that way we get a lot of free integration with over services
20:52:54 <cverna> +1 schedule
20:52:54 <stickster> YESSSSS
20:53:03 <stickster> #agreed PUBLISHING SCHEDULE: Fri Nov 02, Machine learning (stickster) -- Mon Nov 05, CLI article (asamalik:write/stickster:edit+image) -- Tue Nov 06, 15 years (ryanlerch:image) -- Wed Nov 07 or Thu Nov 08, Selenium (cverna:edit/ryanlerch:image) -- Fri Nov 09, TBD
20:53:03 <asamalik> cverna: that would be fantastic!
20:53:09 <asamalik> we could integrate it with Taiga also!
20:53:14 <stickster> #topic All other business (open floor)
20:53:20 <asamalik> just make it like it's github in its API :D
20:53:20 <stickster> Anything else to cover?
20:53:47 <cverna> asamalik: pingou was working on the taiga integration actually
20:53:59 <asamalik> stickster: I'll be running this meeting in a few weeks and I have a question about the stats β€” where do I get those?
20:54:19 <cverna> https://fedoramagazine.org/wp-admin/admin.php?page=jetpack#/dashboard
20:54:21 <stickster> Oh, good call asamalik. I go to Jetpack > Site stats in the web admin console of WP. You can choose Weeks
20:54:25 <asamalik> cverna: woot!
20:54:27 <asamalik> pingou++
20:54:27 <zodbot> asamalik: Karma for pingou changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:54:27 <stickster> Yeah, that ^^^ :-)
20:54:33 <stickster> pingou++++++++
20:54:38 <cverna> actually https://fedoramagazine.org/wp-admin/admin.php?page=stats
20:54:40 <stickster> darn it. pingou++
20:54:41 <zodbot> stickster: Karma for pingou changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:54:52 <cverna> pingou++ :)
20:54:52 <zodbot> cverna: Karma for pingou changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:55:00 <stickster> COOKIES FOR EVERYONE
20:55:02 <asamalik> stickster++ thanks!
20:55:02 <zodbot> asamalik: Karma for pfrields changed to 4 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:55:09 <stickster> asamalik: anything else I can tell you?
20:55:10 <asamalik> πŸͺπŸͺπŸͺπŸͺπŸͺπŸͺπŸͺπŸͺπŸͺπŸͺπŸͺπŸͺπŸͺπŸͺπŸͺ
20:55:27 <stickster> well, we have a few weeks. and you know where to find me ;-)
20:55:40 <asamalik> stickster: that you're mailing me a real cookie and mean it? :P
20:55:47 <asamalik> anyway, I think I'm good
20:55:49 <stickster> who knows, I might bring some to Brno
20:55:53 <stickster> haha
20:56:08 <asamalik> stickster: I could try to run one meeting when you're here so I could have a backup
20:56:34 <stickster> asamalik: you're welcome to do so. Would you like to gavel next week?
20:56:45 <stickster> I'll still be here, I'll just be quieter :-D
20:56:48 <asamalik> stickster: what about next.... that
20:56:49 <stickster> maybe
20:56:54 <stickster> *jinx   LOL
20:57:06 <stickster> #info asamalik will probably run next week's meeting for fun
20:57:17 <stickster> OK, anything else?
20:57:19 <asamalik> hahaha
20:57:35 * asamalik just runs meetings for fun
20:57:38 <cverna> nothing on my side
20:57:50 <stickster> Everyone have a good week. Hard to believe it's only 60% over. :-D  See you next time!
20:57:53 <stickster> #endmeeting