fedora-qa
MINUTES

#fedora-meeting: Fedora QA Meeting

Meeting started by coremodule at 15:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (coremodule, 15:00:45)
  2. Previous meeting follow-up (coremodule, 15:05:44)
    1. adamw to try and move along outstanding criteria proposals towards resolution (coremodule, 15:06:02)
    2. adamw will... do it later. (coremodule, 15:07:09)
    3. ACTION: adamw to try and move along outstanding criteria proposals towards resolution (adamw, 15:07:31)

  3. Fedora 29 Release (coremodule, 15:09:00)
    1. kparal and lruzicka will hopefully have the common bugs page finished today (coremodule, 15:14:33)
    2. ACTION: frantisekz to sort through the remaining f28 common bugs to see which still apply (coremodule, 15:15:58)
    3. adamw to remain on permanent vacation in Taiwan (coremodule, 15:19:03)

  4. Open Floor (coremodule, 15:19:29)


Meeting ended at 15:30:32 UTC (full logs).

Action items

  1. adamw to try and move along outstanding criteria proposals towards resolution
  2. frantisekz to sort through the remaining f28 common bugs to see which still apply


Action items, by person

  1. adamw
    1. adamw to try and move along outstanding criteria proposals towards resolution
  2. frantisekz
    1. frantisekz to sort through the remaining f28 common bugs to see which still apply


People present (lines said)

  1. coremodule (42)
  2. kparal (21)
  3. lruzicka (12)
  4. adamw (10)
  5. zodbot (10)
  6. frantisekz (4)
  7. tenk (3)


Generated by MeetBot 0.1.4.