fedora_iot_working_group_meeting
MINUTES

#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:01:09 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:01:10)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:04:09)
    1. https://fedoraproject.org/wiki/InternetOfThings/PRD (pbrobinson, 14:04:21)
    2. the primary, secondary objectives, personas and uses cases have had feedback incorporated (pbrobinson, 14:10:06)
    3. more feedback welcome on the list or IRC (pbrobinson, 14:10:22)
    4. AGREED: the IoT PRD is approved to move from draft status to accepted/supported status (pbrobinson, 14:13:39)
    5. IoT landing page for Fedora 29 (pbrobinson, 14:14:02)
    6. https://iot.stg.fedoraproject.org/ (pbrobinson, 14:14:09)
    7. no need to discuss this much, if you have feedback or can provide assistance please reach out (pbrobinson, 14:16:56)

  3. 2) ==== Nightly builds ==== (pbrobinson, 14:17:03)
  4. 3) ==== Fedora 29 status for IoT ==== (pbrobinson, 14:18:52)
    1. Fedora 29 schedule https://fedoraproject.org/wiki/Releases/29/Schedule (pbrobinson, 14:19:34)
    2. Final freeze is 2018-10-09 (9th October) (pbrobinson, 14:20:14)

  5. 4) ==== Open Floor ==== (pbrobinson, 14:21:39)


Meeting ended at 15:00:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pbrobinson (45)
  2. zodbot (9)
  3. bcotton (7)
  4. jsmith (6)
  5. pwhalen (5)
  6. ipcloud (3)
  7. bexelbie (2)


Generated by MeetBot 0.1.4.