fedora_marketing_meeting_(2018-09-25)
MINUTES

#fedora-meeting: Fedora Marketing Meeting (2018-09-25)

Meeting started by bt0 at 13:11:28 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 13:12:34)
    1. (1) Roll call / Q&A (bt0, 13:12:48)
    2. (2) Announcements (bt0, 13:12:48)
    3. (3) Action items from last meeting (bt0, 13:12:48)
    4. (4) Tickets (bt0, 13:12:48)
    5. (5) Open floor (bt0, 13:12:48)

  2. Roll call / Q&A (bt0, 13:13:44)
    1. Eduard Lucena; UTC-3; Marketing, Magazine, Ambassadors and stuff (x3mboy, 13:14:32)
    2. Name; Timezone; Sub-projects/Interest Areas (bt0, 13:14:36)
    3. Ben Cotton; UTC-4; FPgM (bcotton, 13:14:43)
    4. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Join,Cats (lover) (bt0, 13:15:22)

  3. Community announcements (bt0, 13:17:46)
    1. Test Day: Java 8,10,11 (bt0, 13:19:22)
    2. https://communityblog.fedoraproject.org/test-day-java-81011/ (bt0, 13:19:36)
    3. FPgM report: 2018–38 (bt0, 13:19:54)
    4. https://communityblog.fedoraproject.org/fpgm-report-2018-38/ (bt0, 13:20:05)
    5. Changes to the packaging guidelines (bt0, 13:20:31)
    6. https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/ED6K6YNTDSYTSWUT4HFX3AN2NBDGPAV2/ (bt0, 13:20:41)
    7. Fedora 29 Status (bt0, 13:21:12)
    8. Beta RC5 is GO for release on 2018-09-25 (bt0, 13:21:28)

  4. Tasks from past meeting (bt0, 13:27:28)
    1. Minutes from previous meeting are here: https://meetbot.fedoraproject.org/teams/marketing/marketing.2018-09-18-13.01.html (bt0, 13:27:55)
    2. bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-22, reassigning (bt0, 13:29:28)
    3. ACTION: bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-30 (bt0, 13:29:56)
    4. ACTION: bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30 (bt0, 13:30:18)
    5. x3mboy will work on a strategy to work in videos (bt0, 13:30:39)
    6. ACTION: x3mboy will work on a strategy to work in videos (bt0, 13:31:36)
    7. ACTION: x3mboy will write a fedocal's guide in commblog (bt0, 13:31:56)
    8. [Completed] bcotton to add call for help on release announcement to FPgM update this week (bt0, 13:32:26)

  5. Tickets (bt0, 13:33:58)
    1. https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting (bt0, 13:34:41)

  6. Ticket #263 Fedora events page for the general public (bt0, 13:35:56)
    1. https://pagure.io/fedora-marketing/issue/263 (bt0, 13:36:13)

  7. Ticket #277 [Suggestion] Weekly Content for Social Media (bt0, 13:37:50)
    1. https://pagure.io/fedora-marketing/issue/277 (bt0, 13:38:18)
    2. https://pagure.io/design/issue/614 (bt0, 13:39:43)
    3. https://podman.io/ (cverna, 13:40:39)
    4. AGREED: bt0 will update the design ticket with podman content (bt0, 13:45:08)
    5. ACTION: bt0 will update the design ticket with podman content (bt0, 13:45:20)

  8. Ticket #281 F29 Talking Points (bt0, 13:47:05)
    1. https://pagure.io/fedora-marketing/issue/281 (bt0, 13:47:10)
    2. https://fedoraproject.org/wiki/Fedora_29_talking_points (bt0, 13:49:20)


Meeting ended at 14:11:10 UTC (full logs).

Action items

  1. bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-30
  2. bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30
  3. x3mboy will work on a strategy to work in videos
  4. x3mboy will write a fedocal's guide in commblog
  5. bt0 will update the design ticket with podman content


Action items, by person

  1. bt0
    1. bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-30
    2. bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30
    3. bt0 will update the design ticket with podman content
  2. x3mboy
    1. x3mboy will work on a strategy to work in videos
    2. x3mboy will write a fedocal's guide in commblog


People present (lines said)

  1. bt0 (82)
  2. x3mboy (46)
  3. cverna (22)
  4. stickster (19)
  5. zodbot (16)
  6. bcotton (13)
  7. mboddu (6)
  8. nirik (2)
  9. Rhea (2)
  10. relrod (2)
  11. jsmith (1)


Generated by MeetBot 0.1.4.