fpgm_office_hours
MINUTES

#fedora-meeting: FPgM Office Hours

Meeting started by bcotton at 13:10:57 UTC (full logs).

Meeting summary

    1. This is a weekly meeting to allow the community to discuss anything related to Fedora Program Management (bcotton, 13:11:29)
    2. It is very informal. I'm not even wearing a tie right now :-) (bcotton, 13:11:45)

  1. Open floor (bcotton, 13:11:51)
  2. What program management changes are you looking at for F30? (bcotton, 13:16:10)
    1. No major changes for F30 (bcotton, 13:16:22)
    2. Schedule tweaks include adding an explicit milestone for Changes that require infra changes, adding the Fedora Podcast to the elections process, and adding a keepalive for Spins (bcotton, 13:16:55)
    3. For F31, I'd like to implement my "use Pagure for changes" proposal (bcotton, 13:17:35)
    4. Also for F31, I am going to work with all of the teams during the F30 cycle to update the schedule milestones (bcotton, 13:18:30)
    5. ACTION: bcotton to email pingou with a list of pagure changes needed to support the "use Pagure for Changes" proposal (bcotton, 13:20:04)

  3. Open floor (bcotton, 13:34:39)
  4. Announcements (bcotton, 13:53:06)
    1. Fedora 29 Beta Go/No-Go meeting is tomorrow (20 September) (bcotton, 13:53:14)
    2. https://apps.fedoraproject.org/calendar/Fedora%20release/#m9338 (bcotton, 13:53:15)
    3. F29 Beta RC4 is now available (bcotton, 13:53:24)
    4. https://lists.fedoraproject.org/archives/list/test-announce@lists.fedoraproject.org/thread/77RCE6NYY3CWZSJ5P3PIRED7PC7RURA7/ (bcotton, 13:53:25)
    5. bcotton is on PTO Friday (21 September) (bcotton, 13:53:31)
    6. Weekly program management updates are posted to the Community Blog (bcotton, 13:53:39)
    7. https://communityblog.fedoraproject.org/category/program-management/ (bcotton, 13:53:40)


Meeting ended at 13:53:58 UTC (full logs).

Action items

  1. bcotton to email pingou with a list of pagure changes needed to support the "use Pagure for Changes" proposal


Action items, by person

  1. bcotton
    1. bcotton to email pingou with a list of pagure changes needed to support the "use Pagure for Changes" proposal
  2. pingou
    1. bcotton to email pingou with a list of pagure changes needed to support the "use Pagure for Changes" proposal


People present (lines said)

  1. bcotton (35)
  2. pingou (7)
  3. zodbot (5)
  4. smooge (3)


Generated by MeetBot 0.1.4.