magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:05 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:08)
  2. Last week's stats (stickster, 20:04:45)
    1. Week of Sep 3: ~69.5K page views, up from previous week and a very nice way to start what's often a "down" month (stickster, 20:05:31)

  3. Drafts to review (stickster, 20:12:35)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 20:12:40)
    2. --- Figuring out the 15 year anniversary story --- (stickster, 20:13:45)
    3. https://fedoramagazine.org/?p=21118&preview=1&_ppp=68464f6db6 (stickster, 20:13:53)
    4. https://fedoramagazine.org/installing-extra-wallpaper-packs-to-fedora-workstation/ (ryanlerch, 20:15:25)
    5. ACTION: stickster email mizmo[m] to see if she could put something together in the next 2-3 weeks (stickster, 20:16:47)
    6. ACTION: sub_pop start thread on interview questions, with goal to send out requests maybe by this Friday (stickster, 20:25:27)
    7. ACTION: sub_pop Turn 15-year tech outline into something more prosey (stickster, 20:32:03)
    8. --- Python 3.7 --- (stickster, 20:33:21)
    9. https://fedoramagazine.org/?p=22568&preview=1&_ppp=402d05db88 (stickster, 20:33:23)
    10. ACTION: sub_pop to probe #fedora-mktg for Talking Points for the What's New in Fedora 29 Workstation (sub_pop, 20:33:30)
    11. AGREED: Python 3.7 article is approved (stickster, 20:35:26)
    12. ACTION: stickster email mcyprian to have him complete the article (stickster, 20:35:28)
    13. --- battery saving --- (stickster, 20:35:45)
    14. https://fedoramagazine.org/?p=22301&preview=1&_ppp=3aa68a5ef9 (stickster, 20:36:01)
    15. ACTION: stickster ping Pamir again (DONE) (stickster, 20:39:33)
    16. --- git repos --- (stickster, 20:39:48)
    17. https://fedoramagazine.org/?p=21705&preview=1&_ppp=38d2a62181 (stickster, 20:40:00)
    18. stickster pinged sundaram on this with no response (stickster, 20:40:12)
    19. ACTION: sub_pop, cverna, ryanlerch, bowlofeggs discuss git-forge article series (sub_pop, 20:47:08)
    20. https://fedoramagazine.org/installing-extra-wallpaper-packs-to-fedora-workstation/ (ryanlerch, 20:47:28)

  4. Pitches to review (stickster, 20:49:51)
    1. ACTION: ryanlerch and asamalik finish Silverblue Test Day article for publication on Fri 2018-09-14 (stickster, 20:53:30)

  5. Publishing schedule (cutting to the chase) (stickster, 20:54:50)
    1. AGREED: SCHEDULE: Fri 2018-09-14, Silverblue Test Day (asamalik/ryanlerch) -- Mon 2018-09-17, Easy wallpaper retro update (ryanlerch) -- Wed 2018-09-19 TBA (stickster) (stickster, 20:57:08)

  6. Open floor (stickster, 20:57:17)


Meeting ended at 20:59:14 UTC (full logs).

Action items

  1. stickster email mizmo[m] to see if she could put something together in the next 2-3 weeks
  2. sub_pop start thread on interview questions, with goal to send out requests maybe by this Friday
  3. sub_pop Turn 15-year tech outline into something more prosey
  4. sub_pop to probe #fedora-mktg for Talking Points for the What's New in Fedora 29 Workstation
  5. stickster email mcyprian to have him complete the article
  6. stickster ping Pamir again (DONE)
  7. sub_pop, cverna, ryanlerch, bowlofeggs discuss git-forge article series
  8. ryanlerch and asamalik finish Silverblue Test Day article for publication on Fri 2018-09-14


Action items, by person

  1. asamalik
    1. ryanlerch and asamalik finish Silverblue Test Day article for publication on Fri 2018-09-14
  2. bowlofeggs
    1. sub_pop, cverna, ryanlerch, bowlofeggs discuss git-forge article series
  3. cverna
    1. sub_pop, cverna, ryanlerch, bowlofeggs discuss git-forge article series
  4. ryanlerch
    1. sub_pop, cverna, ryanlerch, bowlofeggs discuss git-forge article series
    2. ryanlerch and asamalik finish Silverblue Test Day article for publication on Fri 2018-09-14
  5. stickster
    1. stickster email mizmo[m] to see if she could put something together in the next 2-3 weeks
    2. stickster email mcyprian to have him complete the article
    3. stickster ping Pamir again (DONE)
  6. sub_pop
    1. sub_pop start thread on interview questions, with goal to send out requests maybe by this Friday
    2. sub_pop Turn 15-year tech outline into something more prosey
    3. sub_pop to probe #fedora-mktg for Talking Points for the What's New in Fedora 29 Workstation
    4. sub_pop, cverna, ryanlerch, bowlofeggs discuss git-forge article series


People present (lines said)

  1. stickster (113)
  2. sub_pop (48)
  3. ryanlerch (40)
  4. zodbot (14)
  5. asamalik (14)
  6. bowlofeggs (4)
  7. mattdm (4)
  8. jforbes (2)
  9. cverna (0)


Generated by MeetBot 0.1.4.