magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:50 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:55)
  2. Last week stats (stickster, 20:05:17)
    1. Week of Aug 20: ~61.3K pageviews, up slightly from previous week (stickster, 20:05:50)

  3. Pending review posts (stickster, 20:08:16)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 20:08:23)
    2. --- Conu for container testing in Python --- (stickster, 20:08:45)
    3. https://fedoramagazine.org/?p=22404&preview=1&_ppp=12ab69ffce (stickster, 20:08:48)
    4. ACTION: stickster copyedit and image for conu article if not previously assigned (stickster, 20:10:32)

  4. Drafts to review (stickster, 20:11:26)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 20:11:32)
    2. --- advanced battery saving --- (stickster, 20:11:45)
    3. ACTION: stickster email pams1234 and list to find out if they still want to write (stickster, 20:12:40)
    4. ACTION: stickster email sundaram to see likewise (stickster, 20:13:59)

  5. Pitches to review (stickster, 20:15:09)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 20:15:14)
    2. --- Turn on an LED with Fedora IoT --- (stickster, 20:15:25)
    3. https://fedoramagazine.org/?p=22492&preview=1&_ppp=bf1a668348 (stickster, 20:15:30)
    4. ACTION: stickster move LED article to Draft status (stickster, 20:16:50)
    5. ACTION: asamalik edit LED article (stickster, 20:18:33)
    6. ACTION: ryanlerch do featured image for LED article (stickster, 20:18:44)
    7. --- Randomize your MAC address --- (stickster, 20:20:07)
    8. https://fedoramagazine.org/?p=22442&preview=1&_ppp=44cbbe0d1a (stickster, 20:20:26)
    9. ACTION: stickster email sheogorath to see if they can adapt the MAC address article slightly, and if not, we can do it (stickster, 20:25:01)
    10. --- zsh tuning guide --- (stickster, 20:26:51)
    11. https://fedoramagazine.org/?p=21453&preview=1&_ppp=c421731630 (stickster, 20:27:07)

  6. Publishing schedule (stickster, 20:30:05)
    1. AGREED: Fri 2018-08-31, Conu (stickster) -- Mon 2018-09-03, LED with IoT (asamalik) -- Wed 2018-09-05, MAC address (TBD/sdgathman/ryanlerch) (stickster, 20:39:21)

  7. All other business / open floor (stickster, 20:39:29)
    1. asamalik suggests a "[N] tiling window managers" article (stickster, 20:43:48)
    2. AGREED: tiling window managers pitch approved! (stickster, 20:45:25)
    3. IDEA: [N] CD ripping apps (stickster, 20:45:37)


Meeting ended at 20:53:29 UTC (full logs).

Action items

  1. stickster copyedit and image for conu article if not previously assigned
  2. stickster email pams1234 and list to find out if they still want to write
  3. stickster email sundaram to see likewise
  4. stickster move LED article to Draft status
  5. asamalik edit LED article
  6. ryanlerch do featured image for LED article
  7. stickster email sheogorath to see if they can adapt the MAC address article slightly, and if not, we can do it


Action items, by person

  1. asamalik
    1. asamalik edit LED article
  2. ryanlerch
    1. ryanlerch do featured image for LED article
  3. stickster
    1. stickster copyedit and image for conu article if not previously assigned
    2. stickster email pams1234 and list to find out if they still want to write
    3. stickster email sundaram to see likewise
    4. stickster move LED article to Draft status
    5. stickster email sheogorath to see if they can adapt the MAC address article slightly, and if not, we can do it


People present (lines said)

  1. stickster (108)
  2. asamalik (30)
  3. cverna (27)
  4. zodbot (11)
  5. sdgathman (4)
  6. x3mboy_ (0)
  7. ryanlerch (0)


Generated by MeetBot 0.1.4.