magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:43 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:49)
  2. Last week's stats (stickster, 20:04:10)
    1. Last week: just shy of 66.5K pageviews -- up again from previous week which is great (stickster, 20:04:35)
    2. For July 2018: 272,852 pageviews -- that is down from July 2017 but *only* because that was a release month! Up over 75% from July 2016! (stickster, 20:05:32)
    3. This month we also passed *2 million* page views for the year, and *10 million* page views all-time! (stickster, 20:06:04)

  3. Quick pitch moment with sdgathman (stickster, 20:12:46)
    1. AGREED: sdgathman pitch for "How to make phone calls without a server" is approved, can be drafted at any time (stickster, 20:18:09)

  4. Pending review posts (stickster, 20:18:52)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 20:18:56)
    2. --- set up your own router --- (stickster, 20:19:05)
    3. https://fedoramagazine.org/?p=21941&preview=1&_ppp=50d91eddb2 (stickster, 20:19:13)
    4. router article is more challenging and needs work (stickster, 20:26:16)
    5. ACTION: ryanlerch will get to it when time allows, we may have other articles closer to going out (stickster, 20:26:30)
    6. article on new docs site is imminent with the go-live happening Thursday 2018-08-02 (stickster, 20:26:51)
    7. ACTION: ryanlerch will push out docs site article Thu 2018-08-02 with the go-live (stickster, 20:28:17)
    8. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/ZCDSKZK2PT5FM2VHQRCR4CEFFCKLM45C/ (cverna, 20:28:55)

  5. Pitches to review (stickster, 20:31:07)
    1. --- transform Linux fs --- (stickster, 20:31:23)
    2. https://fedoramagazine.org/?p=22143&preview=1&_ppp=6ceba59b72 (stickster, 20:31:31)
    3. https://apps.fedoraproject.org/packages/fstransform (cverna, 20:32:39)
    4. AGREED: fstransform pitch is approved (stickster, 20:33:06)
    5. ACTION: stickster email list + atolstoy so he can draft when ready (stickster, 20:33:18)
    6. --- upscale bitmaps --- (stickster, 20:34:52)
    7. https://fedoramagazine.org/?p=22145&preview=1&_ppp=2dbbf27c92 (stickster, 20:34:58)
    8. AGREED: upscaling bitmaps article approved (stickster, 20:37:16)
    9. ACTION: stickster email list + atolstoy so he can draft when ready (stickster, 20:37:24)

  6. Publishing schedule (stickster, 20:40:05)
    1. AGREED: Thu 2018-08-02, docs (ryanlerch) -- Fri 2018-08-03, router or alternative (ryanlerch?) -- Mon 2018-08-06, CD rip/burn part 2 (stickster) -- Wed 2018-08-08 / Fri 2018-08-10 / Mon 2018-08-13, TBA ryanlerch heroism (stickster, 20:50:17)

  7. Open floor, all other business (stickster, 20:50:27)


Meeting ended at 20:52:53 UTC (full logs).

Action items

  1. ryanlerch will get to it when time allows, we may have other articles closer to going out
  2. ryanlerch will push out docs site article Thu 2018-08-02 with the go-live
  3. stickster email list + atolstoy so he can draft when ready
  4. stickster email list + atolstoy so he can draft when ready


Action items, by person

  1. ryanlerch
    1. ryanlerch will get to it when time allows, we may have other articles closer to going out
    2. ryanlerch will push out docs site article Thu 2018-08-02 with the go-live
  2. stickster
    1. stickster email list + atolstoy so he can draft when ready
    2. stickster email list + atolstoy so he can draft when ready


People present (lines said)

  1. stickster (115)
  2. ryanlerch (35)
  3. cverna (33)
  4. sdgathman (18)
  5. zodbot (12)
  6. jsmith (1)
  7. sub_pop[m] (0)
  8. x3mboy (0)


Generated by MeetBot 0.1.4.