council
MINUTES

#fedora-meeting: Council (2018-07-11)

Meeting started by bcotton at 19:00:22 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 19:00:44)
  2. Today's agenda (bcotton, 19:02:33)
  3. Tickets recommended for close (bcotton, 19:03:27)
    1. Tickets will be closed in 24 hours unless someone objects (bcotton, 19:03:51)
    2. https://pagure.io/Fedora-Council/tickets/issue/203 (bcotton, 19:03:56)
    3. https://pagure.io/Fedora-Council/tickets/issue/203 (bcotton, 19:04:03)
    4. https://pagure.io/Fedora-Council/tickets/issue/188 (bcotton, 19:04:10)
    5. https://pagure.io/Fedora-Council/tickets/issue/202 (bcotton, 19:04:15)
    6. https://pagure.io/Fedora-Council/tickets/issue/205 (bcotton, 19:04:19)

  4. Budget reallocation for Flock (bcotton, 19:06:03)
    1. https://pagure.io/Fedora-Council/tickets/issue/209 (bcotton, 19:06:08)
    2. Flock budget currently has a 20k USD shortfall (bcotton, 19:06:12)
    3. "Full consensus" is 3 +1 votes and no -1 votes standing after a set period (mattdm, 19:09:39)
    4. AGREED: Budget reallocation ticket requires full consensus with 1 week deadline (bcotton, 19:10:08)

  5. Code of Conduct Updates (bcotton, 19:13:28)
    1. https://pagure.io/Fedora-Council/tickets/issue/145 (bcotton, 19:13:34)
    2. Blocks 71, 91, 105, 109, 111, 122 (bcotton, 19:13:42)
    3. bexelbie shared a draft update with council today (bcotton, 19:14:52)
    4. ACTION: bcotton to remind council members to provide feedback by wednesday on tuesday (bcotton, 19:17:14)
    5. ACTION: bcotton to draft a timeline for Code of Conduct update process (bcotton, 19:19:49)

  6. Clarify trademark guidelines on modified hosted Fedora images (bcotton, 19:21:18)
    1. https://pagure.io/Fedora-Council/tickets/issue/198 (bcotton, 19:21:28)
    2. ACTION: mattdm to ask Dennis for an update in the ticket (bcotton, 19:23:02)

  7. Other open tickets (bcotton, 19:23:44)
    1. https://pagure.io/Fedora-Council/tickets/issues (bcotton, 19:23:49)
    2. FPL mattdm to be on vacation next two weeks. please contact other council members for anything you need! (mattdm, 19:26:51)
    3. HELP: bexelbie needs a volunteer to help with Flock scheduling (bcotton, 19:28:47)
    4. Like, literal scheduling of the accepted talks into a schedule (mattdm, 19:29:11)


Meeting ended at 19:32:29 UTC (full logs).

Action items

  1. bcotton to remind council members to provide feedback by wednesday on tuesday
  2. bcotton to draft a timeline for Code of Conduct update process
  3. mattdm to ask Dennis for an update in the ticket


Action items, by person

  1. bcotton
    1. bcotton to remind council members to provide feedback by wednesday on tuesday
    2. bcotton to draft a timeline for Code of Conduct update process
  2. mattdm
    1. mattdm to ask Dennis for an update in the ticket


People present (lines said)

  1. bcotton (58)
  2. bexelbie (38)
  3. mattdm (31)
  4. jwb (11)
  5. zodbot (9)
  6. langdon (2)
  7. tyll (0)
  8. ausil (0)
  9. jkurik (0)
  10. robyduck (0)
  11. dperpeet (0)
  12. amsharma (0)
  13. bex (0)
  14. jwboyer (0)


Generated by MeetBot 0.1.4.