magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:03 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:06)
  2. Breaking news (stickster, 20:05:52)
    1. We had a big announcement this morning about CoreOS, so schedule has shifted from last week's predictions (stickster, 20:06:12)

  3. Last week's stats (stickster, 20:07:37)
    1. Week of June 11: ~57.7K page views (stickster, 20:08:18)
    2. Month of June so far: ~174.1K pageviews, on track for ~280-300K (stickster, 20:08:53)

  4. Pending review (stickster, 20:10:48)
    1. Pending review posts (stickster, 20:11:51)
    2. ACTION: stickster to edit LVM upgrade article (still on deck) (stickster, 20:12:03)

  5. Draft posts to review (stickster, 20:12:41)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 20:12:49)
    2. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/E2HUBIW5C57NGMVWXB7J4OJIYSQPCEAT/ (cverna, 20:16:18)
    3. ACTION: cverna to review pipenv article for publication likely Monday 2018-06-25 (stickster, 20:17:30)

  6. Pitches to review (stickster, 20:18:23)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 20:18:26)
    2. --- NVIDIA card installation --- (stickster, 20:18:48)
    3. https://fedoramagazine.org/?p=21714&preview=1&_ppp=6bff8bebde (stickster, 20:19:22)
    4. AGREED: Editors approve pitch for NVIDIA article (stickster, 20:21:06)
    5. ACTION: sub_pop email author for NVIDIA article + cc list approving pitch (stickster, 20:21:37)
    6. --- FOSS git managers --- (stickster, 20:22:04)
    7. https://fedoramagazine.org/?p=21705&preview=1&_ppp=8276ef3f03 (stickster, 20:22:06)
    8. AGREED: Editors approve git forge pitch, make it a series (stickster, 20:25:38)
    9. ACTION: ryanlerch email author and cc list to approve pitch and ask for this to be a short series (stickster, 20:26:19)
    10. --- Libreoffice --- (stickster, 20:27:26)
    11. https://fedoramagazine.org/wp-admin/post.php?post=21561&action=edit (stickster, 20:27:33)
    12. https://fedoramagazine.org/?p=21561&preview=1&_ppp=fc4b9b1fa1 (stickster, 20:27:44)
    13. ACTION: stickster edit libreoffice article, ryanlerch do image (stickster, 20:30:13)
    14. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/T3JCMAPB2ZMEUYS3RORASYHG5TNWIQS2/ (sub_pop, 20:36:06)
    15. AGREED: Fri 2018-06-22 LVM (stickster, image:ryanlerch) -- Mon 2018-06-25 Pipenv (cverna, image:ryanlerch) -- Wed 2018-06-27 Anaconda followup (ryanlerch) -- Fri 2018-06-29 Libreoffice (pfrields, image:TBD) (stickster, 20:44:19)

  7. All other business (open floor) (stickster, 20:45:03)
    1. https://gitlab.com/link/setup (sub_pop, 20:49:09)


Meeting ended at 20:55:54 UTC (full logs).

Action items

  1. stickster to edit LVM upgrade article (still on deck)
  2. cverna to review pipenv article for publication likely Monday 2018-06-25
  3. sub_pop email author for NVIDIA article + cc list approving pitch
  4. ryanlerch email author and cc list to approve pitch and ask for this to be a short series
  5. stickster edit libreoffice article, ryanlerch do image


Action items, by person

  1. cverna
    1. cverna to review pipenv article for publication likely Monday 2018-06-25
  2. ryanlerch
    1. ryanlerch email author and cc list to approve pitch and ask for this to be a short series
    2. stickster edit libreoffice article, ryanlerch do image
  3. stickster
    1. stickster to edit LVM upgrade article (still on deck)
    2. stickster edit libreoffice article, ryanlerch do image
  4. sub_pop
    1. sub_pop email author for NVIDIA article + cc list approving pitch


People present (lines said)

  1. stickster (94)
  2. sub_pop (33)
  3. ryanlerch (28)
  4. cverna (24)
  5. zodbot (13)
  6. sub_pop_ (2)
  7. x3mboy (0)


Generated by MeetBot 0.1.4.