famna
MINUTES

#fedora-meeting: FAmNA

Meeting started by award3535 at 00:59:26 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 00:59:45)
  2. === Announcements === (award3535, 01:04:22)
    1. https://pagure.io/mindshare/issue/20 (juggler[m], 01:07:58)

  3. === Tickets === (award3535, 01:11:41)
    1. https://pagure.io/ambassadors-na/tasks/issues (award3535, 01:11:56)
    2. ACTION: jflory7 to complete the following prior to reimbursement: 1. event page creation, 2. link the report on the same and email to the ambassadors list the report link 3. update the ticket when complete prior to me reimbursing the portion of the event travel 4. Receipts to be copied to FAmNA ticket (award3535, 01:28:09)

  4. == Open Floor === (award3535, 01:29:02)


Meeting ended at 02:03:05 UTC (full logs).

Action items

  1. jflory7 to complete the following prior to reimbursement: 1. event page creation, 2. link the report on the same and email to the ambassadors list the report link 3. update the ticket when complete prior to me reimbursing the portion of the event travel 4. Receipts to be copied to FAmNA ticket


People present (lines said)

  1. award3535 (61)
  2. juggler[m] (48)
  3. steelaworkn (29)
  4. zodbot (10)
  5. kk4ewt (8)
  6. reher_ (5)
  7. reher (5)
  8. juggler(m) (0)


Generated by MeetBot 0.1.4.