fesco
MINUTES

#fedora-meeting: FESCO (2018-05-18)

Meeting started by zbyszek at 15:00:39 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 15:00:42)
  2. #1892 F29 Self Contained Change: MySQL 8 (zbyszek, 15:03:07)
    1. https://pagure.io/fesco/issue/1892 (zbyszek, 15:03:13)
    2. https://koji.fedoraproject.org/koji/packageinfo?packageID=687 (zbyszek, 15:12:23)
    3. https://koji.fedoraproject.org/koji/packageinfo?packageID=15792 (nirik, 15:13:49)
    4. AGREED: FESCo asks the maintainer to respond to the questions about upgrade issues. We'll discuss this next week (+5, 0, 0) (zbyszek, 15:17:46)

  3. #1877 large number of packages FTBFS in F28 (zbyszek, 15:18:21)
    1. https://pagure.io/fesco/issue/1877 (zbyszek, 15:18:21)
    2. AGREED: Close this bug (+7, 0, 0) (zbyszek, 15:26:19)
    3. releng ticket 7469 and fesco ticket 1890 remain open to track related issues (zbyszek, 15:26:19)

  4. #1890 updating the FTBFS cleanup policy (zbyszek, 15:28:05)
    1. https://pagure.io/fesco/issue/1890 (zbyszek, 15:28:05)
    2. AGREED: The proposal from https://pagure.io/fesco/issue/1890#comment-512632 with changes in https://pagure.io/fesco/issue/1890#comment-512813 is approved. We'll hammer out any details later (+6, 0, 0) (zbyszek, 15:51:50)

  5. Next week's chair (zbyszek, 15:53:08)
    1. ACTION: maxamillion will chair next meeting (zbyszek, 15:56:30)

  6. Open Floor (zbyszek, 15:56:34)
    1. nomination period for elections closes on May 22 (dgilmore, 15:58:22)
    2. https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations (dgilmore, 15:59:55)


Meeting ended at 16:06:32 UTC (full logs).

Action items

  1. maxamillion will chair next meeting


Action items, by person

  1. maxamillion
    1. maxamillion will chair next meeting


People present (lines said)

  1. zbyszek (83)
  2. dgilmore (49)
  3. nirik (33)
  4. maxamillion (29)
  5. bowlofeggs (23)
  6. tyll (18)
  7. zodbot (16)
  8. jsmith (14)
  9. jforbes (2)
  10. tyll_ (1)
  11. jwb (1)
  12. sgallagh (0)


Generated by MeetBot 0.1.4.