magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 12:00:13 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 12:00:23)
  2. Last week's stats (stickster, 12:06:37)
    1. Week of April 9: 46.2K views, a little down from the previous week and not super impressive :-( (stickster, 12:07:20)

  3. Pending review posts (stickster, 12:10:23)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 12:10:33)
    2. --- getting started in Java --- (stickster, 12:10:53)
    3. https://fedoramagazine.org/?p=15129&preview=1&_ppp=aa14a3b1dc (stickster, 12:10:55)
    4. ACTION: ryanlerch do image for Java article; stickster to edit this afternoon; ryanlerch to publish Thu 2018-04-19 (stickster, 12:14:45)

  4. Draft posts to review (stickster, 12:15:31)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 12:15:33)
    2. --- Buildah --- (stickster, 12:16:30)
    3. https://fedoramagazine.org/?p=20945&preview=1&_ppp=ad359acf09 (stickster, 12:16:44)
    4. ACTION: stickster email Ashutosh and ask him to work with the container folks for a little more info in the beginning (stickster, 12:20:44)
    5. --- GNOME 3.28 new features --- (stickster, 12:21:42)
    6. https://fedoramagazine.org/?p=20949&preview=1&_ppp=efb6d4663b (stickster, 12:21:49)
    7. AGREED: GNOME 3.28 feature article approved (stickster, 12:24:38)
    8. ACTION: stickster email list/author with approval and ask for ETA (stickster, 12:24:48)
    9. --- reset lost password --- (stickster, 12:25:10)
    10. https://fedoramagazine.org/?p=20867&preview=1&_ppp=738c1ee6f8 (stickster, 12:25:19)
    11. ACTION: ryanlerch and rahulsundaram to collaborate on checking technical details (stickster, 12:32:03)
    12. ACTION: ryanlerch final edit on password reset article and image/publish (stickster, 12:32:32)
    13. --- Python development made easy --- (stickster, 12:32:58)
    14. https://fedoramagazine.org/?p=20594&preview=1&_ppp=08820e102c (stickster, 12:33:10)
    15. ACTION: x3mboy write draft on zsh and notify list when ready to review (stickster, 12:43:51)

  5. Podcast articles (stickster, 12:44:00)
    1. IDEA: What about a sidebar widget that links to the Podcast's various feed sites? (stickster, 12:46:58)
    2. AGREED: podcast articles should be "extra" published slots (stickster, 12:50:40)
    3. AGREED: Look at randomtext plugin or other way to rotate ads in a sidebar widget (stickster, 12:56:09)

  6. Publishing schedule for next week (stickster, 12:56:16)
    1. AGREED: PUBLISHING: Thu Apr 19: Java (stickster) -- Fri Apr 20: reset password (ryanlerch) -- Mon Apr 23: CD tagging #2 (stickster) -- Wed Apr 25: Python devel (cverna/stickster) -- Fri Apr 27: peek (ryanlerch) (stickster, 13:01:50)


Meeting ended at 13:02:18 UTC (full logs).

Action items

  1. ryanlerch do image for Java article; stickster to edit this afternoon; ryanlerch to publish Thu 2018-04-19
  2. stickster email Ashutosh and ask him to work with the container folks for a little more info in the beginning
  3. stickster email list/author with approval and ask for ETA
  4. ryanlerch and rahulsundaram to collaborate on checking technical details
  5. ryanlerch final edit on password reset article and image/publish
  6. x3mboy write draft on zsh and notify list when ready to review


Action items, by person

  1. rahulsundaram
    1. ryanlerch and rahulsundaram to collaborate on checking technical details
  2. ryanlerch
    1. ryanlerch do image for Java article; stickster to edit this afternoon; ryanlerch to publish Thu 2018-04-19
    2. ryanlerch and rahulsundaram to collaborate on checking technical details
    3. ryanlerch final edit on password reset article and image/publish
  3. stickster
    1. ryanlerch do image for Java article; stickster to edit this afternoon; ryanlerch to publish Thu 2018-04-19
    2. stickster email Ashutosh and ask him to work with the container folks for a little more info in the beginning
    3. stickster email list/author with approval and ask for ETA
  4. x3mboy
    1. x3mboy write draft on zsh and notify list when ready to review


People present (lines said)

  1. stickster (104)
  2. ryanlerch (33)
  3. x3mboy (25)
  4. cverna (11)
  5. zodbot (9)
  6. rahulsundaram (7)


Generated by MeetBot 0.1.4.