emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2018-03-13

Meeting started by jonatoni at 19:01:30 UTC (full logs).

Meeting summary

  1. Roll Call (jonatoni, 19:08:03)
  2. Announcements (jonatoni, 19:09:32)
    1. Test Days: Internationalization (i18n) features for Fedora 28 2018-03-13 (jonatoni, 19:09:33)
    2. https://communityblog.fedoraproject.org/test-days-internationalization-i18n-features-fedora-28-2018-03-13/ (jonatoni, 19:09:36)
    3. The Fedora Marketing Team is proud to announce the Fedora Podcast (jonatoni, 19:09:48)
    4. Episode #1: Matthew Miller (FPL) talks about the Fedora Project, the Fedora community and other related topics (jonatoni, 19:09:56)
    5. https://fedoramagazine.org/listen-new-fedora-podcast/ (jonatoni, 19:10:30)
    6. Episode #2: Ambassadors: The face of Fedora – Interview with Jona Azizaj (jonatoni, 19:11:05)
    7. https://fedoramagazine.org/fedora-podcast-episode-002-is-out/ (jonatoni, 19:11:06)
    8. Continuous integration in Fedora (jonatoni, 19:11:07)
    9. https://fedoramagazine.org/continuous-integration-fedora/ (jonatoni, 19:11:09)

  3. Requests (jonatoni, 19:14:02)
    1. https://pagure.io/ambassadors-emea/funding_requests/issues (jonatoni, 19:14:03)
    2. https://pagure.io/fedora-budget (jonatoni, 19:14:05)
    3. https://budget.fedoraproject.org/budget/FY18/emea.html (jonatoni, 19:14:07)
    4. ACTION: please everyone vote on pending budget tickets (jonatoni, 19:15:35)

  4. Ambassadors Schedule (jonatoni, 19:20:01)
    1. https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html (jonatoni, 19:20:02)
    2. https://fedoraproject.org/wiki/Releases/28/Schedule (jonatoni, 19:20:03)

  5. Events (jonatoni, 19:21:30)
  6. Open Floor (jonatoni, 19:23:03)


Meeting ended at 19:35:02 UTC (full logs).

Action items

  1. please everyone vote on pending budget tickets


People present (lines said)

  1. jonatoni (58)
  2. nmilosev (17)
  3. taquilla_ (11)
  4. zodbot (9)
  5. alciregi (3)


Generated by MeetBot 0.1.4.