fesco
MINUTES

#fedora-meeting: FESCO (2018-03-09)

Meeting started by zbyszek at 15:00:32 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 15:01:06)
  2. #1853 F29 System Wide Change: Enable dbus-broker (zbyszek, 15:05:16)
    1. https://pagure.io/fesco/issue/1853 (zbyszek, 15:05:17)

  3. #1845 389-ds-base and freeipa on 32 bit arches (zbyszek, 15:07:13)
    1. https://pagure.io/fesco/issue/1845 (zbyszek, 15:07:13)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1530832#c9 has more info (sgallagh, 15:08:26)
    3. https://src.fedoraproject.org/rpms/389-ds/blob/master/f/389-ds.spec: (zbyszek, 15:19:12)
    4. https://src.fedoraproject.org/rpms/389-ds/blob/f28/f/389-ds.spec (bowlofeggs, 15:23:22)
    5. https://src.fedoraproject.org/rpms/389-ds/blob/master/f/389-ds.spec (bowlofeggs, 15:24:20)
    6. https://src.fedoraproject.org/rpms/389-ds-base/blob/f28/f/389-ds-base.spec#_5 (nirik, 15:24:30)
    7. AGREED: FESCo requires that a Change be filed for F28, and involved are otherwise free to sort out the issue (+6, 0, -0) (zbyszek, 15:30:18)
    8. If the change is accepted, releng changes will be required (zbyszek, 15:30:21)

  4. #1820 Adjust/Drop/Document batched updates policy (zbyszek, 15:30:52)
    1. https://pagure.io/fesco/issue/1820 (zbyszek, 15:30:52)
    2. AGREED: Ask QA about batch testing plans, go back to normal pushes, discuss bodhi/other plans on list, revisit next week (+7, 0, -0) (zbyszek, 16:01:00)

  5. #1745 F27 System Wide Change: Switch OpenLDAP from NSS to OpenSSL (zbyszek, 16:01:49)
    1. https://pagure.io/fesco/issue/1745 (zbyszek, 16:01:50)
    2. AGREED: F28 System Wide Change: Switch OpenLDAP from NSS to OpenSSL is reapproved (+6, 0, 0) (zbyszek, 16:05:21)

  6. FESCo meeting time (zbyszek, 16:05:31)
    1. http://whenisgood.net/fesco2018roundtwo/results/ss5khfp (zbyszek, 16:05:48)

  7. #1861 F28 Changes not in ON_QA status (<100% completed) (zbyszek, 16:11:30)
    1. https://pagure.io/fesco/issue/1861 (zbyszek, 16:11:30)
    2. AGREED: Django packages which are incompatible with Django2.0 will be retired after one more week (+5, 0, 0) (zbyszek, 16:19:23)

  8. #1859 Review of release blocking deliverables for F28 (zbyszek, 16:19:36)
    1. AGREED: Wait another week for changes not in ON_QA status (+6, 0, -0) (zbyszek, 16:35:08)

  9. #1859 Review of release blocking deliverables for F28 (zbyszek, 16:35:31)
    1. https://pagure.io/fesco/issue/1859 (zbyszek, 16:35:59)
    2. AGREED: Proposed list is approved. Modular deliverables may be added to the list later when there are testing guidelines and release criteria for them (+6, 0, -0) (zbyszek, 16:47:11)
    3. ACTION: sgallagh to start a thread on the mailing lists (devel and test) about the criteria (zbyszek, 16:47:15)

  10. #1858 Proposed Fedora 29 schedule (zbyszek, 16:48:12)
    1. https://pagure.io/fesco/issue/1858 (zbyszek, 16:48:12)
    2. AGREED: Punt on Proposed Fedora 29 schedule for a week to discuss moving "infra freeze" one day after bodhi activation (+7, 0, 0) (zbyszek, 16:58:56)

  11. #1860 allow major version bump of rpkg utility (zbyszek, 16:59:02)
    1. https://pagure.io/fesco/issue/1860 (zbyszek, 16:59:03)
    2. AGREED: Proposed allow major version bump of rpkg utility is accepted (+8, 0, 0) (zbyszek, 17:01:59)

  12. Next week's chair (zbyszek, 17:02:02)
    1. ACTION: jsmith will chair next meeting (zbyszek, 17:08:26)
    2. ACTION: jsmith will get the world to stop doing DST and have everyone just switch to UTC (bowlofeggs, 17:08:44)

  13. Open Floor (zbyszek, 17:09:15)


Meeting ended at 17:10:38 UTC (full logs).

Action items

  1. sgallagh to start a thread on the mailing lists (devel and test) about the criteria
  2. jsmith will chair next meeting
  3. jsmith will get the world to stop doing DST and have everyone just switch to UTC


Action items, by person

  1. jsmith
    1. jsmith will chair next meeting
    2. jsmith will get the world to stop doing DST and have everyone just switch to UTC
  2. sgallagh
    1. sgallagh to start a thread on the mailing lists (devel and test) about the criteria


People present (lines said)

  1. bowlofeggs (168)
  2. zbyszek (142)
  3. nirik (85)
  4. sgallagh (79)
  5. puiterwijk (64)
  6. maxamillion (42)
  7. jsmith (36)
  8. jwb (29)
  9. zodbot (22)
  10. dgilmore (8)
  11. pingou (2)
  12. ignatenkobrain (1)
  13. misc (1)
  14. Southern_Gentlem (1)
  15. tyll (0)


Generated by MeetBot 0.1.4.