fesco
MINUTES

#fedora-meeting: FESCO (2018-03-02)

Meeting started by zbyszek at 15:00:08 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 15:00:11)
  2. #1846 F28 approved Changes not in MODIFIED status (considered as not testable) (zbyszek, 15:01:59)
    1. https://pagure.io/fesco/issue/1846 (zbyszek, 15:02:04)
    2. AGREED: FESCo will wait another week for the changes not in MODIFIED status (+6, 0, -0) (zbyszek, 15:10:48)
    3. AGREED: FESCo will wait another week for the changes not in MODIFIED status (+6, 0, -0) (zbyszek, 15:11:14)

  3. #1845 389-ds-base and freeipa on 32 bit arches (zbyszek, 15:12:07)
    1. https://pagure.io/fesco/issue/1845 (zbyszek, 15:12:07)
    2. ACTION: bowlofeggs will post questions from FESCo to the 389-ds BZ and ask for a change proposal if they feel strongly it should be dropped (bowlofeggs, 15:27:26)

  4. #1820 Adjust/Drop/Document batched updates policy (zbyszek, 15:28:51)
    1. https://pagure.io/fesco/issue/1820 (zbyszek, 15:28:51)
    2. ACTION: next week updates will only be pushed to stable when there is an urgent pending stable update or tuesday after batched promotion. Feedback will be gathered and we will revist next meeting. (nirik, 15:48:06)

  5. #1856 F29 Self Contained Change: FedoraScientific VagrantBox (zbyszek, 15:48:19)
    1. https://pagure.io/fesco/issue/1856 (zbyszek, 15:48:19)
    2. https://pagure.io/releng/issue/7324 (zbyszek, 15:50:22)
    3. https://labs.fedoraproject.org/en/scientific/ (Southern_Gentlem, 15:50:55)
    4. AGREED: F29 Self Contained Change: FedoraScientific VagrantBox is accepted (+8, 0, -0) (zbyszek, 15:53:53)

  6. #1854 F29 Self Contained Change: Drop Legacy GTK+ GUI in wireshark (zbyszek, 15:54:11)
    1. https://pagure.io/fesco/issue/1854 (zbyszek, 15:54:17)
    2. AGREED: F29 Self Contained Change: Drop Legacy GTK+ GUI in wireshark is accepted (+7, 0, 0) (zbyszek, 15:56:00)

  7. #1852 F29 Self Contained Change: No more automagic Python bytecompilation (zbyszek, 15:56:20)
    1. https://pagure.io/fesco/issue/1852 (zbyszek, 15:56:26)
    2. AGREED: F29 Self Contained Change: No more automagic Python bytecompilation is accepted (+7, 0, 0) (zbyszek, 15:58:45)

  8. #1851 F29 System Wide Change: Remove GCC from BuildRoot (zbyszek, 15:59:04)
    1. https://pagure.io/fesco/issue/1851 (zbyszek, 15:59:05)
    2. AGREED: F29 System Wide Change: Remove GCC from BuildRoot is accepted (+7, 0, 0) (zbyszek, 16:01:44)

  9. #1850 F29 Self Contained Change: True Noarch Erlang Packages (zbyszek, 16:01:52)
    1. https://pagure.io/fesco/issue/1850 (zbyszek, 16:01:52)
    2. AGREED: F29 Self Contained Change: True Noarch Erlang Packages is accepted (+7, 0, 0) (zbyszek, 16:03:34)

  10. #1855 F29 Self Contained Change: BINUTILS 2.30 (zbyszek, 16:03:41)
    1. https://pagure.io/fesco/issue/1855 (zbyszek, 16:03:42)
    2. AGREED: F29 Self Contained Change: BINUTILS 2.30 should be made a System-Wide Change (+6, 0, 0) (zbyszek, 16:09:17)
    3. AGREED: F29 Self Contained Change: BINUTILS 2.30 is accepted (+7, 0, 0) (zbyszek, 16:09:36)

  11. #1853 F29 System Wide Change: Enable dbus-broker (zbyszek, 16:10:03)
    1. https://pagure.io/fesco/issue/1853 (zbyszek, 16:10:03)
    2. F29 System Wide Change: Enable dbus-broker will be discussed next week (zbyszek, 16:11:52)

  12. #1848 Request to Authorize Removal of Blender Source Tarballs from Incorrect Place in Repository (zbyszek, 16:12:38)
    1. https://pagure.io/fesco/issue/1848 (zbyszek, 16:12:44)
    2. AGREED: Move branches with huge commits to refs/archive/ and create new sanitized branches (+6, 0, 0) (zbyszek, 16:23:25)

  13. #1843 FAS bot account sponsoring (zbyszek, 16:24:56)
    1. https://pagure.io/fesco/issue/1843 (zbyszek, 16:24:58)
    2. AGREED: FAS bot account sponsoring is accepted, with the provision that it should be clear that the account is a bot and that owners are responsible for any actions it takes the same as for their own actions (+7, 0, 0) (zbyszek, 16:39:35)

  14. #1857 Retiring Django packages (zbyszek, 16:41:12)
    1. AGREED: Retiring of Django packages is accepted (+6, 0, 0) (zbyszek, 16:48:02)
    2. ACTION: mhroncok to do the retirement (zbyszek, 16:48:02)

  15. The time of the next meeting. (zbyszek, 16:48:09)
    1. http://whenisgood.net/fesco2018roundtwo/results/ss5khfp (zbyszek, 16:50:33)

  16. Opne floor (zbyszek, 16:55:15)
  17. Next week's chair (zbyszek, 16:57:27)
    1. ACTION: zbyszek will chair next meeting (zbyszek, 16:59:53)
    2. ACTION: zbyszek will send a reminder e-mail about the meeting voting time (zbyszek, 16:59:53)


Meeting ended at 17:01:28 UTC (full logs).

Action items

  1. bowlofeggs will post questions from FESCo to the 389-ds BZ and ask for a change proposal if they feel strongly it should be dropped
  2. next week updates will only be pushed to stable when there is an urgent pending stable update or tuesday after batched promotion. Feedback will be gathered and we will revist next meeting.
  3. mhroncok to do the retirement
  4. zbyszek will chair next meeting
  5. zbyszek will send a reminder e-mail about the meeting voting time


Action items, by person

  1. bowlofeggs
    1. bowlofeggs will post questions from FESCo to the 389-ds BZ and ask for a change proposal if they feel strongly it should be dropped
  2. mhroncok
    1. mhroncok to do the retirement
  3. zbyszek
    1. zbyszek will chair next meeting
    2. zbyszek will send a reminder e-mail about the meeting voting time


People present (lines said)

  1. zbyszek (176)
  2. bowlofeggs (124)
  3. sgallagh (86)
  4. nirik (53)
  5. tyll_ (38)
  6. puiterwijk (34)
  7. jsmith (34)
  8. zodbot (29)
  9. mhroncok (11)
  10. Southern_Gentlem (2)
  11. jkosciel (1)
  12. tyll (0)
  13. jwb (0)
  14. maxamillion (0)
  15. dgilmore (0)


Generated by MeetBot 0.1.4.