magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 13:00:01 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:00:03)
  2. Last week's stats (stickster, 13:02:07)
    1. Week of Feb 19: just shy of 75K pageviews -- much better than previous week, roaring back to life! (stickster, 13:02:39)
    2. February 2018: as of today, 266.2K pageviews -- which is 27.2% increase from same month in 2017! (stickster, 13:03:37)

  3. Drafts to review (stickster, 13:06:36)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 13:06:43)
    2. --- hypersonic pages --- (stickster, 13:07:04)

  4. Pitches to review (stickster, 13:09:39)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 13:09:42)
    2. -- mypy --- (stickster, 13:10:12)
    3. https://fedoramagazine.org/?p=20364&preview=true (stickster, 13:10:13)
    4. AGREED: mypy pitch is accepted (stickster, 13:12:42)
    5. ACTION: cverna finish mypy article and let us know when ready (stickster, 13:12:51)
    6. --- Apache install/config --- (stickster, 13:13:55)
    7. https://fedoramagazine.org/?p=20345&preview=true (stickster, 13:13:59)
    8. AGREED: -1 on Apache article (stickster, 13:21:17)

  5. Sorting out publishing for upcoming week (stickster, 13:24:18)
    1. ACTION: stickster write font install article for publication Thu 2018-Mar-01 (stickster, 13:29:34)
    2. ACTION: stickster contact tools team to see if someone is interested to write Java developer startup article (stickster, 13:29:51)
    3. ACTION: stickster put together another Devconf.cz 2018 video survey of Ansible related videos (stickster, 13:35:43)
    4. ACTION: ryanlerch draft some article up for Monday 2018-Mar-05 publication (stickster, 13:50:42)
    5. ACTION: cverna finish mypy by Monday 2018-Mar-05 COB, so we can publish Wed 2018-Mar-07 (stickster, 13:51:02)
    6. ACTION: jwf draft ARandR article for 2018-Mar-12 (stickster, 13:51:54)
    7. AGREED: Publishing schedule: Thu Mar-01: installing fonts (stickster); Fri Mar-02: DevConf.cz 2018 Ansible videos (stickster); Mon Mar-05: Apps article TBA (ryanlerch); Wed Mar-07: Mypy (cverna) (stickster, 13:53:17)

  6. All other business (open floor) (stickster, 13:53:26)


Meeting ended at 13:59:14 UTC (full logs).

Action items

  1. cverna finish mypy article and let us know when ready
  2. stickster write font install article for publication Thu 2018-Mar-01
  3. stickster contact tools team to see if someone is interested to write Java developer startup article
  4. stickster put together another Devconf.cz 2018 video survey of Ansible related videos
  5. ryanlerch draft some article up for Monday 2018-Mar-05 publication
  6. cverna finish mypy by Monday 2018-Mar-05 COB, so we can publish Wed 2018-Mar-07
  7. jwf draft ARandR article for 2018-Mar-12


Action items, by person

  1. cverna
    1. cverna finish mypy article and let us know when ready
    2. cverna finish mypy by Monday 2018-Mar-05 COB, so we can publish Wed 2018-Mar-07
  2. jwf
    1. jwf draft ARandR article for 2018-Mar-12
  3. ryanlerch
    1. ryanlerch draft some article up for Monday 2018-Mar-05 publication
  4. stickster
    1. stickster write font install article for publication Thu 2018-Mar-01
    2. stickster contact tools team to see if someone is interested to write Java developer startup article
    3. stickster put together another Devconf.cz 2018 video survey of Ansible related videos


People present (lines said)

  1. stickster (91)
  2. ryanlerch (57)
  3. cverna (27)
  4. jwf (17)
  5. zodbot (14)


Generated by MeetBot 0.1.4.