dotnet
MINUTES

#fedora-meeting: Fedora DotNet (2018-02-15)

Meeting started by Rhea at 15:35:09 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 15:35:25)
    1. (1) Roll Call (Rhea, 15:35:27)
    2. (2) Announcements (Rhea, 15:35:30)
    3. (3) Action items and Tickets (Rhea, 15:35:35)
    4. (4) Packaging progress / Open Floor discussion (Rhea, 15:35:37)

  2. Roll Call (Rhea, 15:35:43)
    1. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ] (Rhea, 15:35:53)

  3. Announcements (Rhea, 15:36:02)
    1. === 2.1 Roadmap === (Rhea, 15:37:26)
    2. https://blogs.msdn.microsoft.com/dotnet/2018/02/02/net-core-2-1-roadmap/ (Rhea, 15:37:33)

  4. Action items and Tickets (Rhea, 15:43:08)
    1. https://developer.fedoraproject.org/tech/languages/csharp/csharp-ide.html (Rhea, 15:50:30)
    2. === Move the SIG wiki page to the new docs === (Rhea, 15:56:00)
    3. https://pagure.io/fedora-dotnet/issue/38 (Rhea, 15:56:14)


Meeting ended at 16:02:31 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/SIGs/DotNet ]


People present (lines said)

  1. Rhea (66)
  2. omajid (13)
  3. zodbot (7)
  4. ymdatta (5)
  5. aslice (5)
  6. DiscordBridge (4)
  7. tmds_ (4)
  8. tmds (2)
  9. x3mboy (1)
  10. bt0 (1)
  11. pcreech (1)
  12. amitosh (1)
  13. axels (0)
  14. dotnet (0)


Generated by MeetBot 0.1.4.