diversity
MINUTES

#fedora-meeting: Fedora Diversity Team - 2018 Feb 9

Meeting started by Amita at 13:19:18 UTC (full logs).

Meeting summary

  1. Roll Call (Amita, 13:19:38)
  2. Announcements and news (Amita, 13:21:04)
    1. funding for outreachy intern is approved (Amita, 13:21:39)
    2. https://pagure.io/fedora-diversity/issue/47 (Amita, 13:21:57)
    3. https://pagure.io/Fedora-Council/tickets/issue/184 (Amita, 13:22:09)
    4. one of the finalists for women in Open Source award (Amita, 13:23:53)
    5. https://www.redhat.com/en/about/women-in-open-source?sc_cid=701f20000019TNDAA2 (Amita, 13:24:42)
    6. "Expenses and Reimbursements through the end of the year" (jwf, 13:26:02)
    7. https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/4JRT6C32IYP5PG5JFXARX4MFI2CCAWZT/ (jwf, 13:26:07)
    8. The end of the fiscal year is approaching, so all expenses and budgeting need to be taken care of by 15 Feb (jwf, 13:26:30)
    9. "Call for Outreachy mentors for Summer 2018" (jwf, 13:28:32)
    10. https://communityblog.fedoraproject.org/outreachy-mentors-summer-2018/ (jwf, 13:28:39)
    11. Fedora is looking for Outreachy mentors for Summer 2018! See the CommBlog for more info on how to participate as a mentor. (jwf, 13:29:07)
    12. https://pagure.io/mentored-projects/issues (jwf, 13:31:27)

  3. Tickets (Amita, 13:35:36)
    1. https://pagure.io/fedora-diversity/issue/50 (Amita, 13:36:22)
    2. https://budget.fedoraproject.org/budget/FY18/d-i.html (jwf, 13:37:32)
    3. ACTION: Amita will open a council ticket for https://pagure.io/fedora-diversity/issue/50 (Amita, 13:39:59)
    4. AGREED: Moving forward with the bronze sponsorship tier for RGSoC in Summer 2018; Amita to file a Council ticket to request funding from budget (jwf, 13:41:28)
    5. https://pagure.io/fedora-diversity/issue/48 (Amita, 13:42:01)
    6. https://pagure.io/fedora-diversity/issue/31 (Amita, 13:43:11)
    7. https://youtu.be/TfPifs3-yBY (jwf, 13:47:07)
    8. https://www.youtube.com/watch?v=TfPifs3-yBY (x3mboy, 13:47:24)
    9. https://youtu.be/TfPifs3-yBY (Amita, 13:47:30)
    10. https://pagure.io/fedora-diversity/issue/56 (Amita, 13:49:50)
    11. https://pagure.io/fedora-diversity/issue/54 (Amita, 13:51:43)
    12. https://pagure.io/fedora-diversity/issue/48 (Amita, 13:51:54)
    13. https://etherpad.persephone.cloud/p/diversity-fad-2018 (Amita, 13:52:10)
    14. ACTION: amita to work on a wiki page for FAD along with bee2502 and jonatoni (Amita, 14:01:03)

  4. openfloor (Amita, 14:12:39)


Meeting ended at 14:16:56 UTC (full logs).

Action items

  1. Amita will open a council ticket for https://pagure.io/fedora-diversity/issue/50
  2. amita to work on a wiki page for FAD along with bee2502 and jonatoni


Action items, by person

  1. Amita
    1. Amita will open a council ticket for https://pagure.io/fedora-diversity/issue/50
  2. bee2502
    1. amita to work on a wiki page for FAD along with bee2502 and jonatoni
  3. jonatoni
    1. amita to work on a wiki page for FAD along with bee2502 and jonatoni


People present (lines said)

  1. Amita (149)
  2. jwf (83)
  3. x3mboy (29)
  4. jonatoni (25)
  5. bee_ (17)
  6. skamath (15)
  7. zodbot (13)
  8. Amita_ (6)
  9. a2batic (3)
  10. vyaspranjal33 (2)
  11. chhavi_ (1)
  12. bee2502 (0)
  13. amsharma (0)
  14. bexelbie (0)


Generated by MeetBot 0.1.4.