emea_ambassadors
MINUTES

#fedora-meeting: EMEA ambassadors 2018-01-16

Meeting started by nmilosev at 19:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (nmilosev, 19:00:18)
  2. Announcements (nmilosev, 19:05:07)
    1. Share your Fedora 2017 Year in Review (nmilosev, 19:05:13)
    2. https://pagure.io/ambassadors-emea/tasks/issue/7 (nmilosev, 19:05:17)
    3. https://communityblog.fedoraproject.org/fedora-2017-year-in-review/ (nmilosev, 19:05:22)
    4. Submit Wallpaper for Fedora 28 Supplemental Wallpaper! (nmilosev, 19:05:30)
    5. https://fedoramagazine.org/fedora-28-supplemental-wallpaper/ (nmilosev, 19:05:34)
    6. Protect your Fedora system against Meltdown (nmilosev, 19:05:40)
    7. https://fedoramagazine.org/protect-fedora-system-meltdown/ (nmilosev, 19:05:44)
    8. 10 Fedora Women Days across the world (nmilosev, 19:05:48)
    9. https://communityblog.fedoraproject.org/fedora-women-days-2017/ (nmilosev, 19:05:52)
    10. January 2018 Elections: Tomorrow will start the voting period (jonatoni, 19:06:51)
    11. This period is open until 2018-Jan-24, and on Jan 25 we will have the results announcement (jonatoni, 19:06:59)
    12. https://fedoraproject.org/wiki/Elections (jonatoni, 19:07:08)
    13. An update on ongoing Meltdown and Spectre work (jonatoni, 19:07:25)
    14. https://fedoramagazine.org/update-ongoing-meltdown-spectre-work/ (jonatoni, 19:07:32)

  3. Requests (nmilosev, 19:09:57)
    1. https://pagure.io/ambassadors-emea/funding_requests/issues (nmilosev, 19:10:02)
    2. https://pagure.io/fedora-budget (nmilosev, 19:10:07)
    3. https://budget.fedoraproject.org/budget/FY18/emea.html (nmilosev, 19:10:11)
    4. Ticket #53 - swag for future events - new order (nmilosev, 19:10:17)
    5. https://pagure.io/ambassadors-emea/funding_requests/issue/53 (nmilosev, 19:10:21)
    6. AGREED: Ticket #53 approved (nmilosev, 19:20:02)
    7. Ticket #54 - Accommodation for all sponsored participants at FOSDEM 2018 (nmilosev, 19:20:16)
    8. https://pagure.io/ambassadors-emea/funding_requests/issue/54 (nmilosev, 19:20:21)
    9. AGREED: Ticket #54 approved (nmilosev, 19:22:57)
    10. Ticket #55 - Funding request for mitzie for FOSDEM 2018 (nmilosev, 19:25:17)
    11. https://pagure.io/ambassadors-emea/funding_requests/issue/55 (nmilosev, 19:25:28)
    12. AGREED: Ticket #55 approved (nmilosev, 19:27:07)

  4. Ambassadors Schedule (nmilosev, 19:31:19)
    1. https://fedorapeople.org/groups/schedule/f-28/f-28-ambassadors-tasks.html (nmilosev, 19:31:25)

  5. Events (nmilosev, 19:35:54)
  6. Action items from previous meetings (nmilosev, 19:41:09)
    1. https://meetbot.fedoraproject.org/teams/emea_ambassadors/emea_ambassadors.2018-01-03-19.00.html (nmilosev, 19:41:15)
    2. No action items from last meeting (nmilosev, 19:41:33)

  7. Open Floor (nmilosev, 19:41:42)
    1. ACTION: egdates to write a "Year in Review" article for EMEA Ambassadors (jonatoni, 19:44:41)


Meeting ended at 19:55:46 UTC (full logs).

Action items

  1. egdates to write a "Year in Review" article for EMEA Ambassadors


People present (lines said)

  1. nmilosev (92)
  2. jonatoni (36)
  3. Rhea (28)
  4. zodbot (22)
  5. netsys (19)
  6. mitzie (17)
  7. taquilla (6)
  8. lupinix (5)
  9. marianab (4)
  10. anxhelo (4)
  11. Rathann (3)
  12. edgates (1)
  13. marianab[m] (1)
  14. bexelbie (1)


Generated by MeetBot 0.1.4.