magazine
MINUTES

#fedora-meeting: Magazine editorial board

Meeting started by stickster at 13:00:54 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:00:59)
  2. Last week stats (stickster, 13:03:37)
    1. As one might expect, big week with the Meltdown/KPTI articles -- over 85.5K pageviews last week, which is excellent (stickster, 13:04:17)
    2. Just shy of 115K pageviews so far in January, which is a good track (stickster, 13:05:21)

  3. Recap last week remaining TODO (stickster, 13:07:48)
    1. ACTION: stickster edit redis article; ryanlerch provide image for redis article (stickster, 13:08:09)
    2. redis featured image is done (ryanlerch, 13:09:49)
    3. ACTION: ryanlerch prep article on plymouth (stickster, 13:10:37)
    4. https://fedoramagazine.org/give-fedora-26-a-nice-look-contribute-your-wallpaper/ (ryanlerch, 13:23:04)
    5. ACTION: ryanlerch will coordinate whatever nuancier patch is needed with pingou, and get F28 wallpaper article ready for Friday (stickster, 13:23:48)

  4. Pending review articles (stickster, 13:24:13)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 13:24:19)
    2. Just the redis article, nothing new TODO here (stickster, 13:24:27)

  5. Drafts to review (stickster, 13:24:40)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 13:24:43)
    2. plymouth article already covered above (stickster, 13:25:48)
    3. ACTION: stickster needs to re-edit openbox article from scratch, the revisions system didn't retain the original set of edits :-( (stickster, 13:26:18)
    4. --- ps command --- (stickster, 13:26:37)
    5. https://fedoramagazine.org/?p=19784&preview=1&_ppp=391ac6ae95 (stickster, 13:27:04)
    6. ACTION: cverna get with ps article author and work on improving this draft for future publication (stickster, 13:34:28)

  6. Pitches to review (stickster, 13:35:32)
    1. --- V-rep --- (stickster, 13:36:01)
    2. https://fedoramagazine.org/?p=19794&preview=1&_ppp=f8ec46146a (stickster, 13:36:12)
    3. ACTION: stickster email the author and list to ask for some more info/context (stickster, 13:46:26)
    4. --- Cinnamon --- (stickster, 13:46:47)
    5. #link https://fedoramagazine.org/?p=19842&preview=1&_ppp=0be1e456fc (stickster, 13:47:06)
    6. https://fedoramagazine.org/fedora-23-cinnamon-spin/ (ryanlerch, 13:48:54)
    7. https://fedoramagazine.org/installing-fedora-cinnamon-spin/ (ryanlerch, 13:49:20)
    8. AGREED: Cinnamon pitch is rejected (stickster, 13:50:26)
    9. ACTION: stickster contact Cinnamon pitch author to suggest a different article topic (stickster, 13:50:43)
    10. --- DIY RSS notification --- (stickster, 13:52:03)
    11. https://fedoramagazine.org/?p=19882&preview=1&_ppp=9ecc1605ac (stickster, 13:52:12)
    12. AGREED: DIY RSS article approved (stickster, 13:55:13)
    13. ACTION: cverna write up draft for review and let us know when done (stickster, 13:55:24)

  7. Publishing schedule (stickster, 13:56:28)
    1. AGREED: Publishing schedule: Fri Jan 12 - F28 wallpaper (ryanlerch); Mon Jan 15 - redis (stickster); Wed Jan 17 - plymouth (ryanlerch); Fri Jan 19 - TBD (openbox? ps?) (stickster, 13:59:46)


Meeting ended at 14:00:19 UTC (full logs).

Action items

  1. stickster edit redis article; ryanlerch provide image for redis article
  2. ryanlerch prep article on plymouth
  3. ryanlerch will coordinate whatever nuancier patch is needed with pingou, and get F28 wallpaper article ready for Friday
  4. stickster needs to re-edit openbox article from scratch, the revisions system didn't retain the original set of edits :-(
  5. cverna get with ps article author and work on improving this draft for future publication
  6. stickster email the author and list to ask for some more info/context
  7. stickster contact Cinnamon pitch author to suggest a different article topic
  8. cverna write up draft for review and let us know when done


Action items, by person

  1. cverna
    1. cverna get with ps article author and work on improving this draft for future publication
    2. cverna write up draft for review and let us know when done
  2. pingou
    1. ryanlerch will coordinate whatever nuancier patch is needed with pingou, and get F28 wallpaper article ready for Friday
  3. ryanlerch
    1. stickster edit redis article; ryanlerch provide image for redis article
    2. ryanlerch prep article on plymouth
    3. ryanlerch will coordinate whatever nuancier patch is needed with pingou, and get F28 wallpaper article ready for Friday
  4. stickster
    1. stickster edit redis article; ryanlerch provide image for redis article
    2. stickster needs to re-edit openbox article from scratch, the revisions system didn't retain the original set of edits :-(
    3. stickster email the author and list to ask for some more info/context
    4. stickster contact Cinnamon pitch author to suggest a different article topic


People present (lines said)

  1. stickster (102)
  2. ryanlerch (35)
  3. cverna (23)
  4. x3mboy (23)
  5. zodbot (14)
  6. pingou (4)


Generated by MeetBot 0.1.4.